<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Britain's Queen hails climate movement on Christmas Day - Seychelles News Agency</title>
	<meta name="title" content="Britain's Queen hails climate movement on Christmas Day - Seychelles News Agency" />
	<meta http-equiv="Description" content="Britain's Queen Elizabeth II used her Christmas Day message Wednesday to pay tribute to young environmental campaigners who were inspired to global action by Swedish teen Greta Thunberg.

The monarch's annual message followed a chaotic year in which Britain feuded over its split from the European Union and her scandal-plagued son Prince Andrew withdrew from public life.">
	<meta http-equiv="Keywords" content="climate, royals, Christmas, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/12171/Britain%27s+Queen+hails+climate+movement+on+Christmas+Day" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/12171/Britain%27s+Queen+hails+climate+movement+on+Christmas+Day"/>
<meta property="og:title" content="Britain's Queen hails climate movement on Christmas Day"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Britain's Queen Elizabeth II used her Christmas Day message Wednesday to pay tribute to young environmental campaigners who were inspired to global action by Swedish teen Greta Thunberg.

The monarch's annual message followed a chaotic year in which Britain feuded over its split from the European Union and her scandal-plagued son Prince Andrew withdrew from public life."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2019-12/photo_big_12171.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Britain's Queen hails climate movement on Christmas Day - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Britain's Queen hails climate movement on Christmas Day</h1>
			
			<div class="date"><strong>London, United Kingdom</strong> <span>|</span> December 26, 2019, Thursday @ 09:41 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=18">GENERAL</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>361</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2019-12/photo_verybig_12171.jpg" alt="Britain's Queen hails climate movement on Christmas Day" hspace="0" vspace="0" border="0"><br />
						<p><p>Britain's Queen Elizabeth II and Britain's Prince Charles, Prince of Wales walk behind the Imperial State Crown as they proccess through the Royal Gallery, before the Queen's Speech, during the State Opening of Parliament at the Houses of Parliament in London on December 19, 2019. The State Opening of Parliament is where Queen Elizabeth II performs her ceremonial duty of informing parliament about the government's agenda for the coming year in a Queen's Speech. (Matt Dunham / POOL / AFP)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - Britain's Queen Elizabeth II used her <b>Christmas</b> Day message Wednesday to pay tribute to young environmental campaigners who were inspired to global action by Swedish teen Greta Thunberg.</p>
<p>The monarch's annual message followed a chaotic year in which Britain feuded over its split from the European Union and her scandal-plagued son Prince Andrew withdrew from public life.</p>
<p>She called 2019 "quite bumpy" and urged Britons to "overcome long-held differences and deep-seated divisions".</p>
<p>The 93-year-old took a sweeping look back at history in a pre-recorded television appearance from Buckingham Palace that included clips of Neil Armstrong and his Apollo 11 crew bouncing on the Moon.</p>
<p>She referenced the two historic lines Armstrong uttered upon becoming the first human to step onto the Moon's surface in 1969.</p>
<p>But she slightly revised his words to stress that the American's achievement represented a giant leap for women as well as men.</p>
<p>"As those historic pictures were beamed back to Earth, millions of us sat transfixed to our television screens as we watched Neil Armstrong taking a small step for man and a giant leap for mankind -- and, indeed, for womankind," she said.</p>
<p>"It's a reminder for us all that giant leaps often start with small steps."</p>
<p>The queen recalled how young people of her generation persevered through their struggles. She was still a teenager when Britain underwent Nazi bombardments during "The Blitz" of 1940 and 1941.</p>
<p>"The challenges many people face today may be different to those once faced by my generation," she said.</p>
<p>"But I have been struck by how new generations have brought a similar sense of purpose to issues such as protecting our environment and our climate."</p>
<p>The environmental campaign movement was stirred to life by Thunberg's first "school strike for <b>climate</b>" in 2018.</p>
<p>Her subsequent backing for the British-based Extinction Rebellion group helped turn London into the focal point of rolling protests that shut down traffic in major cities around the world.</p>
<p>Britain became the first major economy this year to set the legally-binding target of reducing carbon emissions to a net level of zero by 2050.</p>
<p><strong>- Family troubles -</strong></p>
<p>The royal family's troubles included public squabbles between Prince William and Prince Harry -- the two children of the late Princess Diana -- and battles with the tabloid press.</p>
<p>The queen's husband Prince Philip was able to check out a London hospital after a four-night stay for an unspecified condition in time to join the family for <b>Christmas</b> Eve.</p>
<p>But the 98-year-old has given up his royal duties and did not accompany the queen for <b>Christmas</b> Day services at their Sandringham estate in central England.</p>
<p>Andrew also withdrew from the limelight after his bid to clear his name of allegations that he had sex with one of the victims of US paedophile Jeffrey Epstein backfired in a BBC interview last month.</p>
<p>He arrived with his brother Prince Charles for a private church service attended Wednesday morning by the queen.</p>
<p>But Andrew missed a more formal afternoon service that was followed by members of the family mingling with the crowd.</p>
<p>"The path, of course, is not always smooth, and may at times this year have felt quite bumpy, but small steps can make a world of difference," the queen said in her address.</p>
<p>© Agence France-Presse</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/18/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Christmas">Christmas</a><a href="search_news/?tag=royals">, royals</a><a href="search_news/?tag=climate">, climate</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/12171/Britain%27s+Queen+hails+climate+movement+on+Christmas+Day" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/18/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/12169/Pope+Francis+kicks+off+Christmas+celebrations+with+midnight+Mass" title="Seychelles: Pope Francis kicks off Christmas celebrations with midnight Mass">Pope Francis kicks off Christmas celebrations with midnight Mass</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 25, 2019, Wednesday @06:53  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12164/Iran+and+India+agree+to+speed+up+major+port+project" title="Seychelles: Iran and India agree to speed up major port project">Iran and India agree to speed up major port project</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 24, 2019, Tuesday @12:05  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12162/%27Not+a+single+species%27+affected+by+Galapagos+fuel+spill" title="Seychelles: 'Not a single species' affected by Galapagos fuel spill">'Not a single species' affected by Galapagos fuel spill</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 24, 2019, Tuesday @08:20  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12160/Saudi+court+sentences+five+to+death+over+Khashoggi+murder" title="Seychelles: Saudi court sentences five to death over Khashoggi murder">Saudi court sentences five to death over Khashoggi murder</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 23, 2019, Monday @15:11  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12152/After+drought%2C+floods+compound+Somalia%27s+year+of+climate+misery" title="Seychelles: After drought, floods compound Somalia's year of climate misery">After drought, floods compound Somalia's year of climate misery</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 22, 2019, Sunday @09:45  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12151/Russia%2C+China+veto+UN+extending+Syria+cross-border+aid" title="Seychelles: Russia, China veto UN extending Syria cross-border aid">Russia, China veto UN extending Syria cross-border aid</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 21, 2019, Saturday @08:08  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/12169/Pope+Francis+kicks+off+Christmas+celebrations+with+midnight+Mass" title="Seychelles: Pope Francis kicks off Christmas celebrations with midnight Mass">Pope Francis kicks off Christmas celebrations with midnight Mass</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12152/After+drought%2C+floods+compound+Somalia%27s+year+of+climate+misery" title="Seychelles: After drought, floods compound Somalia's year of climate misery">After drought, floods compound Somalia's year of climate misery</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12141/State+of+emergency+as+bushfires+rage+in+Australia" title="Seychelles: State of emergency as bushfires rage in Australia">State of emergency as bushfires rage in Australia</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/12102/+dazzling+Christmas+displays+in+Seychelles+to+visit+this+holiday+season"><img src="./media/images/2019-12/photo_big_12102.jpg" border="0" alt="6 dazzling Christmas displays in Seychelles to visit this holiday season"></a>
				<h1><a href="articles/12102/+dazzling+Christmas+displays+in+Seychelles+to+visit+this+holiday+season">6 dazzling Christmas displays in Seychelles to visit this holiday season</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/12173/Gold+and+silver+commemorative+coins+issued+to+mark+Seychelles%27+th+anniversary+next+year" title="Seychelles: Gold and silver commemorative coins issued to mark Seychelles' 250th anniversary next year"><img src="media/images/2019-12/photo_small_12173.jpg" /></a>
			<h1><a href="articles/12173/Gold+and+silver+commemorative+coins+issued+to+mark+Seychelles%27+th+anniversary+next+year" title="Seychelles: Gold and silver commemorative coins issued to mark Seychelles' 250th anniversary next year">Gold and silver commemorative coins issued to mark Seychelles' 250th anniversary next year</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12119/+historical+December+happenings+in+Seychelles%27+long+past" title="Seychelles: 8 historical December happenings in Seychelles' long past"><img src="media/images/2019-12/photo_small_12119.jpg" /></a>
			<h1><a href="articles/12119/+historical+December+happenings+in+Seychelles%27+long+past" title="Seychelles: 8 historical December happenings in Seychelles' long past">8 historical December happenings in Seychelles' long past</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12172/Les+astronomes+amateurs+admirent+une+clipse+%22cercle+de+feu%22+en+Asie" title="Seychelles: Les astronomes amateurs admirent une éclipse &quot;cercle de feu&quot; en Asie"><img src="media/images/2019-12/photo_small_12172.jpg" /></a>
			<h1><a href="articles/12172/Les+astronomes+amateurs+admirent+une+clipse+%22cercle+de+feu%22+en+Asie" title="Seychelles: Les astronomes amateurs admirent une éclipse &quot;cercle de feu&quot; en Asie">Les astronomes amateurs admirent une éclipse &quot;cercle de feu&quot; en Asie</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=Seychelles" style="font-size: 15px;">Seychelles</a> &middot; <a href="search_news/?tag=president" style="font-size: 15px;">president</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2019.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	