<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Seychelles' government to present amended budget due to COVID-19 to National Assembly next week - Seychelles News Agency</title>
	<meta name="title" content="Seychelles' government to present amended budget due to COVID-19 to National Assembly next week - Seychelles News Agency" />
	<meta http-equiv="Description" content="The Seychelles' government will present an amended budget 2020 to the National Assembly next week, after the session on Tuesday was prematurely adjourned.

The opposition majority in the National Assembly voted against the suspension of the standing order for a second reading which would have allowed the finance minister, Maurice Loustau-Lalanne, to present the budget.">
	<meta http-equiv="Keywords" content="COVID-19, National Assembly, budget 2020, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/12680/Seychelles%27+government+to+present+amended+budget+due+to+COVID-+to+National+Assembly+next+week" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/12680/Seychelles%27+government+to+present+amended+budget+due+to+COVID-+to+National+Assembly+next+week"/>
<meta property="og:title" content="Seychelles' government to present amended budget due to COVID-19 to National Assembly next week"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Seychelles' government will present an amended budget 2020 to the National Assembly next week, after the session on Tuesday was prematurely adjourned.

The opposition majority in the National Assembly voted against the suspension of the standing order for a second reading which would have allowed the finance minister, Maurice Loustau-Lalanne, to present the budget."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-03/photo_big_12680.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Seychelles' government to present amended budget due to COVID-19 to National Assembly next week - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Seychelles' government to present amended budget due to COVID-19 to National Assembly next week</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> March 31, 2020, Tuesday @ 16:06 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=13">GENERAL</a> <span>|</span> By: <a href="about/contact_us">Betymie Bonnelame</a> <span>|</span> Views: <span>523</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-03/photo_verybig_12680.jpg" alt="Seychelles' government to present amended budget due to COVID-19 to National Assembly next week" hspace="0" vspace="0" border="0"><br />
						<p><p>The National Assembly building. (Joena Meme)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - The Seychelles' government will present an amended <b>budget 2020</b> to the <b>National Assembly</b> next week, after the session on Tuesday was prematurely adjourned.</p>
<p>The opposition majority in the <b>National Assembly</b> voted against the suspension of the standing order for a second reading which would have allowed the finance minister, Maurice Loustau-Lalanne, to present the budget.</p>
<p>The vote was taken after the Leader of Government Business, Charles De Commarmond, presented a motion to suspend the standing order which allows for seven days from the first reading to the second reading.</p>
<p>"The position of the government is that we will wait for seven days which is the required time before second reading. On the order paper of the <b>National Assembly</b> the amendment that we are proposing to the appropriation bill 2020 is still on," Loustau-Lalanne told a press conference.</p>
<p>The amended budget was announced by President Danny Faure on March 20 as part of the government measures to curb the spread of <b>COVID-19</b> in Seychelles, a group of 115 islands in the western Indian Ocean.</p>
<p>"In light of these exceptional times, the government will present a new budget for 2020 on 31 March. Our priorities have changed. I call upon the <b>National Assembly</b> to approve this new budget," the President said.</p>
<p>The Leader of the Opposition in the <b>National Assembly</b>, Wavel Ramkalawan, said that amending the appropriation act is not the correct way for the government to seek additional fund it needs.</p>
<p>"We are in a situation where it's true that the government is seeking additional funds specifically in relation to the COVID-19. It wants to raise money it doesn't have and which has not been budgeted. In this case, isn't a supplementary appropriation the procedure to use to get the additional fund from the consolidated fund?" asked Ramkalawan.</p>
<p>"This will mean that we can touch specifically the areas in relation to the objectives we want to attain and furthermore it will ensure that this is within our legal procedures," he added.</p>
<p>Loustau-Lalanne said that all legal advice sought showed that amending the appropriation bill 2020 is the best way especially as revenue is also included and these need to be removed from the different heads in the budget.</p>
<p>He added that this will be explained when the budget is presented next week.  </p>
<p>"I will turn up at the <b>National Assembly</b> next Tuesday 2<sup>nd</sup> April for me to deliver my budget speech and we can then start discussing the details where I expect there is going to be some important deliberation s with regards to the measures we are proposing," said Loustau-Lalanne.</p>
<p>On the question as to whether the postponement to next week will cause a delay in the budget implementation, he said: "We have an approved budget over 9 billion rupees for 2020 so we will continue to utilise these funds as appropriate and report back to the <b>National Assembly</b> as is required by law."</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/13/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=budget+2020">budget 2020</a><a href="search_news/?tag=National+Assembly">, National Assembly</a><a href="search_news/?tag=COVID-19">, COVID-19</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/12680/Seychelles%27+government+to+present+amended+budget+due+to+COVID-+to+National+Assembly+next+week" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/13/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/12676/Shops+close+early%2C+gatherings+are+limited+as+COVID-+reshapes+life+in+Seychelles" title="Seychelles: Shops close early, gatherings are limited as COVID-19 reshapes life in Seychelles">Shops close early, gatherings are limited as COVID-19 reshapes life in Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> March 30, 2020, Monday @19:45  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12644/The+UAE+Government+donates++tonnes+of+medical+supplies+to+the+Seychelles+government+to+help+towards+the+fight+against+the+COVID-+pandemic." title="Seychelles: The UAE Government donates 11 tonnes of medical supplies to the Seychelles government to help towards the fight against the COVID-19 pandemic.">The UAE Government donates 11 tonnes of medical supplies to the Seychelles government to help towards the fight against the COVID-19 pandemic.</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> March 25, 2020, Wednesday @17:50  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12646/Seychelles+and+COVID-+Commercial+flight+lock-down+arrives%2C+as+nearly+every+int%27l+flight+is+suspended" title="Seychelles: Seychelles and COVID-19: Commercial flight lock-down arrives, as nearly every int'l flight is suspended">Seychelles and COVID-19: Commercial flight lock-down arrives, as nearly every int'l flight is suspended</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> March 25, 2020, Wednesday @14:33  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12641/Seychelles+and+COVID-+%2C+bookings+worth++.+million+cancelled+in+island+nation+due+to+virus%2C+survey+finds" title="Seychelles: Seychelles and COVID-19: 2,300 bookings worth $ 3.8 million cancelled in island nation due to virus, survey finds">Seychelles and COVID-19: 2,300 bookings worth $ 3.8 million cancelled in island nation due to virus, survey finds</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> March 24, 2020, Tuesday @14:00  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12626/Seychelles+and+COVID-+New+major+measures+travel+banned+for++days%2C+schools+and+daycares+closed%2C+salaries+assured" title="Seychelles: Seychelles and COVID-19: New major measures: travel banned for 30 days, schools and daycares closed, salaries assured">Seychelles and COVID-19: New major measures: travel banned for 30 days, schools and daycares closed, salaries assured</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> March 20, 2020, Friday @22:05  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12618/Seychelles+and+COVID-+Flights+from+Europe+likely+to+be+suspended%2C+official+says" title="Seychelles: Seychelles and COVID-19: Flights from Europe likely to be suspended, official says">Seychelles and COVID-19: Flights from Europe likely to be suspended, official says</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> March 19, 2020, Thursday @17:55  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/12679/Seychelles+and+COVID-++new+positive+cases+confirmed%2C+brings+total+to+" title="Seychelles: Seychelles and COVID-19: 2 new positive cases confirmed, brings total to 10">Seychelles and COVID-19: 2 new positive cases confirmed, brings total to 10</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12677/Seychelles+et+COVID-+les+tablissements+touristiques+sont+reconnaissants+pour+laide+financire%2C+mais+des+questions+demeurent" title="Seychelles: Seychelles et COVID-19: les établissements touristiques sont reconnaissants pour l’aide financière, mais des questions demeurent">Seychelles et COVID-19: les établissements touristiques sont reconnaissants pour l’aide financière, mais des questions demeurent</a></h1>
			<div class="date"><a href="articles/category/6/En+franais">En français</a> &raquo; <a href="articles/category/28/Actualits+Nationales" title="Actualités Nationales News">Actualités Nationales</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12676/Shops+close+early%2C+gatherings+are+limited+as+COVID-+reshapes+life+in+Seychelles" title="Seychelles: Shops close early, gatherings are limited as COVID-19 reshapes life in Seychelles">Shops close early, gatherings are limited as COVID-19 reshapes life in Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/12626/Seychelles+and+COVID-+New+major+measures+travel+banned+for++days%2C+schools+and+daycares+closed%2C+salaries+assured"><img src="./media/images/2020-03/photo_big_12626.jpg" border="0" alt="Seychelles and COVID-19: New major measures: travel banned for 30 days, schools and daycares closed, salaries assured"></a>
				<h1><a href="articles/12626/Seychelles+and+COVID-+New+major+measures+travel+banned+for++days%2C+schools+and+daycares+closed%2C+salaries+assured">Seychelles and COVID-19: New major measures: travel banned for 30 days, schools and daycares closed, salaries assured</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/12681/Seychelles+to+guarantee+market+for+fishermen%2C+to+help+ensure+food+supply%2C+official+says" title="Seychelles: Seychelles to guarantee market for fishermen, to help ensure food supply, official says"><img src="media/images/2020-03/photo_small_12681.jpg" /></a>
			<h1><a href="articles/12681/Seychelles+to+guarantee+market+for+fishermen%2C+to+help+ensure+food+supply%2C+official+says" title="Seychelles: Seychelles to guarantee market for fishermen, to help ensure food supply, official says">Seychelles to guarantee market for fishermen, to help ensure food supply, official says</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12680/Seychelles%27+government+to+present+amended+budget+due+to+COVID-+to+National+Assembly+next+week" title="Seychelles: Seychelles' government to present amended budget due to COVID-19 to National Assembly next week"><img src="media/images/2020-03/photo_small_12680.jpg" /></a>
			<h1><a href="articles/12680/Seychelles%27+government+to+present+amended+budget+due+to+COVID-+to+National+Assembly+next+week" title="Seychelles: Seychelles' government to present amended budget due to COVID-19 to National Assembly next week">Seychelles' government to present amended budget due to COVID-19 to National Assembly next week</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12679/Seychelles+and+COVID-++new+positive+cases+confirmed%2C+brings+total+to+" title="Seychelles: Seychelles and COVID-19: 2 new positive cases confirmed, brings total to 10"><img src="media/images/2020-03/photo_small_12679.jpg" /></a>
			<h1><a href="articles/12679/Seychelles+and+COVID-++new+positive+cases+confirmed%2C+brings+total+to+" title="Seychelles: Seychelles and COVID-19: 2 new positive cases confirmed, brings total to 10">Seychelles and COVID-19: 2 new positive cases confirmed, brings total to 10</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; <a href="search_news/?tag=conflict" style="font-size: 15px;">conflict</a> &middot; <a href="search_news/?tag=tourisme" style="font-size: 15px;">tourisme</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	