<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Yemen crisis deepens as separatists declare self-governance - Seychelles News Agency</title>
	<meta name="title" content="Yemen crisis deepens as separatists declare self-governance - Seychelles News Agency" />
	<meta http-equiv="Description" content="Yemeni separatists early Sunday declared self-rule of the country's south as a peace deal with the government crumbled, complicating a long and separate conflict with Huthi rebels who control much of the north.

The Southern Transitional Council (STC) accused the government of failing to perform its duties and of &quot;conspiring&quot; against the southern cause, and said self-governance had begun at midnight.">
	<meta http-equiv="Keywords" content="conflict, Saudi, Yemen, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/12807/Yemen+crisis+deepens+as+separatists+declare+self-governance" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/12807/Yemen+crisis+deepens+as+separatists+declare+self-governance"/>
<meta property="og:title" content="Yemen crisis deepens as separatists declare self-governance"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Yemeni separatists early Sunday declared self-rule of the country's south as a peace deal with the government crumbled, complicating a long and separate conflict with Huthi rebels who control much of the north.

The Southern Transitional Council (STC) accused the government of failing to perform its duties and of &quot;conspiring&quot; against the southern cause, and said self-governance had begun at midnight."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-04/photo_big_12807.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Yemen crisis deepens as separatists declare self-governance - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Yemen crisis deepens as separatists declare self-governance</h1>
			
			<div class="date"><strong>Dubai, United Arab Emirates</strong> <span>|</span> April 26, 2020, Sunday @ 09:46 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=18">GENERAL</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>293</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-04/photo_verybig_12807.jpg" alt="Yemen crisis deepens as separatists declare self-governance" hspace="0" vspace="0" border="0"><br />
						<p><p>A Yemeni boy adjusts on his shoulder the strap of a Kalashnikov assault rifle as he attends a demonstration in the Huthi rebel-held capital Sanaa on January 31, 2020, against a US-brokered proposal for a settlement of the Israeli-Palestinian Middle East conflict. US President Donald Trump's controversial peace plan, seen as overwhelmingly supportive of Israeli goals, has been firmly rejected by the Palestinians. (MOHAMMED HUWAIS / AFP)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - Yemeni separatists early Sunday declared self-rule of the country's south as a peace deal with the government crumbled, complicating a long and separate <b>conflict</b> with Huthi rebels who control much of the north.</p>
<p>The Southern Transitional Council (STC) accused the government of failing to perform its duties and of "conspiring" against the southern cause, and said self-governance had begun at midnight.</p>
<p>The government condemned the move and said the separatists -- who have long agitated for independence in the south -- would be responsible for the "catastrophic and dangerous" outcome.</p>
<p>The breakdown between the one-time allies comes as a Saudi-led coalition, which backs the internationally recognised government in a battle against the Iran-backed Huthi rebels, has extended a unilateral ceasefire aimed at fending off the coronavirus pandemic -- a move rejected by the Huthis.</p>
<p><b>Yemen</b>'s separatists signed a power-sharing deal in Riyadh last November that quelled a battle -- dubbed a "civil war within a civil war" -- for the south that had in August seen them seize control of the second city of Aden.</p>
<p>The Riyadh pact quickly became defunct, failing to meet deadlines for key measures including the formation of a new cabinet with equal representation for southerners, and the reorganisation of military forces.</p>
<p>The STC announced in its statement that it was declaring "self-governance in the south starting midnight on Saturday April 25th, 2020.</p>
<p>"A self governing committee will start its work according to a list of tasks assigned by the council's presidency," it said.</p>
<p>Aden residents reported heavy deployments of STC forces in the city and a separatist source told AFP they had set up checkpoints "at all government facilities, including the central bank and port of Aden".</p>
<p>Military vehicles drove through the city with STC flags flying aloft.</p>
<p>The political landscape in the south is complex, and despite the STC's declaration some southern cities said they did not recognise the call to self-rule and would remain aligned with the central government.</p>
<p><b>Yemen</b>'s Foreign Minister Mohammad al-Hadhrami said the STC move was "a continuation of the armed rebellion last August and a declaration of rejection" of the Riyadh agreement.</p>
<p><strong>- Deep divisions -</strong></p>
<p>Tens of thousands of civilians have been killed over the past five years in the war between the government and the Huthi rebels.</p>
<p>Earlier this month, <b>Yemen</b> reported its first case of coronavirus in Hadramawt, a southern government-controlled province, raising fears of an outbreak.</p>
<p>Compounding the country's troubles, at least 21 people were killed in flash flooding this month, with Aden's streets submerged and homes destroyed.</p>
<p>The UAE, like the STC, has a zero tolerance policy towards the Muslim Brotherhood and <b>Yemen</b>'s Brotherhood-influenced Al-Islah party, which has representatives in the internationally recognised government.</p>
<p>Last August, deadly clashes broke out between the government and STC forces who seized control of Aden, ousting unionist forces who had set up base there when President Abedrabbo Mansour Hadi fled the Huthi-held capital Sanaa in February 2015.</p>
<p>The tussle for control of the south exposed divisions between the coalition partners -- <b>Saudi</b> Arabia, which backs the government, and the United Arab Emirates, a backer and funder of the STC.</p>
<p>The Riyadh agreement had been welcomed as preventing the complete break-up of <b>Yemen</b>, and hailed as a possible stepping stone towards ending the wider <b>conflict</b> in Yemen.</p>
<p>But the cracks soon emerged, with complaints over food shortages in the south, a sharp depreciation of the currency, and a lack of funds to pay public sector employees.</p>
<p>The STC's statement Sunday said there had been a marked deterioration of public services, which "was clearly reflected in the latest torrential rains that caused the people in Aden deep suffering".</p>
<p>The government was using its powers as "a weapon to bring the southerners to kneel," it said.</p>
<p>While the government and the STC are technically allies in the long war against the Huthis, the secessionists believe the south should be an independent state -- as it was before unification in 1990.</p>
<p>© Agence France-Presse</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/18/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Yemen">Yemen</a><a href="search_news/?tag=Saudi">, Saudi</a><a href="search_news/?tag=conflict">, conflict</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/12807/Yemen+crisis+deepens+as+separatists+declare+self-governance" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/18/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/12799/Experimental+virus+drug+remdesivir+failed+in+human+trial" title="Seychelles: Experimental virus drug remdesivir failed in human trial">Experimental virus drug remdesivir failed in human trial</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> April 24, 2020, Friday @09:11  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12798/WHO+warns+malaria+deaths+could+double+during+virus+pandemic" title="Seychelles: WHO warns malaria deaths could double during virus pandemic">WHO warns malaria deaths could double during virus pandemic</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> April 24, 2020, Friday @09:02  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12792/Divided+EU+leaders+meet+on+virus+recovery+plan" title="Seychelles: Divided EU leaders meet on virus recovery plan">Divided EU leaders meet on virus recovery plan</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> April 23, 2020, Thursday @09:44  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12786/%27Suffering%2C+gasping%27+experts+warn+of+oxygen+shortages+in+poorer+virus-threatened+nations" title="Seychelles: 'Suffering, gasping': experts warn of oxygen shortages in poorer virus-threatened nations">'Suffering, gasping': experts warn of oxygen shortages in poorer virus-threatened nations</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> April 22, 2020, Wednesday @09:23  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12784/UN+seeks++mn+for+Mideast+children+as+virus+deepens+poverty" title="Seychelles: UN seeks $90 mn for Mideast children as virus deepens poverty">UN seeks $90 mn for Mideast children as virus deepens poverty</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> April 21, 2020, Tuesday @18:34  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12776/Leaders+warn+Africa+short+of+funds+to+fight+pandemic" title="Seychelles: Leaders warn Africa short of funds to fight pandemic">Leaders warn Africa short of funds to fight pandemic</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> April 20, 2020, Monday @07:36  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/12534/EU+backs+Greece+and+rejects+Turkish+%27use+of+migrants%27" title="Seychelles: EU backs Greece and rejects Turkish 'use of migrants'">EU backs Greece and rejects Turkish 'use of migrants'</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12512/Turkey+raises+migrant+pressure+on+Europe+over+Syria+conflict" title="Seychelles: Turkey raises migrant pressure on Europe over Syria conflict">Turkey raises migrant pressure on Europe over Syria conflict</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12477/S.Sudan+rebel+leader+Machar+sworn+in+as+vice+president" title="Seychelles: S.Sudan rebel leader Machar sworn in as vice president">S.Sudan rebel leader Machar sworn in as vice president</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/12766/Seychelles%2C+Sri+Lanka+to+discuss+illegal+fishing+after+third+vessel+is+intercepted"><img src="./media/images/2020-04/photo_big_12766.jpg" border="0" alt="Seychelles, Sri Lanka to discuss illegal fishing after third vessel is intercepted"></a>
				<h1><a href="articles/12766/Seychelles%2C+Sri+Lanka+to+discuss+illegal+fishing+after+third+vessel+is+intercepted">Seychelles, Sri Lanka to discuss illegal fishing after third vessel is intercepted</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/12805/COVID+the+love+killer+Seychelles%27+destination+wedding+business+sits+idle" title="Seychelles: COVID the love killer: Seychelles' destination wedding business sits idle"><img src="media/images/2020-04/photo_small_12805.jpg" /></a>
			<h1><a href="articles/12805/COVID+the+love+killer+Seychelles%27+destination+wedding+business+sits+idle" title="Seychelles: COVID the love killer: Seychelles' destination wedding business sits idle">COVID the love killer: Seychelles' destination wedding business sits idle</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12804/Rare+sighting+Pod+of+orcas+seen+off+Seychelles%27+remote+Alphonse+Island" title="Seychelles: Rare sighting: Pod of orcas seen off Seychelles' remote Alphonse Island"><img src="media/images/2020-04/photo_small_12804.jpg" /></a>
			<h1><a href="articles/12804/Rare+sighting+Pod+of+orcas+seen+off+Seychelles%27+remote+Alphonse+Island" title="Seychelles: Rare sighting: Pod of orcas seen off Seychelles' remote Alphonse Island">Rare sighting: Pod of orcas seen off Seychelles' remote Alphonse Island</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12803/Central+Bank+of+Seychelles+signals+readiness+to+intervene+with+rupee+down++pct+vs.+the+dollar" title="Seychelles: Central Bank of Seychelles signals readiness to intervene with rupee down 25 pct vs. the dollar"><img src="media/images/2020-04/photo_small_12803.jpg" /></a>
			<h1><a href="articles/12803/Central+Bank+of+Seychelles+signals+readiness+to+intervene+with+rupee+down++pct+vs.+the+dollar" title="Seychelles: Central Bank of Seychelles signals readiness to intervene with rupee down 25 pct vs. the dollar">Central Bank of Seychelles signals readiness to intervene with rupee down 25 pct vs. the dollar</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; <a href="search_news/?tag=Mahmoud Ali Talaat" style="font-size: 15px;">Mahmoud Ali Talaat</a> &middot; <a href="search_news/?tag=Praslin" style="font-size: 14px;">Praslin</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	