<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Seychelles is free of COVID-19 after 11th patient tests negative - Seychelles News Agency</title>
	<meta name="title" content="Seychelles is free of COVID-19 after 11th patient tests negative - Seychelles News Agency" />
	<meta http-equiv="Description" content="All 11 patients in Seychelles who had tested positive for COVID-19 have, after a period of treatment, now tested negative for the virus, Public Health Commissioner Jude Gedeon said Tuesday.

Seychelles has not recorded any new positive cases of the virus since April 5, meaning the island nation is, as of this moment, free of COVID-19.">
	<meta http-equiv="Keywords" content="Department of Health, Health Care Agency, World Health Organisation, COVID-19, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/12927/Seychelles+is+free+of+COVID-+after+th+patient+tests+negative" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/12927/Seychelles+is+free+of+COVID-+after+th+patient+tests+negative"/>
<meta property="og:title" content="Seychelles is free of COVID-19 after 11th patient tests negative"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="All 11 patients in Seychelles who had tested positive for COVID-19 have, after a period of treatment, now tested negative for the virus, Public Health Commissioner Jude Gedeon said Tuesday.

Seychelles has not recorded any new positive cases of the virus since April 5, meaning the island nation is, as of this moment, free of COVID-19."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-05/photo_big_12927.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Seychelles is free of COVID-19 after 11th patient tests negative - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li class="active"><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Seychelles is free of COVID-19 after 11th patient tests negative</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> May 19, 2020, Tuesday @ 18:30 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=39">HEALTH</a> <span>|</span> By: <a href="about/contact_us">Daniel Laurence Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>1988</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-05/photo_verybig_12927.jpg" alt="Seychelles is free of COVID-19 after 11th patient tests negative" hspace="0" vspace="0" border="0"><br />
						<p><p>Random tests for COVID-19 will be done on the population of Seychelles over the next several weeks to determine whether there have been infections through community transmission. (<a href="https://www.flickr.com/people/92793865@N07">Ministerio de Defensa del Perú</a>, Wikimedia) Photo License: <a href="https://creativecommons.org/licenses/by/2.0" target="_blank">CC BY 2.0</a></p></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - All 11 patients in Seychelles who had tested positive for <b>COVID-19</b> have, after a period of treatment, now tested negative for the virus, Public Health Commissioner Jude Gedeon said Tuesday.</p>
<p>Seychelles has not recorded any new positive cases of the virus since April 5, meaning the island nation is, as of this moment, free of COVID-19.</p>
<p>The chief executive of the <b>Health Care Agency</b>, Danny Louange, said that the last patient to be tested negative has been transferred from the isolation centre at Perseverance to the quarantine centre at Berjaya Beau Vallon Bay.</p>
<p>Louange said that all 71 foreigners that were in quarantine facilities including health professionals from Kenya, health experts from the <b>World Health Organisation</b> (WHO) and a group of police officers from Botswana, have been discharged. Three people remain in quarantine.</p>
<p>Louange said that the health department is gradually reopening some of its services that had stopped due to COVID-19.</p>
<p>Gedeon emphasised the need for prevention and a way to maintain that is through social distancing in case there is a second wave of the virus. </p>
<p>He said that since the country has eased measures of restrictions people have not been observing social distancing and this was very apparent through how people were gathering at the beach and this is disappointing for people who are making an effort.</p>
<p>Gedeon noted however that there are many people practising the preventive measures very well and following all guidelines given by the Department of Health.</p>
<p>The easing on the restriction of movement is being done under three pillars: vigilance, physical distancing and hygiene.</p>
<p>Random tests for <b>COVID-19</b> will be done on the population of Seychelles over the next several weeks to determine whether there have been infections through community transmission, said Gedeon.</p>
<p>This is called a prevalence test and Gedeon said people will be chosen at random to find out if they have any signs of antibodies, which will give us an indication whether or not there has been community transmission.</p>
<p>Gedeon gave an overview of the <b>COVID-19</b> in the world, particularly in Europe, where the majority of visitors to Seychelles come from. He said there has been a downward trend of positive cases in certain countries.</p>
<p>"Aside from England where the number of cases remains significant, other countries like Germany, New Zealand, Spain, and Israel is showing a downward trend in the number of cases. We expect that by the end of May other countries will follow suit. This is one factor being looked at when conducting our risk assessment," said Gedeon.</p>
<p>According to the health commissioner that there are more than 5 million people who have been infected with the virus around the world. There are more than 300 thousand deaths and more than 2.5 million people recuperated from the virus. </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/39/Health">Health</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=COVID-19">COVID-19</a><a href="search_news/?tag=World+Health+Organisation">, World Health Organisation</a><a href="search_news/?tag=Health+Care+Agency">, Health Care Agency</a><a href="search_news/?tag=Department+of+Health">, Department of Health</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/12927/Seychelles+is+free+of+COVID-+after+th+patient+tests+negative" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/39/Health">More from Health &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/12709/Legalisation+of+medical+cannabis+in+Seychelles+takes+step+forward" title="Seychelles: Legalisation of medical cannabis in Seychelles takes step forward">Legalisation of medical cannabis in Seychelles takes step forward</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> May 13, 2020, Wednesday @13:45  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12898/Official+Practice+social+distancing%2C+Seychelles%2C+or+restrictions+will+return." title="Seychelles: Official: Practice social distancing, Seychelles, or restrictions will return.">Official: Practice social distancing, Seychelles, or restrictions will return.</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> May 13, 2020, Wednesday @09:25  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12893/India+delivers+COVID-+material+as+China+donates+gloves%2C+masks+to+Seychelles" title="Seychelles: India delivers COVID-19 material as China donates gloves, masks to Seychelles">India delivers COVID-19 material as China donates gloves, masks to Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> May 12, 2020, Tuesday @13:30  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12868/Seychelles+to+perform+random+COVID-+tests+to+gauge+infection%27s+presence" title="Seychelles: Seychelles to perform random COVID-19 tests to gauge infection's presence">Seychelles to perform random COVID-19 tests to gauge infection's presence</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> May 7, 2020, Thursday @19:11  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12855/Seychelles+and+COVID-+Only++positive+cases+remain%3B++Kenyan+health+professionals+arrive" title="Seychelles: Seychelles and COVID-19: Only 2 positive cases remain; 50 Kenyan health professionals arrive">Seychelles and COVID-19: Only 2 positive cases remain; 50 Kenyan health professionals arrive</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> May 5, 2020, Tuesday @20:06  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12839/Seychelles+finalising+new+guidelines+for+easing+of+COVID+restrictions+on+Monday" title="Seychelles: Seychelles finalising new guidelines for easing of COVID restrictions on Monday">Seychelles finalising new guidelines for easing of COVID restrictions on Monday</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> April 30, 2020, Thursday @20:16  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/12928/Les+Seychelles+nont+plus+de+cas+de+COVID-" title="Seychelles: Les Seychelles n’ont plus de cas de COVID-19">Les Seychelles n’ont plus de cas de COVID-19</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12922/When+will+tourists+return+to+Seychelles+Hard+to+predict%2C+official+says" title="Seychelles: When will tourists return to Seychelles? Hard to predict, official says">When will tourists return to Seychelles? Hard to predict, official says</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12911/Small+business+owners+in+Seychelles+share+mixed+reactions+to+government+credit+line" title="Seychelles: Small business owners in Seychelles share mixed reactions to government credit line">Small business owners in Seychelles share mixed reactions to government credit line</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12913/Football+in+Seychelles+to+resume+June+%2C+with+or+without+spectators" title="Seychelles: Football in Seychelles to resume June 24, with or without spectators">Football in Seychelles to resume June 24, with or without spectators</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12915/Central+Bank+asks+Seychellois+to+postpone+optional+purchases+to+help+foreign+currency+reserves" title="Seychelles: Central Bank asks Seychellois to postpone optional purchases to help foreign currency reserves">Central Bank asks Seychellois to postpone optional purchases to help foreign currency reserves</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12909/L%27interdiction+de+deux+ans+pour+les+navires+de+croisire+aux+Seychelles+est+comprise+par+les+entreprises" title="Seychelles: L'interdiction de deux ans pour les navires de croisière aux Seychelles est comprise par les entreprises">L'interdiction de deux ans pour les navires de croisière aux Seychelles est comprise par les entreprises</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/12884/Seychelles%27+government+to+stop+COVID+salary+payments+for+foreigners+in+July"><img src="./media/images/2020-05/photo_big_12884.jpg" border="0" alt="Seychelles' government to stop COVID salary payments for foreigners in July"></a>
				<h1><a href="articles/12884/Seychelles%27+government+to+stop+COVID+salary+payments+for+foreigners+in+July">Seychelles' government to stop COVID salary payments for foreigners in July</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/12927/Seychelles+is+free+of+COVID-+after+th+patient+tests+negative" title="Seychelles: Seychelles is free of COVID-19 after 11th patient tests negative"><img src="media/images/2020-05/photo_small_12927.jpg" /></a>
			<h1><a href="articles/12927/Seychelles+is+free+of+COVID-+after+th+patient+tests+negative" title="Seychelles: Seychelles is free of COVID-19 after 11th patient tests negative">Seychelles is free of COVID-19 after 11th patient tests negative</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12375/Seychelles+seeks+to+mitigate+effects+of+climate+change+on+the+fisheries+industry" title="Seychelles: Seychelles seeks to mitigate effects of climate change on the fisheries industry"><img src="media/images/2020-02/photo_small_12375.jpg" /></a>
			<h1><a href="articles/12375/Seychelles+seeks+to+mitigate+effects+of+climate+change+on+the+fisheries+industry" title="Seychelles: Seychelles seeks to mitigate effects of climate change on the fisheries industry">Seychelles seeks to mitigate effects of climate change on the fisheries industry</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/12925/Controverse+sur+les+les+Eparses+l%27ambassadeur+de+France+convoqu+par+Madagascar" title="Seychelles: Controverse sur les îles Eparses: l'ambassadeur de France convoqué par Madagascar"><img src="media/images/2020-05/photo_small_12925.jpg" /></a>
			<h1><a href="articles/12925/Controverse+sur+les+les+Eparses+l%27ambassadeur+de+France+convoqu+par+Madagascar" title="Seychelles: Controverse sur les îles Eparses: l'ambassadeur de France convoqué par Madagascar">Controverse sur les îles Eparses: l'ambassadeur de France convoqué par Madagascar</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 14px;">Madagascar</a> &middot; <a href="search_news/?tag=Mahmoud Ali Talaat" style="font-size: 14px;">Mahmoud Ali Talaat</a> &middot; <a href="search_news/?tag=unrest" style="font-size: 13px;">unrest</a> &middot; <a href="search_news/?tag=European Union" style="font-size: 12px;">European Union</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	