<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>United Seychelles endorses 26 candidates for National Assembly election - Seychelles News Agency</title>
	<meta name="title" content="United Seychelles endorses 26 candidates for National Assembly election - Seychelles News Agency" />
	<meta http-equiv="Description" content="United Seychelles, the country's ruling party, endorsed on Saturday its 26 candidates who will stand in the upcoming legislative elections scheduled for October 22-24.

At the launch event party leader Vincent Meriton said that United Seychelles' candidates understand the severity and magnitude of the economic problems Seychelles is facing due to the tourism slow-down associated with COVID-19.">
	<meta http-equiv="Keywords" content="Electoral Commission, One Seychelles, Linyon Demokratik Seselwa, COVID-19, United Seychelles, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/13427/United+Seychelles+endorses++candidates+for+National+Assembly+election" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/13427/United+Seychelles+endorses++candidates+for+National+Assembly+election"/>
<meta property="og:title" content="United Seychelles endorses 26 candidates for National Assembly election"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="United Seychelles, the country's ruling party, endorsed on Saturday its 26 candidates who will stand in the upcoming legislative elections scheduled for October 22-24.

At the launch event party leader Vincent Meriton said that United Seychelles' candidates understand the severity and magnitude of the economic problems Seychelles is facing due to the tourism slow-down associated with COVID-19."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-08/photo_big_13427.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="United Seychelles endorses 26 candidates for National Assembly election - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li class="active"><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>United Seychelles endorses 26 candidates for National Assembly election</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> August 23, 2020, Sunday @ 11:50 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=44">POLITICS</a> <span>|</span> By: <a href="about/contact_us">Patsy Athanase Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>463</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-08/photo_verybig_13427.jpg" alt="United Seychelles endorses 26 candidates for National Assembly election" hspace="0" vspace="0" border="0"><br />
						<p><p>The United Seychelles candidates comprise 10 women and 16 men. (Rassin Vannier, Seychelles News Agency)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - <b>United Seychelles</b>, the country's ruling party, endorsed on Saturday its 26 candidates who will stand in the upcoming legislative elections scheduled for October 22-24.</p>
<p>At the launch event party leader Vincent Meriton said that <b>United Seychelles</b>' candidates understand the severity and magnitude of the economic problems Seychelles is facing due to the tourism slow-down associated with COVID-19.</p>
<p>"They would be able to spread the message of unity that their presidential candidate is campaigning for. It is not the time for political rallies, confrontations and partisan politics. It is time to come together and save our beloved country," he said.</p>
<p>Meriton said the party fully supports its presidential candidate's call for a government of national unity.</p>
<p>"As a political force, our party has always defended the country's interest and that of its people and it's our duty to do so. Today more than ever there is a need to reinforce national unity. It will be difficult to face the challenges brought about by <b>COVID-19</b> without national unity," he said.</p>
<p>For his part, the presidential candidate, Danny Faure, called on voters to make a wise choice and not to elect a government and National Assembly which focuses on partisan politics and continues to divide the country.</p>
<p>He warned against allowing extremism and radical stances by certain political leaders, which he said threaten to destabilise the country's politics and harmony.</p>
<p>"For the past four years, we heard the same words on our radio and television. I call on our candidates to speak a different language, a positive one. One that is based on love, sharing, solidarity, peace and unity," said Faure.</p>
<p>The <b>United Seychelles</b> candidates comprise 10 women and 16 men. Six candidates are standing for a second term while the others are newcomers.</p>
<p>So far three parties have expressed their intention to stand in the upcoming legislative elections.</p>
<p>Last week, the main opposition party -- <b>Linyon Demokratik Seselwa</b> (LDS) -- presented its 26 candidates.</p>
<p>Another opposition party contesting the elections for the first time is <b>One Seychelles</b> which revealed its three candidates on Friday for Praslin and La Digue, the second- and third-most populated islands of Seychelles, an archipelago in the western Indian Ocean.</p>
<p>The <b>Electoral Commission</b> has set September 18 as the <a href="http://www.seychellesnewsagency.com/articles/13421/Seychelles%27+Electoral+Commission+announces+nomination+day+for+upcoming+elections+Sept.++and+">Nomination Day</a> for parliamentary candidates.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/44/Politics">Politics</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=United+Seychelles">United Seychelles</a><a href="search_news/?tag=COVID-19">, COVID-19</a><a href="search_news/?tag=Linyon+Demokratik+Seselwa">, Linyon Demokratik Seselwa</a><a href="search_news/?tag=One+Seychelles">, One Seychelles</a><a href="search_news/?tag=Electoral+Commission">, Electoral Commission</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/13427/United+Seychelles+endorses++candidates+for+National+Assembly+election" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/44/Politics">More from Politics &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/13390/Seychelles%27+opposition+party+approves++candidates+for+National+Assembly+election" title="Seychelles: Seychelles' opposition party approves 26 candidates for National Assembly election">Seychelles' opposition party approves 26 candidates for National Assembly election</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/44/Politics" title="Politics News">Politics</a> <span>|</span> August 15, 2020, Saturday @17:46  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13389/Amid+strange+COVID+electoral+season%2C+United+Seychelles+launches+app+to+bring+people+together" title="Seychelles: Amid strange COVID electoral season, United Seychelles launches app to bring people together">Amid strange COVID electoral season, United Seychelles launches app to bring people together</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/44/Politics" title="Politics News">Politics</a> <span>|</span> August 15, 2020, Saturday @11:11  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13313/Maurice+Loustau-Lalanne+approved+as+VP+candidate+for+United+Seychelles" title="Seychelles: Maurice Loustau-Lalanne approved as VP candidate for United Seychelles">Maurice Loustau-Lalanne approved as VP candidate for United Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/44/Politics" title="Politics News">Politics</a> <span>|</span> August 1, 2020, Saturday @21:14  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13307/Opposition+parties+in+Seychelles+say+they+are+ready+to+contest+early+legislative+election" title="Seychelles: Opposition parties in Seychelles say they are ready to contest early legislative election">Opposition parties in Seychelles say they are ready to contest early legislative election</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/44/Politics" title="Politics News">Politics</a> <span>|</span> July 31, 2020, Friday @18:02  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13228/Seychelles%27+President+picks+Finance+Minister+Loustau-Lalanne+as+running+mate" title="Seychelles: Seychelles' President picks Finance Minister Loustau-Lalanne as running mate">Seychelles' President picks Finance Minister Loustau-Lalanne as running mate</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/44/Politics" title="Politics News">Politics</a> <span>|</span> July 16, 2020, Thursday @19:18  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13178/United+Seychelles+to+announce+vice+president+candidate+at+Aug.++congress" title="Seychelles: United Seychelles to announce vice president candidate at Aug. 1 congress">United Seychelles to announce vice president candidate at Aug. 1 congress</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/44/Politics" title="Politics News">Politics</a> <span>|</span> July 8, 2020, Wednesday @11:36  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/13386/A+Canadian+family+sailing+around+the+world+finds+safe+harbour+in+Seychelles+amidst+COVID" title="Seychelles: A Canadian family sailing around the world finds safe harbour in Seychelles amidst COVID">A Canadian family sailing around the world finds safe harbour in Seychelles amidst COVID</a></h1>
			<div class="date"><a href="articles/category/7/Editorial">Editorial</a> &raquo; <a href="articles/category/34/The+Interview" title="The Interview News">The Interview</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13354/Seychellois+businesswoman+creates++body+scrubs+based+on+coffee+and+sea+salt" title="Seychelles: Seychellois businesswoman creates 2 body scrubs based on coffee and sea salt">Seychellois businesswoman creates 2 body scrubs based on coffee and sea salt</a></h1>
			<div class="date"><a href="articles/category/1/Business" title="Business News">Business</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13425/Le+parti+United+Seychelles+approuve+ses++candidats+pour+les+lections+lgislatives." title="Seychelles: Le parti United Seychelles approuve ses 26 candidats pour les élections législatives.">Le parti United Seychelles approuve ses 26 candidats pour les élections législatives.</a></h1>
			<div class="date"><a href="articles/category/6/En+franais">En français</a> &raquo; <a href="articles/category/45/Politique" title="Politique News">Politique</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">enviroment &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/13360/Coco+de+mer+palm+in+the+front+yard+Property+owners+in+Seychelles+can+now+plant+one"><img src="./media/images/2020-08/photo_big_13360.jpg" border="0" alt="Coco de mer palm in the front yard? Property owners in Seychelles can now plant one"></a>
				<h1><a href="articles/13360/Coco+de+mer+palm+in+the+front+yard+Property+owners+in+Seychelles+can+now+plant+one">Coco de mer palm in the front yard? Property owners in Seychelles can now plant one</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/13427/United+Seychelles+endorses++candidates+for+National+Assembly+election" title="Seychelles: United Seychelles endorses 26 candidates for National Assembly election"><img src="media/images/2020-08/photo_small_13427.jpg" /></a>
			<h1><a href="articles/13427/United+Seychelles+endorses++candidates+for+National+Assembly+election" title="Seychelles: United Seychelles endorses 26 candidates for National Assembly election">United Seychelles endorses 26 candidates for National Assembly election</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13276/New+book+highlights++most+beautiful+beaches+in+Seychelles" title="Seychelles: New book highlights 20 most beautiful beaches in Seychelles"><img src="media/images/2020-07/photo_small_13276.jpg" /></a>
			<h1><a href="articles/13276/New+book+highlights++most+beautiful+beaches+in+Seychelles" title="Seychelles: New book highlights 20 most beautiful beaches in Seychelles">New book highlights 20 most beautiful beaches in Seychelles</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13424/New+airline%2C+Seychelles+International+Airways%2C+flies+first+flight+Sept+" title="Seychelles: New airline, Seychelles International Airways, flies first flight Sept 10"><img src="media/images/2020-08/photo_small_13424.jpg" /></a>
			<h1><a href="articles/13424/New+airline%2C+Seychelles+International+Airways%2C+flies+first+flight+Sept+" title="Seychelles: New airline, Seychelles International Airways, flies first flight Sept 10">New airline, Seychelles International Airways, flies first flight Sept 10</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=tourism" style="font-size: 15px;">tourism</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 13px;">COVID-19</a> &middot; <a href="search_news/?tag=Africa" style="font-size: 13px;">Africa</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	