<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday - Seychelles News Agency</title>
	<meta name="title" content="Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday - Seychelles News Agency" />
	<meta http-equiv="Description" content="Seychellois music legend Patrick Victor will perform to a global audience for the first time in a concert on Saturday live-streamed on an online platform.

Victor will perform a repertoire of his Creole songs such as 'Mon Pe Esper Ou,' 'Mon Bizou', 'Solin' among others on Jobo Live from 7 p.">
	<meta http-equiv="Keywords" content="COVID-19, Jobo Live, Patrick Victor Livestream, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/13523/Seychellois+musician+Patrick+Victor+to+perform+hits+on+livestreamed+event+Saturday" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/13523/Seychellois+musician+Patrick+Victor+to+perform+hits+on+livestreamed+event+Saturday"/>
<meta property="og:title" content="Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Seychellois music legend Patrick Victor will perform to a global audience for the first time in a concert on Saturday live-streamed on an online platform.

Victor will perform a repertoire of his Creole songs such as 'Mon Pe Esper Ou,' 'Mon Bizou', 'Solin' among others on Jobo Live from 7 p."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-09/photo_big_13523.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li class="active"><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/24/Lifestyle">Lifestyle</a></li><li><span></span><a href="articles/category/25/People">People</a></li><li class="active"><span></span><a href="articles/category/26/Arts++Culture">Arts & Culture</a></li><li><span></span><a href="articles/category/46/Seychelles+Buzz">Seychelles Buzz</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> September 11, 2020, Friday @ 10:44 in <a href="category.php?category_id=5">Entertainment</a> <span>&raquo;</span> <a href="category.php?category_id=26">ARTS & CULTURE</a> <span>|</span> By: <a href="about/contact_us">Daniel Laurence Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>435</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-09/photo_verybig_13523.jpg" alt="Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday" hspace="0" vspace="0" border="0"><br />
						<p><p>Victor (right) with the founder of the Jobo.sc website, Hervé Chang-Yun. (Daniel Laurence, Seychelles News Agency)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - Seychellois music legend Patrick Victor will perform to a global audience for the first time in a concert on Saturday live-streamed on an online platform.</p>
<p>Victor will perform a repertoire of his Creole songs such as 'Mon Pe Esper Ou,' 'Mon Bizou', 'Solin' among others on <a href="https://jobo.sc/live/" target="_blank"><b>Jobo Live</b></a> from 7 p.m. to 9 p.m. Seychelles time.</p>
<p>Victor told a press conference on Tuesday he is excited to see a project that took months of planning come to life.</p>
<p>"When I was first approached by JOBO.sc with this innovative idea during the time of our lockdown in April, I was immediately sold on the project because as artists, we desire a global audience," he said.</p>
<p>The singer added that he is "super excited and proud to be the first local artist to perform live on JOBO.sc. I have many fans throughout the world and some have never had the chance to see me live and this will be their big chance and within the new normal from the comfort and safety of their homes."  </p>
<p>As a veteran in the local music scene and the honorary cultural ambassador for Seychelles, an archipelago in the western Indian Ocean, Victor is well known for his patriotic and sentimental tracks. He is also a promoter of the Creole spirit and has collected a number of local awards.</p>
<p>Viewers who wish to watch the live stream performance have to buy an eTicket for SCR250 on the <a href="https://jobo.sc/live/" target="_blank"><b>Jobo Live</b></a> on the Jobo.sc website. A '7-day On-Demand' option is also available as from September 14 for those who will not be able to watch Saturday's performance.</p>
<table style="height: 66px;" width="634">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202009/path_10192.jpg" alt="" /></td>
</tr>
<tr>
<td>Victor will perform a repertoire of his Creole songs on <a href="https://jobo.sc/live/" target="_blank"><b>Jobo Live</b></a> from 7 p.m. to 9 p.m. Seychelles time. (Daniel Laurence, Seychelles News Agency) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints" target="_blank">CC-BY</a></td>
</tr>
</tbody>
</table>
<p>JOBO.sc is an online job board offering employers the platform to list their vacancies and candidates the opportunity to find their dream job.</p>
<p>In his capacity as the honorary ambassador for culture, Victor highlighted the fact that <b>JOBO Live</b> will enable local artists to promote their own work by reaching their fans worldwide especially with the negative impact <b>COVID-19</b> has had on local performances.</p>
<p>The founder of the website, Hervé Chang-Yunn, said one of the ideas behind the live stream performance initiative was that "Victor's fans are worldwide in different time zones and we had to offer his fans the flexibility of viewing this history in the making performance in their own time."</p>
<p>He added that as "we believe in giving additional value all the time, we are giving fans three options to choose from. The first option is the <b>Patrick Victor Livestream</b> on JOBO and the 7-day On-Demand version combined. Option two is the live stream only and the last option is the7-day On-Demand version only."</p>
<p>For his fans, Victor said, "I promise to give a show of a lifetime. It will be my guitar and most of the time accompanied by local back-up singers. Buy your ticket and support local artists so that we can keep on producing good music. I am also encouraging young artists to use this platform effectively."</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/26/Arts++Culture">Arts & Culture</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Patrick+Victor+Livestream">Patrick Victor Livestream</a><a href="search_news/?tag=Jobo+Live">, Jobo Live</a><a href="search_news/?tag=COVID-19">, COVID-19</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/13523/Seychellois+musician+Patrick+Victor+to+perform+hits+on+livestreamed+event+Saturday" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/26/Arts++Culture">More from Arts &amp; Culture &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/13474/SeyBitz%2C+a+new+app%2C+aims+to+become+an+international+platform+for+the+sale+of+Seychellois+music" title="Seychelles: SeyBitz, a new app, aims to become an international platform for the sale of Seychellois music">SeyBitz, a new app, aims to become an international platform for the sale of Seychellois music</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/26/Arts++Culture" title="Arts &amp; Culture News">Arts &amp; Culture</a> <span>|</span> September 6, 2020, Sunday @08:50  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13482/Children+in+Seychelles+creating+artwork+to+raise+awareness+on+reef+protection" title="Seychelles: Children in Seychelles creating artwork to raise awareness on reef protection">Children in Seychelles creating artwork to raise awareness on reef protection</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/26/Arts++Culture" title="Arts &amp; Culture News">Arts &amp; Culture</a> <span>|</span> September 5, 2020, Saturday @13:35  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13349/Seychellois+Grace+Barb+nabs+award+in+Australia+for+her+version+of+Creole+song+Mardilo" title="Seychelles: Seychellois Grace Barbé nabs award in Australia for her version of Creole song Mardilo">Seychellois Grace Barbé nabs award in Australia for her version of Creole song Mardilo</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/26/Arts++Culture" title="Arts &amp; Culture News">Arts &amp; Culture</a> <span>|</span> August 9, 2020, Sunday @09:00  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13262/Art+teacher+providing+drawing%2C+painting+classes+to+children%2C+adults+in+Seychelles" title="Seychelles: Art teacher providing drawing, painting classes to children, adults in Seychelles">Art teacher providing drawing, painting classes to children, adults in Seychelles</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/26/Arts++Culture" title="Arts &amp; Culture News">Arts &amp; Culture</a> <span>|</span> August 2, 2020, Sunday @09:10  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12527/A+Seychelles-born+Artist+of+the+Year+in+Norway+plans+to+film+historical+documentaries+of+the+island+nation" title="Seychelles: A Seychelles-born Artist of the Year in Norway plans to film historical documentaries of the island nation">A Seychelles-born Artist of the Year in Norway plans to film historical documentaries of the island nation</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/26/Arts++Culture" title="Arts &amp; Culture News">Arts &amp; Culture</a> <span>|</span> May 30, 2020, Saturday @10:16  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/12944/Seychellois+artists+participating+in+concert+live-streamed+on+Facebook" title="Seychelles: Seychellois artists participating in concert live-streamed on Facebook">Seychellois artists participating in concert live-streamed on Facebook</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/26/Arts++Culture" title="Arts &amp; Culture News">Arts &amp; Culture</a> <span>|</span> May 22, 2020, Friday @10:45  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/13532/+Sri+Lankais+bloqus+aux+Seychelles+en+raison+du+COVID-+vont+rentrer+chez+eux+lundi" title="Seychelles: 200 Sri Lankais bloqués aux Seychelles en raison du COVID-19 vont rentrer chez eux lundi">200 Sri Lankais bloqués aux Seychelles en raison du COVID-19 vont rentrer chez eux lundi</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13531/South+African+visitor+to+Seychelles+tests+positive+for+COVID-+after+visiting+restaurants%2C+shops" title="Seychelles: South African visitor to Seychelles tests positive for COVID-19 after visiting restaurants, shops">South African visitor to Seychelles tests positive for COVID-19 after visiting restaurants, shops</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13524/+Sri+Lankans+stranded+in+Seychelles+due+to+COVID-+to+fly+home+Monday" title="Seychelles: 200 Sri Lankans stranded in Seychelles due to COVID-19 to fly home Monday">200 Sri Lankans stranded in Seychelles due to COVID-19 to fly home Monday</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13519/%2C+visitors+in+Seychelles+since+airport+reopening%3B++million+added+to+economy" title="Seychelles: 2,000 visitors in Seychelles since airport reopening; $31 million added to economy">2,000 visitors in Seychelles since airport reopening; $31 million added to economy</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13512/Seychelles%27+Central+Bank+governor+warns+against+speculating+on+the+foreign+exchange+market" title="Seychelles: Seychelles' Central Bank governor warns against speculating on the foreign exchange market">Seychelles' Central Bank governor warns against speculating on the foreign exchange market</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13454/One+Seychelles+confirms++more+candidates%3B+will+stand+alone+in+Oct+vote" title="Seychelles: One Seychelles confirms 6 more candidates; will stand alone in Oct vote">One Seychelles confirms 6 more candidates; will stand alone in Oct vote</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/13519/%2C+visitors+in+Seychelles+since+airport+reopening%3B++million+added+to+economy"><img src="./media/images/2020-09/photo_big_13519.jpg" border="0" alt="2,000 visitors in Seychelles since airport reopening; $31 million added to economy"></a>
				<h1><a href="articles/13519/%2C+visitors+in+Seychelles+since+airport+reopening%3B++million+added+to+economy">2,000 visitors in Seychelles since airport reopening; $31 million added to economy</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/13535/+pct+of+Seychelles%27+hotel+and+guest+house+rooms+certified+COVID+safe" title="Seychelles: 75 pct of Seychelles' hotel and guest house rooms certified COVID safe"><img src="media/images/2020-09/photo_small_13535.jpg" /></a>
			<h1><a href="articles/13535/+pct+of+Seychelles%27+hotel+and+guest+house+rooms+certified+COVID+safe" title="Seychelles: 75 pct of Seychelles' hotel and guest house rooms certified COVID safe">75 pct of Seychelles' hotel and guest house rooms certified COVID safe</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13523/Seychellois+musician+Patrick+Victor+to+perform+hits+on+livestreamed+event+Saturday" title="Seychelles: Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday"><img src="media/images/2020-09/photo_small_13523.jpg" /></a>
			<h1><a href="articles/13523/Seychellois+musician+Patrick+Victor+to+perform+hits+on+livestreamed+event+Saturday" title="Seychelles: Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday">Seychellois musician Patrick Victor to perform hits on livestreamed event Saturday</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13534/Mare+noire++Maurice+l%27armateur+du+navire+promet++millions+d%27euros" title="Seychelles: Marée noire à Maurice: l'armateur du navire promet 8 millions d'euros"><img src="media/images/2020-09/photo_small_13534.jpg" /></a>
			<h1><a href="articles/13534/Mare+noire++Maurice+l%27armateur+du+navire+promet++millions+d%27euros" title="Seychelles: Marée noire à Maurice: l'armateur du navire promet 8 millions d'euros">Marée noire à Maurice: l'armateur du navire promet 8 millions d'euros</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Investment Board" style="font-size: 15px;">Seychelles Investment Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=China" style="font-size: 14px;">China</a> &middot; <a href="search_news/?tag=Mahmoud Ali Talaat" style="font-size: 14px;">Mahmoud Ali Talaat</a> &middot; <a href="search_news/?tag=Cabinet" style="font-size: 14px;">Cabinet</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	