<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital - Seychelles News Agency</title>
	<meta name="title" content="Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital - Seychelles News Agency" />
	<meta http-equiv="Description" content="Reconstruction work has resumed on Pirates Arms, one of the Seychelles' landmarks in the capital, Victoria, the Seychelles Pension Fund said.

The Pirates Arms building in the centre of Victoria on Independence Avenue is being redeveloped because of the high maintenance cost of repairs on the old building.">
	<meta http-equiv="Keywords" content="Seychelles Pension Fund, Pirates Arms building, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/13786/Reconstruction+resumes+on+landmark+building+Pirates+Arms+in+Seychelles%27+capital" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/13786/Reconstruction+resumes+on+landmark+building+Pirates+Arms+in+Seychelles%27+capital"/>
<meta property="og:title" content="Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Reconstruction work has resumed on Pirates Arms, one of the Seychelles' landmarks in the capital, Victoria, the Seychelles Pension Fund said.

The Pirates Arms building in the centre of Victoria on Independence Avenue is being redeveloped because of the high maintenance cost of repairs on the old building."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-10/photo_big_13786.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> October 29, 2020, Thursday @ 16:33 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=13">GENERAL</a> <span>|</span> By: <a href="about/contact_us">Daniel Laurence Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>535</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-10/photo_verybig_13786.jpg" alt="Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital" hspace="0" vspace="0" border="0"><br />
						<p><p>The Pirates Arms was well known among locals and visitors for its restaurant serving popular Creole dishes. It also had an array of shops and offices. (Salifa Karapetyan, Seychelles News Agency)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - Reconstruction work has resumed on Pirates Arms, one of the Seychelles' landmarks in the capital, Victoria, the <b>Seychelles Pension Fund</b> said.</p>
<p>The <b>Pirates Arms building</b> in the centre of Victoria on Independence Avenue is being redeveloped because of the high maintenance cost of repairs on the old building.</p>
<p>The construction site was visited by the management team of the <b>Seychelles Pension Fund</b> (SPF) last week for preliminary tests of the new piling method and on Tuesday to witness first-hand the actual first piling being done.  </p>
<table style="height: 66px;" width="644">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202010/path_10310.jpg" alt="" /></td>
</tr>
<tr>
<td>The model of the Pirates Arms once reconstruction project is completed. (Salifa Karapetyan, Seychelles News Agency) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints#attribution" target="_blank">CC-BY</a></td>
</tr>
</tbody>
</table>
<p>The highlight of the visit was a symbolic gesture of filling concrete into the first hollow pipe in the ground, for the first pile, by the Pension Fund's chief executive, Lekha Nair.</p>
<p>The head of projects, Tommy Marie, said that going forward the Pension Fund "needed to find a solution to the displacement of soil caused by vibrations during the piling operations, hence the new system being implemented."</p>
<p>He added that this is the best solution for the piling works for this project and it is the first of its kind used in Seychelles, a group of 115 islands in the western Indian Ocean.</p>
<p>The new system being employed by the piling contractor Franki Pile, uses the continuous Flight Auger pile system (CFA), which is different from the Auger Vibro Hammering piling system, used previously.  </p>
<table style="height: 66px;" width="635">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202010/path_10311.jpg" alt="" /></td>
</tr>
<tr>
<td>The highlight of the visit was a symbolic gesture of filling concrete into the first hollow pipe in the ground, for the first pile, by the Pension Fund's chief executive, Lekha Nair. (Seychelles Nation) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints#attribution" target="_blank">CC-BY</a></td>
</tr>
</tbody>
</table>
<p>For her part, Nair expressed satisfaction and confidence that after several setbacks that the project delayed by two years is picking up.</p>
<p>"It was important for SPF to ensure that this project is completed with no further delay as Pirates Arms is an iconic and historical landmark of Victoria," said Nair.</p>
<p>The next stage of the project will be the tendering for construction of the building itself.</p>
<p>For over 60 years, the building was the rendezvous point for many and a place to hang out with friends in the heart of the Seychelles' capital, Victoria. The Pirates Arms was well known among locals and visitors for its restaurant serving popular Creole dishes. It also had an array of shops and offices.</p>
<p>Once completed, the $30.8 million project will accommodate shops and restaurants on the ground floor, with offices and other businesses on the four other floors with a multi-storey car park at the back.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/13/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Pirates+Arms+building">Pirates Arms building</a><a href="search_news/?tag=Seychelles+Pension+Fund">, Seychelles Pension Fund</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/13786/Reconstruction+resumes+on+landmark+building+Pirates+Arms+in+Seychelles%27+capital" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/13/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/13780/Seychelles%27+National+Assembly%2C+controlled+by+the+president%27s+party%2C+is+sworn+in" title="Seychelles: Seychelles' National Assembly, controlled by the president's party, is sworn in">Seychelles' National Assembly, controlled by the president's party, is sworn in</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> October 28, 2020, Wednesday @17:19  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13781/Voter+intimidation%2C+voting+list+issues+cited+by+Seychellois+observer+group" title="Seychelles: Voter intimidation, voting list issues cited by Seychellois observer group">Voter intimidation, voting list issues cited by Seychellois observer group</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> October 28, 2020, Wednesday @16:46  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13775/Vice+President+Afif+sworn+in%2C+pledges+to+help+new+president%27s+vision+of+reform" title="Seychelles: Vice President Afif sworn in, pledges to help new president's vision of reform">Vice President Afif sworn in, pledges to help new president's vision of reform</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> October 27, 2020, Tuesday @21:31  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13770/Seychelles%27+National+Assembly+to+be+sworn+in%2C+with+former+opposition+in+firm+control" title="Seychelles: Seychelles' National Assembly to be sworn in, with former opposition in firm control">Seychelles' National Assembly to be sworn in, with former opposition in firm control</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> October 27, 2020, Tuesday @14:00  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13768/President+Wavel+Ramkalawan+sworn+in+after+sea-change+election+for+Seychelles" title="Seychelles: President Wavel Ramkalawan sworn in after sea-change election for Seychelles">President Wavel Ramkalawan sworn in after sea-change election for Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> October 26, 2020, Monday @22:21  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13741/Hungary+offers+scholarships+to++Seychellois+students+per+year+in+priority+areas+of+study" title="Seychelles: Hungary offers scholarships to 10 Seychellois students per year in priority areas of study">Hungary offers scholarships to 10 Seychellois students per year in priority areas of study</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> October 21, 2020, Wednesday @19:00  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/11998/Seychelles+Finance+Minister+Investment+in+telecommunications+by+Seychelles+Pension+Fund+will+ensure+money+remains+in+the+country" title="Seychelles: Seychelles Finance Minister: Investment in telecommunications by Seychelles Pension Fund will ensure money remains in the country">Seychelles Finance Minister: Investment in telecommunications by Seychelles Pension Fund will ensure money remains in the country</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/11995/Seychelles+Pension+Fund+acquires++percent+stake+in+Cable+and+Wireless%3B+opposition+LDS+raises+red+flags" title="Seychelles: Seychelles Pension Fund acquires 20 percent stake in Cable and Wireless; opposition LDS raises red flags">Seychelles Pension Fund acquires 20 percent stake in Cable and Wireless; opposition LDS raises red flags</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/10909/President+of+Seychelles+announces+increases+in+minimum+wage%2C+social+security%2C+retirement+pensions+in+Labour+Day+address" title="Seychelles: President of Seychelles announces increases in minimum wage, social security, retirement pensions in Labour Day address">President of Seychelles announces increases in minimum wage, social security, retirement pensions in Labour Day address</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/8838/Government+house%2C+planned+for+%2C+to+accommodate+Seychelles%27+ministerial+offices" title="Seychelles: Government house, planned for 2021, to accommodate Seychelles' ministerial offices">Government house, planned for 2021, to accommodate Seychelles' ministerial offices</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/7505/Mandatory+retirement+contributions+to+rise+by++percent+in+Seychelles" title="Seychelles: Mandatory retirement contributions to rise by 1 percent in Seychelles">Mandatory retirement contributions to rise by 1 percent in Seychelles</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/7325/Team+Widget+wins+website+challenge%2C+will+represent+Seychelles+regionally" title="Seychelles: Team Widget wins website challenge, will represent Seychelles regionally">Team Widget wins website challenge, will represent Seychelles regionally</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/13763/Wavel+Ramkalawan+wins+presidency+of+Seychelles%2C+unseating+incumbent+in+his+th+run+for+top+office"><img src="./media/images/2020-10/photo_big_13763.jpg" border="0" alt="Wavel Ramkalawan wins presidency of Seychelles, unseating incumbent in his 6th run for top office"></a>
				<h1><a href="articles/13763/Wavel+Ramkalawan+wins+presidency+of+Seychelles%2C+unseating+incumbent+in+his+th+run+for+top+office">Wavel Ramkalawan wins presidency of Seychelles, unseating incumbent in his 6th run for top office</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/13786/Reconstruction+resumes+on+landmark+building+Pirates+Arms+in+Seychelles%27+capital" title="Seychelles: Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital"><img src="media/images/2020-10/photo_small_13786.jpg" /></a>
			<h1><a href="articles/13786/Reconstruction+resumes+on+landmark+building+Pirates+Arms+in+Seychelles%27+capital" title="Seychelles: Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital">Reconstruction resumes on landmark building Pirates Arms in Seychelles' capital</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13785/Seychelles%27+President+mulls+foreign+affairs+Madagascar%27s+wood%2C+Reunion%27s+French" title="Seychelles: Seychelles' President mulls foreign affairs: Madagascar's wood, Reunion's French"><img src="media/images/2020-10/photo_small_13785.jpg" /></a>
			<h1><a href="articles/13785/Seychelles%27+President+mulls+foreign+affairs+Madagascar%27s+wood%2C+Reunion%27s+French" title="Seychelles: Seychelles' President mulls foreign affairs: Madagascar's wood, Reunion's French">Seychelles' President mulls foreign affairs: Madagascar's wood, Reunion's French</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13780/Seychelles%27+National+Assembly%2C+controlled+by+the+president%27s+party%2C+is+sworn+in" title="Seychelles: Seychelles' National Assembly, controlled by the president's party, is sworn in"><img src="media/images/2020-10/photo_small_13780.jpg" /></a>
			<h1><a href="articles/13780/Seychelles%27+National+Assembly%2C+controlled+by+the+president%27s+party%2C+is+sworn+in" title="Seychelles: Seychelles' National Assembly, controlled by the president's party, is sworn in">Seychelles' National Assembly, controlled by the president's party, is sworn in</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Investment Board" style="font-size: 15px;">Seychelles Investment Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; <a href="search_news/?tag=Mahmoud Ali Talaat" style="font-size: 13px;">Mahmoud Ali Talaat</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	