<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones - Seychelles News Agency</title>
	<meta name="title" content="A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones - Seychelles News Agency" />
	<meta http-equiv="Description" content="For the first time since 2017, a beauty pageant will be held in Seychelles, a nation of 115 islands in the western Indian Ocean. The organisation Beauty Empowerment Seychelles is hosting a new contest, the Miss Seychelles National Pageant.">
	<meta http-equiv="Keywords" content="Michelle Pool, Beauty Empowerment Seychelles, Miss Seychelles National Pageant, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/13930/A+construction+worker+vying+for+Miss+Seychelles+knows+ballroom+dancing+and+the+loss+of+loved+ones" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/13930/A+construction+worker+vying+for+Miss+Seychelles+knows+ballroom+dancing+and+the+loss+of+loved+ones"/>
<meta property="og:title" content="A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="For the first time since 2017, a beauty pageant will be held in Seychelles, a nation of 115 islands in the western Indian Ocean. The organisation Beauty Empowerment Seychelles is hosting a new contest, the Miss Seychelles National Pageant."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2020-11/photo_big_13930.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li class="active"><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/24/Lifestyle">Lifestyle</a></li><li class="active"><span></span><a href="articles/category/25/People">People</a></li><li><span></span><a href="articles/category/26/Arts++Culture">Arts & Culture</a></li><li><span></span><a href="articles/category/46/Seychelles+Buzz">Seychelles Buzz</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> December 4, 2020, Friday @ 12:05 in <a href="category.php?category_id=5">Entertainment</a> <span>&raquo;</span> <a href="category.php?category_id=25">PEOPLE</a> <span>|</span> By: <a href="about/contact_us">Sharon Ernesta</a> <span>|</span> Views: <span>412</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2020-11/photo_verybig_13930.jpg" alt="A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones" hspace="0" vspace="0" border="0"><br />
						<p><p>A lover of the outdoors, Pool is a very active person and loves swimming, although not her forte, as well as athletics and basketball. (<a href="https://www.facebook.com/MissSeychellesTheNationalPageant" target="_blank">Miss Seychelles the National Pageant/ Facebook</a>)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - For the first time since 2017, a beauty pageant will be held in Seychelles, a nation of 115 islands in the western Indian Ocean. The organisation <b>Beauty Empowerment Seychelles</b> is hosting a new contest, the Miss Seychelles National Pageant.</p>
<div>With days to go before the new Miss Seychelles is crowned on December 7, SNA is profiling the 11 contestants vying for the title. Today we look at Michelle Pool.</div>
<div> </div>
<div>A project technician with Seychelles’ Ministry for Land and Housing,  Pool completed her tertiary education at the Seychelles Institute of Technology with a technician diploma in construction. Pool was also awarded the President’s Cup when she graduated. The ambitious young woman wants to further her studies in the construction field and later on, attain a degree.</div>
<div> </div>
<table style="height: 64px;" width="660">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202011/path_10398.jpg" alt="" align="right" /></td>
</tr>
<tr>
<td>Pool completed her tertiary education at the Seychelles Institute of Technology with a technician diploma in construction. (<a href="https://www.facebook.com/MissSeychellesTheNationalPageant" target="_blank">Miss Seychelles the National Pageant/ Facebook</a>) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints#allrights" target="_blank">All Rights Reserved</a> </td>
</tr>
</tbody>
</table>
<div>At a young age Pool, lost two very important people in her life: her father and her grandmother. “These losses and painful experiences have taught and moulded me into the strong, compassionate, motivated and determined young lady that I am today,” said the contestant.</div>
<div> </div>
<div>A lover of the outdoors, Pool is a very active person and loves swimming - although not her forte - as well as athletics and basketball. At age 16, she discovered her love for dancing after joining a breakdance group.  She is currently learning Latin and ballroom dancing and hopes to someday perform competitively.</div>
<div> </div>
<div>Fueled by her overseas travels and with the support family and close friends, Pool discovered her interest in modelling. The aspiring model hopes to use the Miss Seychelles platform to help those in need. Her main focus is to help and work with the disabled and to raise awareness on the daily challenges that they face.</div>
<div> </div>
<p>“I also want to inspire young girls to respect and love themselves, to dream big and to never limit themselves for you can achieve anything with hard work,” the contestant said.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/25/People">People</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Miss+Seychelles+National+Pageant">Miss Seychelles National Pageant</a><a href="search_news/?tag=Beauty+Empowerment+Seychelles">, Beauty Empowerment Seychelles</a><a href="search_news/?tag=Michelle+Pool">, Michelle Pool</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/13930/A+construction+worker+vying+for+Miss+Seychelles+knows+ballroom+dancing+and+the+loss+of+loved+ones" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/25/People">More from People &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/13929/Budding+businesswoman+with+a+love+of+swimming+vies+for+Miss+Seychelles+title" title="Seychelles: Budding businesswoman with a love of swimming vies for Miss Seychelles title">Budding businesswoman with a love of swimming vies for Miss Seychelles title</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span> December 3, 2020, Thursday @10:35  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13928/Beauty+contestant+who+like+sports+has+a+soft+spot+for+Seychelles%27+animals" title="Seychelles: Beauty contestant who like sports has a soft spot for Seychelles' animals">Beauty contestant who like sports has a soft spot for Seychelles' animals</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span> December 2, 2020, Wednesday @14:48  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13927/A+swimmer+who+took+school+seriously+vies+for+Miss+Seychelles+title" title="Seychelles: A swimmer who took school seriously vies for Miss Seychelles title">A swimmer who took school seriously vies for Miss Seychelles title</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span> December 1, 2020, Tuesday @10:08  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13926/A+beauty+pageant+contestant+who+loves+Seychelles%27+sea+and+its+World+Heritage+atoll" title="Seychelles: A beauty pageant contestant who loves Seychelles' sea and its World Heritage atoll">A beauty pageant contestant who loves Seychelles' sea and its World Heritage atoll</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span> November 30, 2020, Monday @11:32  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13925/A+model+who+knows+the+rules+of+football+vies+for+Miss+Seychelles+title" title="Seychelles: A model who knows the rules of football vies for Miss Seychelles title">A model who knows the rules of football vies for Miss Seychelles title</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span> November 29, 2020, Sunday @12:13  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13924/A+pageant+contestant+who+speaks++languages+and+straddles+two+countries+Seychelles+and+Kenya" title="Seychelles: A pageant contestant who speaks 4 languages and straddles two countries: Seychelles and Kenya">A pageant contestant who speaks 4 languages and straddles two countries: Seychelles and Kenya</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span> November 28, 2020, Saturday @08:49  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/13929/Budding+businesswoman+with+a+love+of+swimming+vies+for+Miss+Seychelles+title" title="Seychelles: Budding businesswoman with a love of swimming vies for Miss Seychelles title">Budding businesswoman with a love of swimming vies for Miss Seychelles title</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13928/Beauty+contestant+who+like+sports+has+a+soft+spot+for+Seychelles%27+animals" title="Seychelles: Beauty contestant who like sports has a soft spot for Seychelles' animals">Beauty contestant who like sports has a soft spot for Seychelles' animals</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13923/Miss+Seychelles+contestant+follows+heart+and+intuition%2C+charting+an+independent+path+of+exploration" title="Seychelles: Miss Seychelles contestant follows heart and intuition, charting an independent path of exploration">Miss Seychelles contestant follows heart and intuition, charting an independent path of exploration</a></h1>
			<div class="date"><a href="articles/category/5/Entertainment">Entertainment</a> &raquo; <a href="articles/category/25/People" title="People News">People</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">Business &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/13958/Seychelles+rupee+hits+record+low+against+the+dollar+and+euro%2C+forcing+prices+higher"><img src="./media/images/2020-11/photo_big_13958.jpg" border="0" alt="Seychelles rupee hits record low against the dollar and euro, forcing prices higher"></a>
				<h1><a href="articles/13958/Seychelles+rupee+hits+record+low+against+the+dollar+and+euro%2C+forcing+prices+higher">Seychelles rupee hits record low against the dollar and euro, forcing prices higher</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/13930/A+construction+worker+vying+for+Miss+Seychelles+knows+ballroom+dancing+and+the+loss+of+loved+ones" title="Seychelles: A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones"><img src="media/images/2020-11/photo_small_13930.jpg" /></a>
			<h1><a href="articles/13930/A+construction+worker+vying+for+Miss+Seychelles+knows+ballroom+dancing+and+the+loss+of+loved+ones" title="Seychelles: A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones">A construction worker vying for Miss Seychelles knows ballroom dancing and the loss of loved ones</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13944/+of++Seychelles+tuna+fishing+vessels+grounded+until++after+reaching+yearly+quota" title="Seychelles: 8 of 13 Seychelles’ tuna fishing vessels grounded until 2021 after reaching yearly quota"><img src="media/images/2020-11/photo_small_13944.jpg" /></a>
			<h1><a href="articles/13944/+of++Seychelles+tuna+fishing+vessels+grounded+until++after+reaching+yearly+quota" title="Seychelles: 8 of 13 Seychelles’ tuna fishing vessels grounded until 2021 after reaching yearly quota">8 of 13 Seychelles’ tuna fishing vessels grounded until 2021 after reaching yearly quota</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/13979/Seychelles+reaches+%2C+tourists%2C+but+very+late+in+year%3B+Israelis+propping+up+industry" title="Seychelles: Seychelles reaches 100,000 tourists, but very late in year; Israelis propping up industry"><img src="media/images/2020-12/photo_small_13979.jpg" /></a>
			<h1><a href="articles/13979/Seychelles+reaches+%2C+tourists%2C+but+very+late+in+year%3B+Israelis+propping+up+industry" title="Seychelles: Seychelles reaches 100,000 tourists, but very late in year; Israelis propping up industry">Seychelles reaches 100,000 tourists, but very late in year; Israelis propping up industry</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=US" style="font-size: 14px;">US</a> &middot; <a href="search_news/?tag=tourisme" style="font-size: 14px;">tourisme</a> &middot; <a href="search_news/?tag=politics" style="font-size: 13px;">politics</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2020.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	