<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Health professionals in Seychelles line up to get COVID-19 vaccine - Seychelles News Agency</title>
	<meta name="title" content="Health professionals in Seychelles line up to get COVID-19 vaccine - Seychelles News Agency" />
	<meta http-equiv="Description" content="Health professionals in Seychelles lined up at different centres on Monday to take the COVID-19 vaccine as part of a campaign to target all health professionals on the island nation's second day of the campaign programme.

Public Health Commissioner Jude Gedeon told SNA that all health professionals in the private and public health care systems would be offered the vaccine.">
	<meta http-equiv="Keywords" content="Ministry of Health, Oxford AstraZeneca, President Wavel Ramkalawan, National Institute for Health &amp; Social Studies, United Arab Emirates, International Conference Centre of Seychelles, Jude Gedeon, COVID-19 vaccine, COVID-19, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/14172/Health+professionals+in+Seychelles+line+up+to+get+COVID-+vaccine" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/14172/Health+professionals+in+Seychelles+line+up+to+get+COVID-+vaccine"/>
<meta property="og:title" content="Health professionals in Seychelles line up to get COVID-19 vaccine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Health professionals in Seychelles lined up at different centres on Monday to take the COVID-19 vaccine as part of a campaign to target all health professionals on the island nation's second day of the campaign programme.

Public Health Commissioner Jude Gedeon told SNA that all health professionals in the private and public health care systems would be offered the vaccine."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-01/photo_big_14172.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Health professionals in Seychelles line up to get COVID-19 vaccine - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li class="active"><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Health professionals in Seychelles line up to get COVID-19 vaccine</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> January 11, 2021, Monday @ 20:14 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=39">HEALTH</a> <span>|</span> By: <a href="about/contact_us">Daniel Laurence Edited by: Sharon Ernesta</a> <span>|</span> Views: <span>634</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-01/photo_verybig_14172.jpg" alt="Health professionals in Seychelles line up to get COVID-19 vaccine" hspace="0" vspace="0" border="0"><br />
						<p><p>The vaccinations took place on Mahe, Praslin, and La Digue. A station was set in the capital city of Victoria, at the International Conference Centre of Seychelles to administer the vaccine. (Daniel Laurence, Seychelles News Agency)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - Health professionals in Seychelles lined up at different centres on Monday to take the <b>COVID-19</b> vaccine as part of a campaign to target all health professionals on the island nation's second day of the campaign programme.</p>
<p>Public Health Commissioner <b>Jude Gedeon</b> told SNA that all health professionals in the private and public health care systems would be offered the vaccine. “But it is based on their own volition to take the vaccine, but the aim is to try and cover all," said Gedeon.</p>
<p>The vaccinations took place on the three most populated islands of Seychelles -- Mahe, Praslin, and La Digue -- on Monday. In the capital city of Victoria, at the <b>International Conference Centre of Seychelles</b> (ICCS), a station was set up to administer the vaccine.</p>
<p>SNA spoke to several people who were at the centre for the Sinopharm vaccine, which was donated by the <b>United Arab Emirates</b> (UAE).</p>
<p>Elna Francoise, who has been in the nursing profession for more than five years, said that she felt fine after taking her dose." I do not feel any side effect or dizziness as one might say. I do not know about later, but now the priority is to protect ourselves and the population," said Francoise. </p>
<p>Daniel Mahoune, a student of the National Institute for Health &amp; Social Studies (NIHSS), said that as a health professional he is leading by example and is protecting himself in the process. "I have come down to take my vaccine and I am encouraging others to do so. I have no fear of taking mine. It is for our betterment and to protect those we love around us against the virus. We should not forget that we are the forefront of the battle," said Mahoune.  </p>
<p>One thousand doses of the vaccines are expected to be administered daily in the coming months. After a window of 28 days, the second dose of the vaccine will be administered. Once vaccination of the health professionals is over, vaccines will be given to essential workers including the police, firefighters and those working in essential services such as with the utility company.</p>
<p>The vaccination roll-out in Seychelles started on Sunday where the island nation’s political leaders took the jabs. During the ceremony, <b>President Wavel Ramkalawan</b> announced that the UAE will be during the coming days be donating a further 20,000 vaccines on top of the 50,000 already given, albeit of a different brand. This batch of vaccines will be used for Seychellois over age 60 as they are not included in the Sinopharm campaign.</p>
<p>India is also pitching in to help the Seychelles – 115 islands in the western Indian Ocean - with a donation of 50,000 <b>Oxford AstraZeneca</b> vaccines which will arrive in the country towards the end of January.</p>
<p>According to the latest statistics from the <b>Ministry of Health</b>, 583 cases of <b>COVID-19</b> were recorded in the country amongst which 265 are active cases. 189 are Seychellois and 86 are foreigners.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/39/Health">Health</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=COVID-19">COVID-19</a><a href="search_news/?tag=COVID-19+vaccine">, COVID-19 vaccine</a><a href="search_news/?tag=Jude+Gedeon">, Jude Gedeon</a><a href="search_news/?tag=International+Conference+Centre+of+Seychelles">, International Conference Centre of Seychelles</a><a href="search_news/?tag=United+Arab+Emirates">, United Arab Emirates</a><a href="search_news/?tag=National+Institute+for+Health+%26+Social+Studies">, National Institute for Health &amp; Social Studies</a><a href="search_news/?tag=President+Wavel+Ramkalawan">, President Wavel Ramkalawan</a><a href="search_news/?tag=Oxford+AstraZeneca">, Oxford AstraZeneca</a><a href="search_news/?tag=Ministry+of+Health">, Ministry of Health</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/14172/Health+professionals+in+Seychelles+line+up+to+get+COVID-+vaccine" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/39/Health">More from Health &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/14167/Seychelles+becomes+first+country+in+Africa+to+start+COVID-+vaccinations" title="Seychelles: Seychelles becomes first country in Africa to start COVID-19 vaccinations">Seychelles becomes first country in Africa to start COVID-19 vaccinations</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> January 10, 2021, Sunday @17:44  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14153/Political+leaders%2C+followed+by+health+care+workers%2C+to+kick+off+Seychelles%27+COVID+-+immunisation+campaign+on+Sunday" title="Seychelles: Political leaders, followed by health care workers, to kick off Seychelles' COVID -19 immunisation campaign on Sunday">Political leaders, followed by health care workers, to kick off Seychelles' COVID -19 immunisation campaign on Sunday</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> January 7, 2021, Thursday @21:05  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14135/Seychelles+to+unveil+vaccination+plan+this+week+as+COVID-+infection+spreads" title="Seychelles: Seychelles to unveil vaccination plan this week as COVID-19 infection spreads">Seychelles to unveil vaccination plan this week as COVID-19 infection spreads</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> January 5, 2021, Tuesday @12:48  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14129/Seychellois+man+dies+of+COVID-%2C+first+pandemic+fatality+recorded+in+island+nation" title="Seychelles: Seychellois man dies of COVID-19, first pandemic fatality recorded in island nation">Seychellois man dies of COVID-19, first pandemic fatality recorded in island nation</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> January 4, 2021, Monday @15:13  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14084/Seychelles%27+Ministry+of+Health+plans+information+campaign+on+COVID+vaccines" title="Seychelles: Seychelles' Ministry of Health plans information campaign on COVID vaccines">Seychelles' Ministry of Health plans information campaign on COVID vaccines</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> December 24, 2020, Thursday @16:41  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14070/Seychelles+receives+%2C+doses+of+Chinese+COVID-+vaccine+from+UAE" title="Seychelles: Seychelles receives 50,000 doses of Chinese COVID-19 vaccine from UAE">Seychelles receives 50,000 doses of Chinese COVID-19 vaccine from UAE</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span> December 22, 2020, Tuesday @20:31  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/13675/Seychelles+Islands+Development+Co.+restarts+large-scale+coconut+oil+production" title="Seychelles: Seychelles’ Islands Development Co. restarts large-scale coconut oil production">Seychelles’ Islands Development Co. restarts large-scale coconut oil production</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14044/Madagascar+to+host++Indian+Ocean+Games+after+Maldives+withdraws" title="Seychelles: Madagascar to host 2023 Indian Ocean Games after Maldives withdraws">Madagascar to host 2023 Indian Ocean Games after Maldives withdraws</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/16/Sport" title="Sport News">Sport</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14167/Seychelles+becomes+first+country+in+Africa+to+start+COVID-+vaccinations" title="Seychelles: Seychelles becomes first country in Africa to start COVID-19 vaccinations">Seychelles becomes first country in Africa to start COVID-19 vaccinations</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/39/Health" title="Health News">Health</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/14167/Seychelles+becomes+first+country+in+Africa+to+start+COVID-+vaccinations"><img src="./media/images/2021-01/photo_big_14167.jpg" border="0" alt="Seychelles becomes first country in Africa to start COVID-19 vaccinations"></a>
				<h1><a href="articles/14167/Seychelles+becomes+first+country+in+Africa+to+start+COVID-+vaccinations">Seychelles becomes first country in Africa to start COVID-19 vaccinations</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/14172/Health+professionals+in+Seychelles+line+up+to+get+COVID-+vaccine" title="Seychelles: Health professionals in Seychelles line up to get COVID-19 vaccine"><img src="media/images/2021-01/photo_small_14172.jpg" /></a>
			<h1><a href="articles/14172/Health+professionals+in+Seychelles+line+up+to+get+COVID-+vaccine" title="Seychelles: Health professionals in Seychelles line up to get COVID-19 vaccine">Health professionals in Seychelles line up to get COVID-19 vaccine</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14151/Outbound+parcels+must+be+declared+under+new+regulations+in+Seychelles" title="Seychelles: Outbound parcels must be declared under new regulations in Seychelles"><img src="media/images/2021-01/photo_small_14151.jpg" /></a>
			<h1><a href="articles/14151/Outbound+parcels+must+be+declared+under+new+regulations+in+Seychelles" title="Seychelles: Outbound parcels must be declared under new regulations in Seychelles">Outbound parcels must be declared under new regulations in Seychelles</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14168/Les+Seychelles+lancent+la+premire+campagne+de+vaccination%2C+en+Afrique%2C+contre+le+Covid-" title="Seychelles: Les Seychelles lancent la première campagne de vaccination, en Afrique, contre le Covid-19"><img src="media/images/2021-01/photo_small_14168.jpg" /></a>
			<h1><a href="articles/14168/Les+Seychelles+lancent+la+premire+campagne+de+vaccination%2C+en+Afrique%2C+contre+le+Covid-" title="Seychelles: Les Seychelles lancent la première campagne de vaccination, en Afrique, contre le Covid-19">Les Seychelles lancent la première campagne de vaccination, en Afrique, contre le Covid-19</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Air Seychelles" style="font-size: 15px;">Air Seychelles</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	