<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels - Seychelles News Agency</title>
	<meta name="title" content="Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels - Seychelles News Agency" />
	<meta http-equiv="Description" content="The Seychelles Fishing Authority is taking steps to ensure that vessels under Seychelles and European Union (EU) flags that are fishing tuna in Seychelles' waters bring in their quota of bycatch as per their agreement with the EU.

The chief executive of the authority told a press conference recently that normally these ships, as per declaration and agreement, should bring in 100 percent of their bycatch - fish or other marine species that is caught unintentionally while catching certain target species.">
	<meta http-equiv="Keywords" content="European Union, JHL Company, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/14351/Authority+in+Seychelles+to+ensure+agreed+quota+of+bycatch+is+landed+by+tuna+vessels" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/14351/Authority+in+Seychelles+to+ensure+agreed+quota+of+bycatch+is+landed+by+tuna+vessels"/>
<meta property="og:title" content="Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Seychelles Fishing Authority is taking steps to ensure that vessels under Seychelles and European Union (EU) flags that are fishing tuna in Seychelles' waters bring in their quota of bycatch as per their agreement with the EU.

The chief executive of the authority told a press conference recently that normally these ships, as per declaration and agreement, should bring in 100 percent of their bycatch - fish or other marine species that is caught unintentionally while catching certain target species."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-02/photo_big_14351.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li class="active"><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/8/Finance">Finance</a></li><li><span></span><a href="articles/category/9/Investment">Investment</a></li><li><span></span><a href="articles/category/10/Energy">Energy</a></li><li><span></span><a href="articles/category/11/Tourism">Tourism</a></li><li class="active"><span></span><a href="articles/category/12/Fisheries">Fisheries</a></li><li><span></span><a href="articles/category/42/ICT">ICT</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> February 17, 2021, Wednesday @ 10:00 in <a href="category.php?category_id=1">Business</a> <span>&raquo;</span> <a href="category.php?category_id=12">FISHERIES</a> <span>|</span> By: <a href="about/contact_us">Sharon Ernesta</a> <span>|</span> Views: <span>639</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-02/photo_verybig_14351.jpg" alt="Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels" hspace="0" vspace="0" border="0"><br />
						<p><p>File photo: Fish products made from the bycatch are sold locally and are also exported. (Patrick Joubert) </p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - The Seychelles Fishing Authority is taking steps to ensure that vessels under Seychelles and <b>European Union</b> (EU) flags that are fishing tuna in Seychelles' waters bring in their quota of bycatch as per their agreement with the EU.</p>
<p>The chief executive of the authority told a press conference recently that normally these ships, as per declaration and agreement, should bring in 100 percent of their bycatch - fish or other marine species that is caught unintentionally while catching certain target species.</p>
<p>"This is mandatory. And if they do not do this, factories such as IOT (Indian Ocean Tuna) which is part of the agreement are not supposed to buy fish with these purse seiners. But what we have seen for these last years, is that ratio of bycatch and the purse seiners do not match," explained Nicole Elisabeth.</p>
<p>Elisabeth adds that some boats do bring in their quota which is approximately between 15 and 20 percent of their catch. "Therefore the decision we are taking now is to write to these companies and let them understand that we see what is happening and if we need to take action, we will take action going forward especially those under the Seychelles flag," said Elisabeth.</p>
<p>The CEO added that as the authority regulates these tuna vessels, they need to ensure best practices at sea, and ensure the country's revenues.</p>
<p>SNA spoke to James Lesperance of <b>JHL Company</b>, involved in the sector adding value to bycatch and transforming these species into new products who said that there is a demand for these fishes.</p>
<p>"There is no wastage with bycatch as both fish in brine and those not in brine are used, though those in brine cannot be used locally," Lesperance told SNA on Friday, adding that products made from the bycatch are sold locally and are also exported. For the moment, the entrepreneur said the fish are transformed into a variety of products ranging from sausages, fish balls, burgers, smoked, to filet amongst others. </p>
<table style="height: 66px;" width="613">
<tbody>
<tr>
<td><img style="margin-right: auto; display: block; margin-left: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202102/path_10553.jpg" alt="" align="right" /></td>
</tr>
<tr>
<td>Bycatch which is then transformed into fish products includes a variety of fish such as marlin, kingfish, Dorado and other pelagic species. (File photo: Joe Laurence, Seychelles News Agency) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints#attribution" target="_blank">CC-BY</a> </td>
</tr>
</tbody>
</table>
<p>"Now the fish in brine, no Seychellois can buy this but we wash same well to remove the salt, it is then packed, frozen and exported to Sri Lanka and some African countries where they are then salted for consumption," explained Lesperance.</p>
<p>Bycatch includes a variety of fish such as marlin, kingfish, Dorado and other pelagic species. According to Lesperance this activity is viable. "But for now, the problem we are encountering is that we are not getting any bycatch. The boats are not bringing any."</p>
<p>Another issue that poses a challenge when exporting bycatch products is the fact that the certificate of exportation is issued from Europe. "Bycatch is caught from the Seychelles waters and the permit should be issued locally," added Lesperance.</p>
<p>Value addition in the fisheries sector in Seychelles – 115 islands in the western Indian Ocean - is expected to get an added boost now that the Ministry of Fisheries announced last month the demarcation of a new fish processing zone on the manmade island of Ile du Port. </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/12/Fisheries">Fisheries</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=JHL+Company">JHL Company</a><a href="search_news/?tag=European+Union">, European Union</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/14351/Authority+in+Seychelles+to+ensure+agreed+quota+of+bycatch+is+landed+by+tuna+vessels" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/12/Fisheries">More from Fisheries &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/14293/Fish+export+business+in+Seychelles+being+squeezed+by+pandemic%27s+effects" title="Seychelles: Fish export business in Seychelles being squeezed by pandemic's effects">Fish export business in Seychelles being squeezed by pandemic's effects</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span> February 3, 2021, Wednesday @17:33  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14180/Seychelles+marks+out+new+fish+processing+zone+for+private+industry" title="Seychelles: Seychelles marks out new fish processing zone for private industry">Seychelles marks out new fish processing zone for private industry</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span> January 18, 2021, Monday @09:54  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14073/New+artisanal+fishing+plan+seeks+to+shore+up+stocks+near+Seychelles%27+main+island" title="Seychelles: New artisanal fishing plan seeks to shore up stocks near Seychelles' main island">New artisanal fishing plan seeks to shore up stocks near Seychelles' main island</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span> December 23, 2020, Wednesday @11:39  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14014/Indian+Ocean+Tuna+expands+storage+capacity%2C+stocks+up+on+supply+for+Seychelles" title="Seychelles: Indian Ocean Tuna expands storage capacity, stocks up on supply for Seychelles">Indian Ocean Tuna expands storage capacity, stocks up on supply for Seychelles</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span> December 10, 2020, Thursday @17:23  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13944/+of++Seychelles+tuna+fishing+vessels+grounded+until++after+reaching+yearly+quota" title="Seychelles: 8 of 13 Seychelles’ tuna fishing vessels grounded until 2021 after reaching yearly quota">8 of 13 Seychelles’ tuna fishing vessels grounded until 2021 after reaching yearly quota</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span> December 4, 2020, Friday @09:38  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13899/EU+ratifies+fisheries+deal+with+Seychelles+agreed+upon+earlier+this+year" title="Seychelles: EU ratifies fisheries deal with Seychelles agreed upon earlier this year">EU ratifies fisheries deal with Seychelles agreed upon earlier this year</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span> November 20, 2020, Friday @13:35  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/14209/Seychelles%27+port+extension+plans+get+boost+from+Abu+Dhabi+delegation" title="Seychelles: Seychelles' port extension plans get boost from Abu Dhabi delegation">Seychelles' port extension plans get boost from Abu Dhabi delegation</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13946/Ruling+delayed+in+Seychelles+top+court+on+whether+case+should+be+dismissed+against++suspected+Somali+pirates" title="Seychelles: Ruling delayed in Seychelles top court on whether case should be dismissed against 5 suspected Somali pirates">Ruling delayed in Seychelles top court on whether case should be dismissed against 5 suspected Somali pirates</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/13840/Seychelles%27+new+fisheries+minister+wants+to+see+industry+boost+socio-economic+development+of+residents" title="Seychelles: Seychelles' new fisheries minister wants to see industry boost socio-economic development of residents">Seychelles' new fisheries minister wants to see industry boost socio-economic development of residents</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">Environment &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/14304/Despite+environmental+concerns%2C+new+hotel+slated+for+construction+on+Seychelles%27+main+island"><img src="./media/images/2021-02/photo_big_14304.jpg" border="0" alt="Despite environmental concerns, new hotel slated for construction on Seychelles' main island"></a>
				<h1><a href="articles/14304/Despite+environmental+concerns%2C+new+hotel+slated+for+construction+on+Seychelles%27+main+island">Despite environmental concerns, new hotel slated for construction on Seychelles' main island</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/14369/President+of+Seychelles+to+make+second+visit+to+UAE+this+weekend" title="Seychelles: President of Seychelles to make second visit to UAE this weekend"><img src="media/images/2021-02/photo_small_14369.jpg" /></a>
			<h1><a href="articles/14369/President+of+Seychelles+to+make+second+visit+to+UAE+this+weekend" title="Seychelles: President of Seychelles to make second visit to UAE this weekend">President of Seychelles to make second visit to UAE this weekend</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14368/Seychelles+expects+to+receive+new%2C+fast+patrol+boat+from+Indian+gov%27t+next+month" title="Seychelles: Seychelles expects to receive new, fast patrol boat from Indian gov't next month"><img src="media/images/2021-02/photo_small_14368.jpg" /></a>
			<h1><a href="articles/14368/Seychelles+expects+to+receive+new%2C+fast+patrol+boat+from+Indian+gov%27t+next+month" title="Seychelles: Seychelles expects to receive new, fast patrol boat from Indian gov't next month">Seychelles expects to receive new, fast patrol boat from Indian gov't next month</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14351/Authority+in+Seychelles+to+ensure+agreed+quota+of+bycatch+is+landed+by+tuna+vessels" title="Seychelles: Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels"><img src="media/images/2021-02/photo_small_14351.jpg" /></a>
			<h1><a href="articles/14351/Authority+in+Seychelles+to+ensure+agreed+quota+of+bycatch+is+landed+by+tuna+vessels" title="Seychelles: Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels">Authority in Seychelles to ensure agreed quota of bycatch is landed by tuna vessels</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	