<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased - Seychelles News Agency</title>
	<meta name="title" content="After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased - Seychelles News Agency" />
	<meta http-equiv="Description" content="More anti-poaching patrols are taking place on Aride island and its surrounding waters through an agreement between the Island Conservation Society (ICS) and the Seychelles Coast Guard.

Aride island, a nature reserve, is home to the wedge-tailed shearwater, known in Creole as fouke-de-zil, and the tropical shearwater, known as riga.">
	<meta http-equiv="Keywords" content="COVID-19 pandemic, Seychelles Coast Guard, Island Conservation Society, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/14594/After+spike+in+poaching%2C+efforts+to+protect+seabirds+on+Seychelles%27+Aride+island+are+increased" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/14594/After+spike+in+poaching%2C+efforts+to+protect+seabirds+on+Seychelles%27+Aride+island+are+increased"/>
<meta property="og:title" content="After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="More anti-poaching patrols are taking place on Aride island and its surrounding waters through an agreement between the Island Conservation Society (ICS) and the Seychelles Coast Guard.

Aride island, a nature reserve, is home to the wedge-tailed shearwater, known in Creole as fouke-de-zil, and the tropical shearwater, known as riga."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-03/photo_big_14594.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li class="active"><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/21/Research">Research</a></li><li><span></span><a href="articles/category/22/Species">Species</a></li><li><span></span><a href="articles/category/23/Climate">Climate</a></li><li><span></span><a href="articles/category/41/Conservation">Conservation</a></li><li class="active"><span></span><a href="articles/category/43/General">General</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> March 30, 2021, Tuesday @ 10:48 in <a href="category.php?category_id=4">Environment</a> <span>&raquo;</span> <a href="category.php?category_id=43">GENERAL</a> <span>|</span> By: <a href="about/contact_us">Salifa Karapetyan Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>502</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-03/photo_verybig_14594.jpg" alt="After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased" hspace="0" vspace="0" border="0"><br />
						<p><p>Following the resurgence in poaching events on Aride and in a kilometre of water surrounding the island last year, the Seychelles Coast Guard agreed to assist ICS with its anti-poaching programme. (Gerard Larose, Seychelles Tourism Board)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - More anti-poaching patrols are taking place on Aride island and its surrounding waters through an agreement between the <b>Island Conservation Society</b> (ICS) and the Seychelles Coast Guard.</p>
<p>Aride island, a nature reserve, is home to the wedge-tailed shearwater, known in Creole as fouke-de-zil, and the tropical shearwater, known as riga. According <a href="https://www.arideisland.com/seabirds.html" target="_blank">to Aride’s website</a>, the tropical shearwater colony on the island is believed to be the largest in the world.</p>
<p>Following the resurgence in poaching events on Aride and in a kilometre of water surrounding the island last year, the <b>Seychelles Coast Guard</b> agreed to assist ICS with its anti-poaching programme to prevent and deter illegal taking of wildlife, such as seabirds.</p>
<p>Since December, the coast guard has been patrolling the marine protected area surrounding the Special Reserve. ICS patrol the land, observing and reporting poaching activity in the terrestrial and marine parts of the Special Reserve and reports to the coast guard.</p>
<table style="height: 66px;" width="626">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202103/path_10643.jpg" alt="" /></td>
</tr>
<tr>
<td>According <a href="https://www.arideisland.com/seabirds.html" target="_blank">to Aride’s website</a>, the tropical shearwater colony on the island is believed to be the largest in the world.  (Gerard Larose, Seychelles Tourism Board) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints" target="_blank">CC-BY</a> </td>
</tr>
</tbody>
</table>
<p>The collaboration is now formal with the signing of a two-year Memorandum of Understanding (MoU).</p>
<p>The agreement says that ICS will carry out 24-hour daily patrols of the terrestrial area of the Aride, observe the presence and activity of vessels and persons in the designated marine area and report to the Coast Guard.</p>
<p>The Coast Guard will provide regular marine patrols of the designated marine area of the Special Reserve and will respond as appropriate, which can include intercepting poachers in possession of wildlife protected by laws governing special reserves.</p>
<p>The deputy chief executive of ICS, Shane Emilie, said that there are different reasons why the species in the reserve are being poached.</p>
<p>“One reason is linked to our culture - there are people who like eating fouke and as part of our culture, we consume bird eggs," said Emelie.</p>
<p>He added that stealing is also happening now that people are looking to make extra cash with the economic downturn caused by the COVID-19 pandemic.</p>
<p>Aside from poaching of birds and their eggs, ICS patrolling officers have also observed people fishing in the one-kilometre area surrounding the island designated as a protected area.</p>
<p>The vessels appear to be owned by Seychellois, said Emilie. He said ICS lacks the manpower to patrol the marine area especially when the sea is rough.</p>
<table style="height: 66px;" width="627">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202103/path_10644.jpg" alt="" /></td>
</tr>
<tr>
<td>The collaboration is now formal with the signing of a two-year Memorandum of Understanding. (Seychelles Nation) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints" target="_blank">CC-BY</a> </td>
</tr>
</tbody>
</table>
<p>An operation’s officer at the <b>Seychelles Coast Guard</b>, Gerard Wong-Pool, said that “when personnel on Aride see illegal activities happening, they contact the coast guard that deploys an asset to investigate.”</p>
<p>Wong-Pool said that the Coast Guard will be patrolling the area around Aride and if people are seen doing illegal activities within this one-kilometre area, they will be apprehended.</p>
<p>Aride Island is the northernmost granitic island in Seychelles, an archipelago in the western Indian Ocean and over 1.2 million seabirds regularly breed on the island </p>
<p>Aside from the two shearwater species, there are at least eight other bird species that can be found on Aride. It is against the law to remove any of these birds or their eggs, be it on Aride or other protected islands in Seychelles, an archipelago in the western Indian Ocean.</p>
<p>It is also against the law to sell or buy any of these birds. People who see these illegal acts being carried out are asked to report the activities by calling 4375354.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/43/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Island+Conservation+Society">Island Conservation Society</a><a href="search_news/?tag=Seychelles+Coast+Guard">, Seychelles Coast Guard</a><a href="search_news/?tag=COVID-19+pandemic">, COVID-19 pandemic</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/14594/After+spike+in+poaching%2C+efforts+to+protect+seabirds+on+Seychelles%27+Aride+island+are+increased" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/43/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/14516/Seychelles+Vallee+de+Mai+reopens+after+-month+COVID+closure" title="Seychelles: Seychelles’ Vallee de Mai reopens after 3-month COVID closure">Seychelles’ Vallee de Mai reopens after 3-month COVID closure</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> March 22, 2021, Monday @10:37  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14469/All-women+team+of+divers+works+to+monitor+health+of+Seychelles%27+coral" title="Seychelles: All-women team of divers works to monitor health of Seychelles' coral">All-women team of divers works to monitor health of Seychelles' coral</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> March 8, 2021, Monday @15:50  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14332/Seychelles+Islands+Foundation+says++coco+de+mer+poached+in+" title="Seychelles: Seychelles Islands Foundation says 50 coco de mer poached in 2020">Seychelles Islands Foundation says 50 coco de mer poached in 2020</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> March 3, 2021, Wednesday @11:42  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14354/President+of+Seychelles+Hotel+development+will+continue+despite+protests" title="Seychelles: President of Seychelles: Hotel development will continue despite protests">President of Seychelles: Hotel development will continue despite protests</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> February 15, 2021, Monday @18:47  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14345/Residents+of+Seychelles%27+Anse+La+Mouche+subdistrict+protest+new+hotel+development%2C" title="Seychelles: Residents of Seychelles' Anse La Mouche subdistrict protest new hotel development,">Residents of Seychelles' Anse La Mouche subdistrict protest new hotel development,</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> February 13, 2021, Saturday @17:35  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14302/Photo+competition+nets+huge+harvest+of+Seychelles%27+flora+and+fauna" title="Seychelles: Photo competition nets huge harvest of Seychelles' flora and fauna">Photo competition nets huge harvest of Seychelles' flora and fauna</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> February 6, 2021, Saturday @10:27  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/14450/Despite++million+in+COVID-tourism+losses%2C+Blue+Safari+Seychelles+continues+conservations+programmes" title="Seychelles: Despite $8 million in COVID-tourism losses, Blue Safari Seychelles continues conservations programmes">Despite $8 million in COVID-tourism losses, Blue Safari Seychelles continues conservations programmes</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/11/Tourism" title="Tourism News">Tourism</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14568/Seychelles+Tourism+Board+eyes+India%2C+Russia%2C+UAE+as+Europe+remains+sealed" title="Seychelles: Seychelles Tourism Board eyes India, Russia, UAE as Europe remains sealed">Seychelles Tourism Board eyes India, Russia, UAE as Europe remains sealed</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/11/Tourism" title="Tourism News">Tourism</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14560/Seychelles+developing+Digital+Identity+platform%2C+a+key+building+block+for+the+Digital+Economy" title="Seychelles: Seychelles developing Digital Identity platform, a key building block for the Digital Economy">Seychelles developing Digital Identity platform, a key building block for the Digital Economy</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/42/ICT" title="ICT News">ICT</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/14527/+easy+steps+for+a+fun%2C+safe+vacation+in+Seychelles+as+it+re-opens+to+travellers"><img src="./media/images/2021-03/photo_big_14527.jpg" border="0" alt="5 easy steps for a fun, safe vacation in Seychelles as it re-opens to travellers"></a>
				<h1><a href="articles/14527/+easy+steps+for+a+fun%2C+safe+vacation+in+Seychelles+as+it+re-opens+to+travellers">5 easy steps for a fun, safe vacation in Seychelles as it re-opens to travellers</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/14597/Marine+Conservation+Society+Seychelles+restoring+reef+at+Ste+Anne+Marine+National+Park" title="Seychelles: Marine Conservation Society Seychelles restoring reef at Ste Anne Marine National Park"><img src="media/images/2021-03/photo_small_14597.jpg" /></a>
			<h1><a href="articles/14597/Marine+Conservation+Society+Seychelles+restoring+reef+at+Ste+Anne+Marine+National+Park" title="Seychelles: Marine Conservation Society Seychelles restoring reef at Ste Anne Marine National Park">Marine Conservation Society Seychelles restoring reef at Ste Anne Marine National Park</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14594/After+spike+in+poaching%2C+efforts+to+protect+seabirds+on+Seychelles%27+Aride+island+are+increased" title="Seychelles: After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased"><img src="media/images/2021-03/photo_small_14594.jpg" /></a>
			<h1><a href="articles/14594/After+spike+in+poaching%2C+efforts+to+protect+seabirds+on+Seychelles%27+Aride+island+are+increased" title="Seychelles: After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased">After spike in poaching, efforts to protect seabirds on Seychelles' Aride island are increased</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14588/Seychellois+officials+evaluating+businesses+for+new+Fish+Processing+Zone" title="Seychelles: Seychellois officials evaluating businesses for new Fish Processing Zone"><img src="media/images/2021-03/photo_small_14588.jpg" /></a>
			<h1><a href="articles/14588/Seychellois+officials+evaluating+businesses+for+new+Fish+Processing+Zone" title="Seychelles: Seychellois officials evaluating businesses for new Fish Processing Zone">Seychellois officials evaluating businesses for new Fish Processing Zone</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	