<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries - Seychelles News Agency</title>
	<meta name="title" content="Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries - Seychelles News Agency" />
	<meta http-equiv="Description" content="Seychelles is expected to see more visitors from Denmark as the European country eases travel advice and reopens its borders in May, said newly accredited ambassador Ole Thonke.

The Danish ambassador to Seychelles presented his credentials to President Wavel Ramkalawan on Tuesday at State House.">
	<meta http-equiv="Keywords" content="Indian Ocean Tuna Commission, COVID-19, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/14706/Seychelles+to+see+more+visitors+from+Denmark%3B+Sri+Lanka+discusses+fisheries" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/14706/Seychelles+to+see+more+visitors+from+Denmark%3B+Sri+Lanka+discusses+fisheries"/>
<meta property="og:title" content="Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Seychelles is expected to see more visitors from Denmark as the European country eases travel advice and reopens its borders in May, said newly accredited ambassador Ole Thonke.

The Danish ambassador to Seychelles presented his credentials to President Wavel Ramkalawan on Tuesday at State House."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-04/photo_big_14706.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/13/General">General</a></li><li class="active"><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> April 20, 2021, Tuesday @ 17:53 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=14">DIPLOMACY</a> <span>|</span> By: <a href="about/contact_us">Daniel Laurence Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>454</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-04/photo_verybig_14706.jpg" alt="Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries" hspace="0" vspace="0" border="0"><br />
						<p><p>The Danish ambassador to Seychelles presented his credentials to President Wavel Ramkalawan on Tuesday at State House. (Seychelles Nation)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - Seychelles is expected to see more visitors from Denmark as the European country eases travel advice and reopens its borders in May, said newly accredited ambassador Ole Thonke.</p>
<p>The Danish ambassador to Seychelles presented his credentials to President Wavel Ramkalawan on Tuesday at State House.</p>
<p>“We had a long discussion on the <b>COVID-19</b> crisis globally. Seychelles and Denmark are opening their borders to visitors and our travel advice is also improving. We will soon see more visitors from Denmark to Seychelles as we progress in the year,” Thonke told reporters.</p>
<p>Discussions between the ambassador and the President also touched on issues and values that the two countries share.</p>
<p>“There is the issues of human rights and democratic values. We have seen during the time of the pandemic that crimes such as rape, domestic violence and issues like teenage pregnancy have gone on the rise. Seychelles and Denmark are looking at those issues,” he added.</p>
<p>The ambassador talked about the collaboration the two countries had on maritime security especially when piracy was rampant in the region. He said that Denmark will like to keep this strong partnership.</p>
<p>Also on Tuesday, Srimal Wickremasinghe, the Sri Lankan High Commissioner to Seychelles, an archipelago in the western Indian Ocean, presented his credentials to President Ramkalawan.</p>
<table style="height: 66px;" width="630">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202104/path_10689.jpg" alt="" /></td>
</tr>
<tr>
<td>The Sri Lankan High Commissioner to Seychelles was also accredited on Tuesday. (Seychelles Nation) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints#attribution" target="_blank">CC BY</a></td>
</tr>
</tbody>
</table>
<p>Wickremasinghe told reporters that Sri Lanka wants to further develop its relationship with Seychelles.</p>
<p>“We would be setting up our programme to see the sectors that we would work on together to bolster stronger cooperation. A discussion has already started around the education sector and we are offering the chance for students to study medicine in Sri Lanka," said Wickremasinghe.</p>
<p>He said that Sri Lanka is also interested in providing its expertise to help Seychelles in its infrastructural development.</p>
<p>From State House, Wickremasinghe made a courtesy call on the Seychelles Minister of Fisheries, Jean-Francois Ferrari. Both countries are active members of the <b>Indian Ocean Tuna Commission</b> (IOTC).</p>
<p>Both the Minister and the High Commissioner agreed to re-activate fisheries cooperation discussions between the two countries, with a particular focus on maritime surveillance and monitoring in an effort to eliminate Illegal, Unreported and Unregulated (IUU) fishing in their respective exclusive economic zones.</p>
<p>The partnership will enable Seychelles and Sri Lanka to continue to be at the forefront in fisheries transparency and ensure compliance with international obligations such as those set by Organisation for Economic Co-operation and Development (OECD).</p>
<p>Ferrari also made a proposal that Sri Lanka's private institute of higher education (CINEC) offers more fisheries related courses with a particular focus on modern fishing technologies both at the Seychelles Maritime Academy (SMA) as well as the CINEC campus in Colombo.</p>
<p>He said that this will encourage more Seychellois youths to join the fisheries sector in Seychelles not just as fishermen, but to take hold of equally important career opportunities in the fisheries value chain.</p>
<p>Fisheries is the second top contributor to the Seychelles economy after tourism.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/14/Diplomacy">Diplomacy</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=COVID-19">COVID-19</a><a href="search_news/?tag=Indian+Ocean+Tuna+Commission">, Indian Ocean Tuna Commission</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/14706/Seychelles+to+see+more+visitors+from+Denmark%3B+Sri+Lanka+discusses+fisheries" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/14/Diplomacy">More from Diplomacy &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/14667/Diplomats+see+climate+change%2C+security+risks%2C+business+opportunities+on+trip+to+Seychelles%27+outer+islands" title="Seychelles: Diplomats see climate change, security risks, business opportunities on trip to Seychelles' outer islands">Diplomats see climate change, security risks, business opportunities on trip to Seychelles' outer islands</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> April 13, 2021, Tuesday @19:50  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14647/President+of+Seychelles+offers+condolences+to+Queen+Elizabeth+II+after+passing+of+Prince+Philip+at+age+" title="Seychelles: President of Seychelles offers condolences to Queen Elizabeth II after passing of Prince Philip at age 99">President of Seychelles offers condolences to Queen Elizabeth II after passing of Prince Philip at age 99</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> April 9, 2021, Friday @19:06  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14642/India+gives+Seychelles+new+judiciary+building%2C+solar+project%2C+patrol+boat" title="Seychelles: India gives Seychelles new judiciary building, solar project, patrol boat">India gives Seychelles new judiciary building, solar project, patrol boat</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> April 9, 2021, Friday @10:40  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14626/Hungary+could+help+Seychelles+increase+fresh+milk+supply%2C+ambassador+says" title="Seychelles: Hungary could help Seychelles increase fresh milk supply, ambassador says">Hungary could help Seychelles increase fresh milk supply, ambassador says</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> April 6, 2021, Tuesday @15:51  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14623/Seychelles+invites+diplomats+on+outer+island+excursion+as+thanks+for+COVID-+support" title="Seychelles: Seychelles invites diplomats on outer island excursion as thanks for COVID-19 support">Seychelles invites diplomats on outer island excursion as thanks for COVID-19 support</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> April 6, 2021, Tuesday @10:52  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14558/Emir+of+Qatar+to+visit+Seychelles+later+this+year%2C+President+Ramkalawan+says" title="Seychelles: Emir of Qatar to visit Seychelles later this year, President Ramkalawan says">Emir of Qatar to visit Seychelles later this year, President Ramkalawan says</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> March 23, 2021, Tuesday @22:15  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/14489/%2C+grant+to+allow+Seychelles+Island+Foundation+to+fight+invasive+species" title="Seychelles: $118,000 grant to allow Seychelles Island Foundation to fight invasive species">$118,000 grant to allow Seychelles Island Foundation to fight invasive species</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14675/Seychelles+to+count%2C+check+up+on+giant+tortoises+being+kept+in+captivity" title="Seychelles: Seychelles to count, check up on giant tortoises being kept in captivity">Seychelles to count, check up on giant tortoises being kept in captivity</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14682/Les+tests+COVID-+montrent+que+la+variante+sud-africaine+est+prsente+aux+Seychelles" title="Seychelles: Les tests COVID-19 montrent que la variante sud-africaine est présente aux Seychelles">Les tests COVID-19 montrent que la variante sud-africaine est présente aux Seychelles</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14680/COVID-+testing+shows+that+South+African+variant+is+present+in+Seychelles" title="Seychelles: COVID-19 testing shows that South African variant is present in Seychelles">COVID-19 testing shows that South African variant is present in Seychelles</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14676/Seychellois+welcome+new+freedoms+that+come+with+relaxation+of+COVID+measures" title="Seychelles: Seychellois welcome new freedoms that come with relaxation of COVID measures">Seychellois welcome new freedoms that come with relaxation of COVID measures</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14661/Former+President+of+Seychelles+joins+group+asking+US+to+lift+vaccine+patent+rules" title="Seychelles: Former President of Seychelles joins group asking US to lift vaccine patent rules">Former President of Seychelles joins group asking US to lift vaccine patent rules</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/14676/Seychellois+welcome+new+freedoms+that+come+with+relaxation+of+COVID+measures"><img src="./media/images/2021-04/photo_big_14676.jpg" border="0" alt="Seychellois welcome new freedoms that come with relaxation of COVID measures"></a>
				<h1><a href="articles/14676/Seychellois+welcome+new+freedoms+that+come+with+relaxation+of+COVID+measures">Seychellois welcome new freedoms that come with relaxation of COVID measures</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/14706/Seychelles+to+see+more+visitors+from+Denmark%3B+Sri+Lanka+discusses+fisheries" title="Seychelles: Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries"><img src="media/images/2021-04/photo_small_14706.jpg" /></a>
			<h1><a href="articles/14706/Seychelles+to+see+more+visitors+from+Denmark%3B+Sri+Lanka+discusses+fisheries" title="Seychelles: Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries">Seychelles to see more visitors from Denmark; Sri Lanka discusses fisheries</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14701/Partners+meet+to+discuss+the+development+of+Seychelles%27+cultural+tourism" title="Seychelles: Partners meet to discuss the development of Seychelles' cultural tourism"><img src="media/images/2021-04/photo_small_14701.jpg" /></a>
			<h1><a href="articles/14701/Partners+meet+to+discuss+the+development+of+Seychelles%27+cultural+tourism" title="Seychelles: Partners meet to discuss the development of Seychelles' cultural tourism">Partners meet to discuss the development of Seychelles' cultural tourism</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14489/%2C+grant+to+allow+Seychelles+Island+Foundation+to+fight+invasive+species" title="Seychelles: $118,000 grant to allow Seychelles Island Foundation to fight invasive species"><img src="media/images/2021-03/photo_small_14489.jpg" /></a>
			<h1><a href="articles/14489/%2C+grant+to+allow+Seychelles+Island+Foundation+to+fight+invasive+species" title="Seychelles: $118,000 grant to allow Seychelles Island Foundation to fight invasive species">$118,000 grant to allow Seychelles Island Foundation to fight invasive species</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=COVID-19" style="font-size: 15px;">COVID-19</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	