<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>US authorizes Pfizer-BioNTech vaccine for 12-15 year olds - Seychelles News Agency</title>
	<meta name="title" content="US authorizes Pfizer-BioNTech vaccine for 12-15 year olds - Seychelles News Agency" />
	<meta http-equiv="Description" content="The US Food and Drug Administration (FDA) on Monday authorized the use of the Pfizer-BioNTech Covid-19 vaccine for children aged 12 to 15 years old.

&quot;This is a promising development in our fight against the virus,&quot; said President Joe Biden.">
	<meta http-equiv="Keywords" content="children, virus, health, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/14814/US+authorizes+Pfizer-BioNTech+vaccine+for+-+year+olds" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/14814/US+authorizes+Pfizer-BioNTech+vaccine+for+-+year+olds"/>
<meta property="og:title" content="US authorizes Pfizer-BioNTech vaccine for 12-15 year olds"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The US Food and Drug Administration (FDA) on Monday authorized the use of the Pfizer-BioNTech Covid-19 vaccine for children aged 12 to 15 years old.

&quot;This is a promising development in our fight against the virus,&quot; said President Joe Biden."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-05/photo_big_14814.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="US authorizes Pfizer-BioNTech vaccine for 12-15 year olds - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>US authorizes Pfizer-BioNTech vaccine for 12-15 year olds</h1>
			
			<div class="date"><strong>Washington, United States</strong> <span>|</span> May 11, 2021, Tuesday @ 11:12 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=18">GENERAL</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>273</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-05/photo_verybig_14814.jpg" alt="US authorizes Pfizer-BioNTech vaccine for 12-15 year olds" hspace="0" vspace="0" border="0"><br />
						<p><p>A father sits with his children after receiving a dose of the Sinopharm vaccine againsts the Covid-19 coronavirus. The US Food and Drug Administration (FDA) on Monday authorized the use of the Pfizer-BioNTech Covid-19 vaccine for children aged 12 to 15 years old. (Aamir QURESHI / AFP)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - The US Food and Drug Administration (FDA) on Monday authorized the use of the Pfizer-BioNTech Covid-19 vaccine for <b>children</b> aged 12 to 15 years old.</p>
<p>"This is a promising development in our fight against the <b>virus</b>," said President Joe Biden.</p>
<p>"If you are a parent who wants to protect your child, or a teenager who is interested in getting vaccinated, today's decision is a step closer to that goal."</p>
<p>The FDA previously granted an emergency use authorization for the Pfizer-BioNTech vaccine to individuals aged 16 and older.</p>
<p>"Having a vaccine authorized for a younger population is a critical step in continuing to lessen the immense public <b>health</b> burden caused by the Covid-19 pandemic," said Peter Marks, director of the FDA's Center for Biologics Evaluation and Research.</p>
<p>The FDA said some 1.5 million Covid-19 cases in individuals aged 11 to 17 years old have been reported to the US Centers for Disease Control and Prevention between March 1, 2020 and April 30, 2021.</p>
<p>The course of the disease is generally milder in <b>children</b> but they can pass it on to older, more vulnerable adults.</p>
<p>Pfizer and its partner BioNTech said in March that their two-dose vaccine regimen was shown to be safe and highly effective in a trial of 2,260 12 to 15 year olds.</p>
<p>Biden last week stressed the importance of expanding vaccinations to 12 to 15 year olds and said the authorities were "ready to move immediately" once the authorization came through.</p>
<p>Some 20,000 pharmacies around the country were ready to begin to vaccinate adolescents, he said, and doses will also be shipped to pediatricians.</p>
<p>Covid-19 vaccines from Moderna and Johnson &amp; Johnson have also received emergency use authorizations from the FDA but only for individuals over the age of 18.</p>
<p>Acting FDA commissioner Janet Woodcock described Monday's move as a "significant step in the fight against the Covid-19 pandemic."</p>
<p>"Today's action allows for a younger population to be protected from Covid-19, bringing us closer to returning to a sense of normalcy and to ending the pandemic," Woodcock said in a statement.</p>
<p>"Parents and guardians can rest assured that the agency undertook a rigorous and thorough review of all available data, as we have with all of our Covid-19 vaccine emergency use authorizations," she added.</p>
<p>© Agence France-Presse</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/18/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=health">health</a><a href="search_news/?tag=virus">, virus</a><a href="search_news/?tag=children">, children</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/14814/US+authorizes+Pfizer-BioNTech+vaccine+for+-+year+olds" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/18/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/14815/China+posts+slowest+population+growth+in+decades" title="Seychelles: China posts slowest population growth in decades">China posts slowest population growth in decades</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> 5 hours ago  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14804/%27Religious+extremists%27+suspected+in+Maldives+assassination+bid" title="Seychelles: 'Religious extremists' suspected in Maldives assassination bid">'Religious extremists' suspected in Maldives assassination bid</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> May 10, 2021, Monday @11:50  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14803/Britain+set+to+ease+Covid-+lockdown%2C+but+huge+India+outbreak+persists" title="Seychelles: Britain set to ease Covid-19 lockdown, but huge India outbreak persists">Britain set to ease Covid-19 lockdown, but huge India outbreak persists</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> May 10, 2021, Monday @11:36  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14800/Large+Chinese+rocket+segment+disintegrates+over+Indian+Ocean" title="Seychelles: Large Chinese rocket segment disintegrates over Indian Ocean">Large Chinese rocket segment disintegrates over Indian Ocean</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> May 9, 2021, Sunday @11:20  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14798/Israeli+police%2C+Palestinians+clash+at+Jerusalem%27s+Al-Aqsa+mosque" title="Seychelles: Israeli police, Palestinians clash at Jerusalem's Al-Aqsa mosque">Israeli police, Palestinians clash at Jerusalem's Al-Aqsa mosque</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> May 8, 2021, Saturday @12:05  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14793/Japan+extends+virus+emergency+as+India+posts+record+infections" title="Seychelles: Japan extends virus emergency as India posts record infections">Japan extends virus emergency as India posts record infections</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> May 7, 2021, Friday @13:23  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/14803/Britain+set+to+ease+Covid-+lockdown%2C+but+huge+India+outbreak+persists" title="Seychelles: Britain set to ease Covid-19 lockdown, but huge India outbreak persists">Britain set to ease Covid-19 lockdown, but huge India outbreak persists</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14793/Japan+extends+virus+emergency+as+India+posts+record+infections" title="Seychelles: Japan extends virus emergency as India posts record infections">Japan extends virus emergency as India posts record infections</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14774/More+international+aid+lands+in+India+as+death+toll+hits+record" title="Seychelles: More international aid lands in India as death toll hits record">More international aid lands in India as death toll hits record</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/14799/Official+COVID+situation+in+Seychelles+is+manageable"><img src="./media/images/2021-05/photo_big_14799.jpg" border="0" alt="Official: COVID situation in Seychelles is manageable"></a>
				<h1><a href="articles/14799/Official+COVID+situation+in+Seychelles+is+manageable">Official: COVID situation in Seychelles is manageable</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/14819/Swedish+tourists+will+return+to+Seychelles+as+soon+as+they+are+vaccinated%2C+new+ambassador+says" title="Seychelles: Swedish tourists will return to Seychelles as soon as they are vaccinated, new ambassador says"><img src="media/images/2021-05/photo_small_14819.jpg" /></a>
			<h1><a href="articles/14819/Swedish+tourists+will+return+to+Seychelles+as+soon+as+they+are+vaccinated%2C+new+ambassador+says" title="Seychelles: Swedish tourists will return to Seychelles as soon as they are vaccinated, new ambassador says">Swedish tourists will return to Seychelles as soon as they are vaccinated, new ambassador says</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14817/Nancy+Marie%2C+-+Seychelles%27+oldest+citizen+passes+away+at+age+" title="Seychelles: Nancy Marie, 1909-2021: Seychelles' oldest citizen passes away at age 112"><img src="media/images/2021-05/photo_small_14817.jpg" /></a>
			<h1><a href="articles/14817/Nancy+Marie%2C+-+Seychelles%27+oldest+citizen+passes+away+at+age+" title="Seychelles: Nancy Marie, 1909-2021: Seychelles' oldest citizen passes away at age 112">Nancy Marie, 1909-2021: Seychelles' oldest citizen passes away at age 112</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/14806/Former+president+of+Seychelles+named+one+of+five+ocean+ambassadors%3B+global+effort+to+world%27s+waters" title="Seychelles: Former president of Seychelles named one of five ocean ambassadors; global effort to world's waters"><img src="media/images/2021-05/photo_small_14806.jpg" /></a>
			<h1><a href="articles/14806/Former+president+of+Seychelles+named+one+of+five+ocean+ambassadors%3B+global+effort+to+world%27s+waters" title="Seychelles: Former president of Seychelles named one of five ocean ambassadors; global effort to world's waters">Former president of Seychelles named one of five ocean ambassadors; global effort to world's waters</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	