<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Sri Lankan captain charged for illegally fishing in Seychellois waters - Seychelles News Agency</title>
	<meta name="title" content="Sri Lankan captain charged for illegally fishing in Seychellois waters - Seychelles News Agency" />
	<meta http-equiv="Description" content="The captain of a Sri Lankan-flagged fishing vessel intercepted in the waters of Seychelles has been charged for illegal fishing while the remaining crew awaits deportation.

The captain was charged by the Supreme Court last Wednesday after his vessel, Godbless Sampath 7, was intercepted earlier this month by the patrol ship Topaz of the Seychelles Coast Guard.">
	<meta http-equiv="Keywords" content="Seychelles Coast Guard, Seychelles Fishing Authority, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/15018/Sri+Lankan+captain+charged+for+illegally+fishing+in+Seychellois+waters" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/15018/Sri+Lankan+captain+charged+for+illegally+fishing+in+Seychellois+waters"/>
<meta property="og:title" content="Sri Lankan captain charged for illegally fishing in Seychellois waters"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The captain of a Sri Lankan-flagged fishing vessel intercepted in the waters of Seychelles has been charged for illegal fishing while the remaining crew awaits deportation.

The captain was charged by the Supreme Court last Wednesday after his vessel, Godbless Sampath 7, was intercepted earlier this month by the patrol ship Topaz of the Seychelles Coast Guard."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-06/photo_big_15018.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Sri Lankan captain charged for illegally fishing in Seychellois waters - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Sri Lankan captain charged for illegally fishing in Seychellois waters</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> June 22, 2021, Tuesday @ 10:13 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=13">GENERAL</a> <span>|</span> By: <a href="about/contact_us">Rita Joubert-Lawen Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>563</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-06/photo_verybig_15018.jpg" alt="Sri Lankan captain charged for illegally fishing in Seychellois waters" hspace="0" vspace="0" border="0"><br />
						<p><p>The Sri Lankan vessel was intercepted earlier this month by the patrol ship Topaz of the Seychelles Coast Guard.</p></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - The captain of a Sri Lankan-flagged fishing vessel intercepted in the waters of Seychelles has been charged for illegal fishing while the remaining crew awaits deportation.</p>
<p>The captain was charged by the Supreme Court last Wednesday after his vessel, Godbless Sampath 7, was intercepted earlier this month by the patrol ship Topaz of the Seychelles Coast Guard.</p>
<p>There were six Sri Lankans on board the vessel spotted 99 nautical miles southeast of Mahe, the main island, by a local fishing vessel.</p>
<p>The captain is expected back in court on June 28.</p>
<p>The <b>Seychelles Fishing Authority</b> (SFA) told SNA on Monday that the vessel was escorted to the port of Victoria on Mahe, the main island, while an investigation was launched.</p>
<p>This is the third vessel caught on suspicion of illegal fishing in the Seychelles' waters since May this year.</p>
<p>Seychelles, an archipelago in the western Indian Ocean, has a vast Exclusive Economic Zone of 1.4 million square kilometres which presents a challenge when it comes to monitoring illegal activities in the island nation's waters.</p>
<p>Recently, the National Assembly approved the ratification of a bilateral agreement with the United States to help increase surveillance capabilities in the Seychelles' waters.</p>
<p>Under the agreement, Seychelles will provide its resources through its Ministry for Internal Affairs and the Seychelles People's Defence Forces resources, while the U.S will bring assets including vessels and surveillance aircraft, as well as the equipment and personnel towards strengthening policing within the region through the United States Coastguard and the Department of Homeland Security. </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/13/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Seychelles+Fishing+Authority">Seychelles Fishing Authority</a><a href="search_news/?tag=Seychelles+Coast+Guard">, Seychelles Coast Guard</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/15018/Sri+Lankan+captain+charged+for+illegally+fishing+in+Seychellois+waters" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/13/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/15020/+foreigners+intercepted+in+Seychelles+on+suspicion+of+importing+illegal+drugs" title="Seychelles: 5 foreigners intercepted in Seychelles on suspicion of importing illegal drugs">5 foreigners intercepted in Seychelles on suspicion of importing illegal drugs</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> 3 hours ago  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14966/Family+affairs+ministry+in+Seychelles+undertaking+profiling+exercise+to+better+gauge+family+needs" title="Seychelles: Family affairs ministry in Seychelles undertaking profiling exercise to better gauge family needs">Family affairs ministry in Seychelles undertaking profiling exercise to better gauge family needs</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> June 18, 2021, Friday @07:05  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15003/New+Commissioner+of+Police+says+Seychelles%27+officers+to+get+increased+training" title="Seychelles: New Commissioner of Police says Seychelles' officers to get increased training">New Commissioner of Police says Seychelles' officers to get increased training</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> June 17, 2021, Thursday @15:17  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14923/Seychelles%27+Truth%2C+Reconciliation+and+National+Unity+Commission+to+hear+all+evidence+this+year%2C+then+focus+on+report" title="Seychelles: Seychelles' Truth, Reconciliation and National Unity Commission to hear all evidence this year, then focus on report">Seychelles' Truth, Reconciliation and National Unity Commission to hear all evidence this year, then focus on report</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> June 7, 2021, Monday @10:38  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14910/Loving+kinship+with+stray+dogs+in+Seychelles+leads+to+photo+calendar+fundraiser+for+animal+societies" title="Seychelles: Loving kinship with stray dogs in Seychelles leads to photo calendar fundraiser for animal societies">Loving kinship with stray dogs in Seychelles leads to photo calendar fundraiser for animal societies</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> June 3, 2021, Thursday @12:44  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14929/Seychelles+takes+step+forward+on+early+childhood+care+development" title="Seychelles: Seychelles takes step forward on early childhood care development">Seychelles takes step forward on early childhood care development</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> June 2, 2021, Wednesday @14:42  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/14918/Aquaculture+industry%2C+delayed+by+COVID%2C+to+come+online+in+Seychelles+later+this+year" title="Seychelles: Aquaculture industry, delayed by COVID, to come online in Seychelles later this year">Aquaculture industry, delayed by COVID, to come online in Seychelles later this year</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/12/Fisheries" title="Fisheries News">Fisheries</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14893/Despite+recent+maritime+incidents%2C+Seychelles+not+slowing+down+drug+fight+at+sea+official" title="Seychelles: Despite recent maritime incidents, Seychelles not slowing down drug fight at sea: official">Despite recent maritime incidents, Seychelles not slowing down drug fight at sea: official</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14857/+vessels+with+Chinese+nationals+onboard+escorted+to+Seychelles%27+main+port+to+verify+situation" title="Seychelles: 8 vessels with Chinese nationals onboard escorted to Seychelles' main port to verify situation">8 vessels with Chinese nationals onboard escorted to Seychelles' main port to verify situation</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">Business &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/14924/Seychelles+maintains+%27B%27+credit+rating+in+sign+that+tourism+is+expected+to+rebound"><img src="./media/images/2021-06/photo_big_14924.jpg" border="0" alt="Seychelles maintains 'B' credit rating in sign that tourism is expected to rebound"></a>
				<h1><a href="articles/14924/Seychelles+maintains+%27B%27+credit+rating+in+sign+that+tourism+is+expected+to+rebound">Seychelles maintains 'B' credit rating in sign that tourism is expected to rebound</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/15020/+foreigners+intercepted+in+Seychelles+on+suspicion+of+importing+illegal+drugs" title="Seychelles: 5 foreigners intercepted in Seychelles on suspicion of importing illegal drugs"><img src="media/images/2021-06/photo_small_15020.jpg" /></a>
			<h1><a href="articles/15020/+foreigners+intercepted+in+Seychelles+on+suspicion+of+importing+illegal+drugs" title="Seychelles: 5 foreigners intercepted in Seychelles on suspicion of importing illegal drugs">5 foreigners intercepted in Seychelles on suspicion of importing illegal drugs</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15018/Sri+Lankan+captain+charged+for+illegally+fishing+in+Seychellois+waters" title="Seychelles: Sri Lankan captain charged for illegally fishing in Seychellois waters"><img src="media/images/2021-06/photo_small_15018.jpg" /></a>
			<h1><a href="articles/15018/Sri+Lankan+captain+charged+for+illegally+fishing+in+Seychellois+waters" title="Seychelles: Sri Lankan captain charged for illegally fishing in Seychellois waters">Sri Lankan captain charged for illegally fishing in Seychellois waters</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15013/Seychelles%27+financial+committee+examines+future+of+Air+Seychelles%2C+impact+of+its+precarious+finances" title="Seychelles: Seychelles' financial committee examines future of Air Seychelles, impact of its precarious finances"><img src="media/images/2021-06/photo_small_15013.jpg" /></a>
			<h1><a href="articles/15013/Seychelles%27+financial+committee+examines+future+of+Air+Seychelles%2C+impact+of+its+precarious+finances" title="Seychelles: Seychelles' financial committee examines future of Air Seychelles, impact of its precarious finances">Seychelles' financial committee examines future of Air Seychelles, impact of its precarious finances</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	