<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Mozambique begins 'hidden debt' scandal trial - Seychelles News Agency</title>
	<meta name="title" content="Mozambique begins 'hidden debt' scandal trial - Seychelles News Agency" />
	<meta http-equiv="Description" content="The Mozambique trial of 19 suspects linked to a $2-billion secret loan scandal that plunged the southern African country into its worst-ever financial crisis began Monday in the capital Maputo.

The scheme, known as the &quot;hidden debt&quot; scandal, involved state-guaranteed loans contracted between 2013 and 2015 by three public enterprises -- ProIndicus, Mozambique Asset Management and Ematum -- to buy a tuna-fishing fleet and surveillance ships that never materialised.">
	<meta http-equiv="Keywords" content="trial, Mozambique, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/15367/Mozambique+begins+%27hidden+debt%27+scandal+trial" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/15367/Mozambique+begins+%27hidden+debt%27+scandal+trial"/>
<meta property="og:title" content="Mozambique begins 'hidden debt' scandal trial"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Mozambique trial of 19 suspects linked to a $2-billion secret loan scandal that plunged the southern African country into its worst-ever financial crisis began Monday in the capital Maputo.

The scheme, known as the &quot;hidden debt&quot; scandal, involved state-guaranteed loans contracted between 2013 and 2015 by three public enterprises -- ProIndicus, Mozambique Asset Management and Ematum -- to buy a tuna-fishing fleet and surveillance ships that never materialised."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-08/photo_big_15367.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Mozambique begins 'hidden debt' scandal trial - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Mozambique begins 'hidden debt' scandal trial</h1>
			
			<div class="date"><strong>Maputo, Mozambique</strong> <span>|</span> August 24, 2021, Tuesday @ 12:38 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=18">GENERAL</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>342</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-08/photo_verybig_15367.jpg" alt="Mozambique begins 'hidden debt' scandal trial" hspace="0" vspace="0" border="0"><br />
						<p><p>Mozambican President, Armando Guebuza (L) shakes hands with Mozambican rebel Renamo leader Afonso Dhlakama on September 5, 2014 at the Presidential palace in Maputo, Mozambique, after the two signed a peace deal to end almost two years of armed conflict. For two years government forces and fighters loyal to Dhlakama have clashed, with the rebel leader accusing the state of reneging on a peace deal that ended Mozambique's brutal civil war. (AFP PHOTO / FERHAT MOMADE)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - The <b>Mozambique</b> <b>trial</b> of 19 suspects linked to a $2-billion secret loan scandal that plunged the southern African country into its worst-ever financial crisis began Monday in the capital Maputo.</p>
<p>The scheme, known as the "hidden debt" scandal, involved state-guaranteed loans contracted between 2013 and 2015 by three public enterprises -- ProIndicus, <b>Mozambique</b> Asset Management and Ematum -- to buy a tuna-fishing fleet and surveillance ships that never materialised.</p>
<p>Former president Armando Guebuza's son, Ndambi Guebuza, is among 19 suspects charged with a combination of blackmail, counterfeiting, embezzlement and money laundering.</p>
<p>Dressed in a winter coat and striped shirt, Guebuza sat alongside his counterparts as proceedings started in a makeshift court set up under a canvas tent erected on the premises of the high security prison of Machava, where he has been in pre-trial custody since February 2019.</p>
<p><b>Mozambique</b>'s courts were deemed too small to accommodate the dozens of lawyers and witnesses and over 250 journalists accredited to follow the hearings, which are scheduled to run over the next 43 days.</p>
<p>Only two of the defendants were heard on Monday, during which lawyers argued that their detention was illegal.</p>
<p>None of the 19 have yet commented on the charges.</p>
<p>They are accused of having a hand in the $2 billion (1.7 billion euros) the three companies borrowed from Swiss banking giant Credit Suisse and Russian bank VTB among others.</p>
<p>An independent audit later found that $500 million (426 million euros) of the loans were diverted, and remain unaccounted for.</p>
<p>The government hid the loans from the country's parliament and donors such as the International Monetary Fund, who cut off financial support when the scandal surfaced in 2016.</p>
<p>Guebuza allegedly acted as a facilitator between interested parties and his father, who was president at the time.</p>
<p><b>Mozambique</b>'s former head of security and intelligence, Gregorio Leao, is also among the accused.</p>
<p>Revelations of the secret loans plunged <b>Mozambique</b> -- one of the world's poorest countries and which relies on donor aid -- into its worst financial crisis since independence from Portugal in 1975.</p>
<p>The United States alleges that at least $200 million was spent on bribes and kickbacks, including $12 million pocketed by former finance minister Manuel Chang, who also signed off on the debt guarantees.</p>
<p>Chang, who been under detention in neighbouring South Africa since 2018, is set to be extradited to <b>Mozambique</b> despite a competing arrest warrant issued by US authorities, South Africa's justice ministry said Monday.</p>
<p>Several other judicial procedures involving Credit Suisse are also underway.</p>
<p>Three of the bank's former employees pleaded guilty to US charges of money-laundering over the matter in October 2020.</p>
<p>US-led investigations into the "hidden debt" scandal have also implicated <b>Mozambique</b>'s current President Filipe Nyusi, who was defence minister at the time.</p>
<p>© Agence France-Presse</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/18/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Mozambique">Mozambique</a><a href="search_news/?tag=trial">, trial</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/15367/Mozambique+begins+%27hidden+debt%27+scandal+trial" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/18/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/15368/US%2C+allies+race+against+time+in+chaotic+Kabul+evacuation" title="Seychelles: US, allies race against time in chaotic Kabul evacuation">US, allies race against time in chaotic Kabul evacuation</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> 6 hours ago  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15358/Biden+hopeful+for+ending+Afghan+airlift+on+time%2C+orders+airlines%27+help" title="Seychelles: Biden hopeful for ending Afghan airlift on time, orders airlines' help">Biden hopeful for ending Afghan airlift on time, orders airlines' help</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> August 23, 2021, Monday @08:19  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15349/Sydney+extends+lockdown%2C+imposes+partial+curfew" title="Seychelles: Sydney extends lockdown, imposes partial curfew">Sydney extends lockdown, imposes partial curfew</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> August 20, 2021, Friday @08:40  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15347/Taliban+hold+political+talks%2C+Biden+says+%27chaos%27+was+inevitable" title="Seychelles: Taliban hold political talks, Biden says 'chaos' was inevitable">Taliban hold political talks, Biden says 'chaos' was inevitable</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> August 19, 2021, Thursday @16:31  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15339/Malaysian+king+urges+politicians+to+unite+as+new+PM+hunt+starts" title="Seychelles: Malaysian king urges politicians to unite as new PM hunt starts">Malaysian king urges politicians to unite as new PM hunt starts</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> August 18, 2021, Wednesday @15:21  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15336/US+steps+up+Kabul+evacuation%2C+says+Taliban+pledged+%27safe+passage%27" title="Seychelles: US steps up Kabul evacuation, says Taliban pledged 'safe passage'">US steps up Kabul evacuation, says Taliban pledged 'safe passage'</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> August 18, 2021, Wednesday @08:00  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/15226/S.Africa+sending+about+%2C+troops+to+fight+Mozambique+jihadists" title="Seychelles: S.Africa sending about 1,500 troops to fight Mozambique jihadists">S.Africa sending about 1,500 troops to fight Mozambique jihadists</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14604/Over+%2C+Mozambique+attack+survivors+find+refuge+UN" title="Seychelles: Over 8,000 Mozambique attack survivors find refuge: UN">Over 8,000 Mozambique attack survivors find refuge: UN</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14301/Virus+leads+to+first+Mozambique+curfew+since+civil+war" title="Seychelles: Virus leads to first Mozambique curfew since civil war">Virus leads to first Mozambique curfew since civil war</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/15287/Cruise+ships+to+return+to+Seychelles+after+-month+COVID-+hiatus"><img src="./media/images/2021-08/photo_big_15287.jpg" border="0" alt="Cruise ships to return to Seychelles after 18-month COVID-19 hiatus"></a>
				<h1><a href="articles/15287/Cruise+ships+to+return+to+Seychelles+after+-month+COVID-+hiatus">Cruise ships to return to Seychelles after 18-month COVID-19 hiatus</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/15369/Seychellois+travelling+to+Dubai+for+Expo++study+up+on+nation%27s+history+and+culture" title="Seychelles: Seychellois travelling to Dubai for Expo 2020 study up on nation's history and culture"><img src="media/images/2021-08/photo_small_15369.jpg" /></a>
			<h1><a href="articles/15369/Seychellois+travelling+to+Dubai+for+Expo++study+up+on+nation%27s+history+and+culture" title="Seychelles: Seychellois travelling to Dubai for Expo 2020 study up on nation's history and culture">Seychellois travelling to Dubai for Expo 2020 study up on nation's history and culture</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15361/Plans+for+large-scale+farming+on+Seychelles%27+Coetivy+island+still+in+the+works" title="Seychelles: Plans for large-scale farming on Seychelles' Coetivy island still in the works"><img src="media/images/2021-08/photo_small_15361.jpg" /></a>
			<h1><a href="articles/15361/Plans+for+large-scale+farming+on+Seychelles%27+Coetivy+island+still+in+the+works" title="Seychelles: Plans for large-scale farming on Seychelles' Coetivy island still in the works">Plans for large-scale farming on Seychelles' Coetivy island still in the works</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15345/Intelvision+says+telecom+prices+in+Seychelles+expected+to+drop+with+new+cable+system" title="Seychelles: Intelvision says telecom prices in Seychelles expected to drop with new cable system"><img src="media/images/2021-08/photo_small_15345.jpg" /></a>
			<h1><a href="articles/15345/Intelvision+says+telecom+prices+in+Seychelles+expected+to+drop+with+new+cable+system" title="Seychelles: Intelvision says telecom prices in Seychelles expected to drop with new cable system">Intelvision says telecom prices in Seychelles expected to drop with new cable system</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	