<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Training seeks to lower cases of gender-based violence in Seychelles - Seychelles News Agency</title>
	<meta name="title" content="Training seeks to lower cases of gender-based violence in Seychelles - Seychelles News Agency" />
	<meta http-equiv="Description" content="Seychelles recorded 38 cases of gender-based violence from April to September, a crime statistic that a government ministry and U.S.">
	<meta http-equiv="Keywords" content="Domestic Violence Act, Family Department, gender-based violence, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/15551/Training+seeks+to+lower+cases+of+gender-based+violence+in+Seychelles" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/15551/Training+seeks+to+lower+cases+of+gender-based+violence+in+Seychelles"/>
<meta property="og:title" content="Training seeks to lower cases of gender-based violence in Seychelles"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Seychelles recorded 38 cases of gender-based violence from April to September, a crime statistic that a government ministry and U.S."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-09/photo_big_15551.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Training seeks to lower cases of gender-based violence in Seychelles - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/13/General">General</a></li><li><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Training seeks to lower cases of gender-based violence in Seychelles</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> September 28, 2021, Tuesday @ 10:06 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=13">GENERAL</a> <span>|</span> By: <a href="about/contact_us">Rita Joubert-Lawen Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>409</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-09/photo_verybig_15551.jpg" alt="Training seeks to lower cases of gender-based violence in Seychelles" hspace="0" vspace="0" border="0"><br />
						<p><p>A gender-based violence study in Seychelles in 2016 revealed that both men and women are victims. (Seychelles Nation)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - Seychelles recorded 38 cases of <b>gender-based violence</b> from April to September, a crime statistic that a government ministry and U.S. Embassy are seeking to lower through a three-day training.</p>
<p>The training, which is being organised by the <b>Family Department</b> in the Ministry of Youth, Sports and Family in collaboration with the Embassy of the United States, started on Monday at Eden Bleu.</p>
<p>In her address at the opening of the session, the Minister for Youth, Sports and Family, Marie-Celine Zialor said, "It is disheartening to acknowledge that we still have to address this topic. You would think that given all the progress that we have made in our history as human beings, that we would know better by now and that we would do better by now."  </p>
<p>Zialor said that "this workshop will equip the participants with the ideal knowledge and skills in order to help perpetrators as well as the victims to bounce back. We have to co-exist in society."</p>
<p>During the sessions, the participants will learn about behaviour change and empathy, evidence-based trauma and informed care. Behaviours of youth will also be covered as well the finalisation of targeted needs assessments.</p>
<p>A <b>gender-based violence</b> study in Seychelles, an archipelago in the western Indian Ocean, in 2016 revealed that both men and women are victims. The study showed over 58 percent of women and 43 percent of men have experienced some form of gender-based violence.</p>
<p>"As we strategise on ways to mitigate the situation, we are enthusiastic about bringing hope to our families," said the minister.</p>
<p>With the aim to reinforce the awareness and seek the support of various partners to achieve concrete actions, the participants of the training include representatives from the Seychellois society. Also attending are police officers, the legal department as well as spiritual leaders.</p>
<p>Seychelles took a step forward to better protect victims of domestic violence in May last year when the National Assembly voted for the <b>Domestic Violence Act</b> which was subsequently assented to by the then president Danny Faure. The Act prohibits violence in the domestic context, whether caused through emotional, verbal, physical, sexual, economic, or psychological abuse as defined by law. It also provides for the protection of victims of domestic violence and for penalties for the perpetrators.</p>
<p>Since 2012, Seychelles has joined the rest of the world to commemorate Orange Day and 16 Days of Activism against <b>Gender-Based Violence</b> from November 25 to December 10. The campaign initiated by the United Nations seeks to mobilise civil society, activists, government as well as the public in general.</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/13/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=gender-based+violence">gender-based violence</a><a href="search_news/?tag=Family+Department">, Family Department</a><a href="search_news/?tag=Domestic+Violence+Act">, Domestic Violence Act</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/15551/Training+seeks+to+lower+cases+of+gender-based+violence+in+Seychelles" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/13/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/15554/Corruption+alert+Seychellois+man+who+left+country+despite+tax+issues+raises+questions" title="Seychelles: Corruption alert: Seychellois man who left country despite tax issues raises questions">Corruption alert: Seychellois man who left country despite tax issues raises questions</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> September 27, 2021, Monday @17:27  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15539/Seychelles%27+President+tells+UN+General+Assembly+Leave+no+one+behind" title="Seychelles: Seychelles' President tells UN General Assembly: Leave no one behind">Seychelles' President tells UN General Assembly: Leave no one behind</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> September 24, 2021, Friday @12:16  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15505/Seychelles%2C+France+carry+out+anti-narcotics+military+exercise" title="Seychelles: Seychelles, France carry out anti-narcotics military exercise">Seychelles, France carry out anti-narcotics military exercise</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> September 17, 2021, Friday @17:45  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15492/Work+underway+to+tighten+laws+against+child+prostitution%2C+labour+in+Seychelles" title="Seychelles: Work underway to tighten laws against child prostitution, labour in Seychelles">Work underway to tighten laws against child prostitution, labour in Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> September 15, 2021, Wednesday @15:15  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15455/Proposed+law+will+upend+the+calculus+on+gaining+Seychellois+citizenship" title="Seychelles: Proposed law will upend the calculus on gaining Seychellois citizenship">Proposed law will upend the calculus on gaining Seychellois citizenship</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> September 13, 2021, Monday @17:07  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15327/Injured+flying+foxes%2C+hawksbill+turtles+find+hope+for+recovery+at+Protect+Paradise+Seychelles" title="Seychelles: Injured flying foxes, hawksbill turtles find hope for recovery at Protect Paradise Seychelles">Injured flying foxes, hawksbill turtles find hope for recovery at Protect Paradise Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span> September 11, 2021, Saturday @09:00  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/14669/US+report+cites+violence+against+women%2C+trafficking%2C+child+labour+as+rights+issues+in+Seychelles" title="Seychelles: US report cites violence against women, trafficking, child labour as rights issues in Seychelles">US report cites violence against women, trafficking, child labour as rights issues in Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/11481/Interview+Seychelles+has+a+genuine+desire+to+prevent+gender-based+violence%2C+help+victims" title="Seychelles: Interview: Seychelles has a ‘genuine desire’ to prevent gender-based violence, help victims">Interview: Seychelles has a ‘genuine desire’ to prevent gender-based violence, help victims</a></h1>
			<div class="date"><a href="articles/category/7/Editorial">Editorial</a> &raquo; <a href="articles/category/34/The+Interview" title="The Interview News">The Interview</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/11203/Outgoing+EU+Ambassador+notes+Seychelles%27+strong+tuna+exports+to+Europe" title="Seychelles: Outgoing EU Ambassador notes Seychelles' strong tuna exports to Europe">Outgoing EU Ambassador notes Seychelles' strong tuna exports to Europe</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/15465/Nursing%2C+social+worker+students+among+first+Seychellois+to+receive+Pfizer%27s+COVID-+vaccine"><img src="./media/images/2021-09/photo_big_15465.jpg" border="0" alt="Nursing, social worker students among first Seychellois to receive Pfizer's COVID-19 vaccine"></a>
				<h1><a href="articles/15465/Nursing%2C+social+worker+students+among+first+Seychellois+to+receive+Pfizer%27s+COVID-+vaccine">Nursing, social worker students among first Seychellois to receive Pfizer's COVID-19 vaccine</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/15551/Training+seeks+to+lower+cases+of+gender-based+violence+in+Seychelles" title="Seychelles: Training seeks to lower cases of gender-based violence in Seychelles"><img src="media/images/2021-09/photo_small_15551.jpg" /></a>
			<h1><a href="articles/15551/Training+seeks+to+lower+cases+of+gender-based+violence+in+Seychelles" title="Seychelles: Training seeks to lower cases of gender-based violence in Seychelles">Training seeks to lower cases of gender-based violence in Seychelles</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15554/Corruption+alert+Seychellois+man+who+left+country+despite+tax+issues+raises+questions" title="Seychelles: Corruption alert: Seychellois man who left country despite tax issues raises questions"><img src="media/images/2021-09/photo_small_15554.jpg" /></a>
			<h1><a href="articles/15554/Corruption+alert+Seychellois+man+who+left+country+despite+tax+issues+raises+questions" title="Seychelles: Corruption alert: Seychellois man who left country despite tax issues raises questions">Corruption alert: Seychellois man who left country despite tax issues raises questions</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15552/+of+Seychelles%27+tourism+pioneers+recognised+for+leadership%2C+growth+in+industry" title="Seychelles: 10 of Seychelles' tourism pioneers recognised for leadership, growth in industry"><img src="media/images/2021-09/photo_small_15552.jpg" /></a>
			<h1><a href="articles/15552/+of+Seychelles%27+tourism+pioneers+recognised+for+leadership%2C+growth+in+industry" title="Seychelles: 10 of Seychelles' tourism pioneers recognised for leadership, growth in industry">10 of Seychelles' tourism pioneers recognised for leadership, growth in industry</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	