<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Poland warns migrant crisis could last for years - Seychelles News Agency</title>
	<meta name="title" content="Poland warns migrant crisis could last for years - Seychelles News Agency" />
	<meta http-equiv="Description" content="Poland warned on Wednesday that the crisis on the Belarusian border could last for months or even years, a day after Polish forces used tear gas and water cannon to deter stone-throwing migrants.

Polish Defence Minister Mariusz Blaszczak said there had been further attempts at crossing the border during the night, in the latest escalation of a months-long standoff on the EU's eastern border.">
	<meta http-equiv="Keywords" content="EU, Belarus, Poland, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/15837/Poland+warns+migrant+crisis+could+last+for+years" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/15837/Poland+warns+migrant+crisis+could+last+for+years"/>
<meta property="og:title" content="Poland warns migrant crisis could last for years"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Poland warned on Wednesday that the crisis on the Belarusian border could last for months or even years, a day after Polish forces used tear gas and water cannon to deter stone-throwing migrants.

Polish Defence Minister Mariusz Blaszczak said there had been further attempts at crossing the border during the night, in the latest escalation of a months-long standoff on the EU's eastern border."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-11/photo_big_15837.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Poland warns migrant crisis could last for years - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Poland warns migrant crisis could last for years</h1>
			
			<div class="date"><strong>Sokolka, Poland</strong> <span>|</span> November 17, 2021, Wednesday @ 14:07 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=18">GENERAL</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>207</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-11/photo_verybig_15837.jpg" alt="Poland warns migrant crisis could last for years" hspace="0" vspace="0" border="0"><br />
						<p><p>Migrants aiming to cross into Poland warm themselves by a fire on the Belarusian-Polish border in the Grodno region on November 16, 2021. (Maxim GUCHEK / BELTA / AFP)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - <b>Poland</b> warned on Wednesday that the crisis on the Belarusian border could last for months or even years, a day after Polish forces used tear gas and water cannon to deter stone-throwing migrants.</p>
<p>Polish Defence Minister Mariusz Blaszczak said there had been further attempts at crossing the border during the night, in the latest escalation of a months-long standoff on the <b>EU</b>'s eastern border.</p>
<p>Thousands of migrants, mainly from the Middle East, are staying on the border in what the West says is a crisis engineered by <b>Belarus</b> to try to divide the <b>EU</b> and hit back against sanctions.</p>
<p>Belarusian President Alexander Lukashenko and his main ally, Russian President Vladimir Putin, have rejected the accusations and criticised the <b>EU</b> for not taking in the migrants.</p>
<p>"We have to prepare for the fact that the situation on the Polish-Belarusian border will not be resolved quickly. We have to prepare for months or even years," Blaszczak told <b>Poland</b>'s Radio Jedynka.</p>
<p>Blaszczak said that attempts to cross the border had continued during the night, adding that migrants had used the same "method of attacking the Polish border" as seen on Tuesday at the Bruzgi-Kuznica border crossing.</p>
<p>"The public attention focused on what happened in Kuznica, while smaller groups of migrants tried to break through the Polish border in other sections, also at night," he said.</p>
<p><strong>- Flying bans -</strong></p>
<p>The border guard service said it had detected "161 attempts at illegal crossing" on Tuesday, including "two forceful attempts to cross the border registered during the evening".</p>
<p>Polish police said nine officers were injured in the clashes on Tuesday, along with a border guard and a soldier.</p>
<p>A police spokesman said no injured officers remained in hospital.</p>
<p><b>Belarus</b> and Russia condemned the action taken by Polish forces on Tuesday, which came a day after the <b>EU</b> and US said they were expanding sanctions against <b>Belarus</b> for the migrant crisis.</p>
<p>The West has accused <b>Belarus</b> of luring thousands of migrants, many from Iraq and Syria, with the promise of an easy crossing into the <b>EU</b> and then forcing them to stay at the border.</p>
<p>The <b>EU</b>'s eastern member states of Latvia, Lithuania and <b>Poland</b> have refused to take the migrants, leaving many stranded for weeks in the forested borderlands between the two countries.</p>
<p>Following pressure from the <b>EU</b>, several airlines have said they will now stop transporting would-be migrants to Belarus.</p>
<p>Iraq has also said it will start voluntary repatriations of its citizens from <b>Belarus</b> this week and the <b>EU</b> border agency Frontex is working with the Polish and Iraqi authorities on arranging charter flights from <b>Poland</b> as well.</p>
<p><strong>- 'Stop the suffering' -</strong></p>
<p>Lukashenko, who has crushed opposition to his rule over nearly three decades in power, discussed the crisis with German Chancellor Angela Merkel on Monday.</p>
<p>It was his first phone call with a Western leader since he suppressed mass protests against his rule last year.</p>
<p>French President Emmanuel Macron also spoke to his Russian counterpart Vladimir Putin to try to defuse the crisis.</p>
<p>Aid groups say at least 11 migrants have died on both sides of the border since the crisis began in the summer and have called for a humanitarian response to the crisis.</p>
<p>Visiting areas near the border on the Polish side, the Council of Europe human rights commissioner Dunja Mijatovic on Tuesday said the situation was "extremely dangerous".</p>
<p>"We need to find a way to de-escalate, to make sure the focus is really to stop the suffering," she told reporters.</p>
<p>Russian state television on Wednesday showed hundreds of migrants at an indoor centre set up by Belarusian authorities near the border where families with young children spent the night.</p>
<p>The Belarusian health ministry said it had hospitalised six people, including four children, from the Bruzgi camp.</p>
<p>© Agence France-Presse</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/18/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Poland">Poland</a><a href="search_news/?tag=Belarus">, Belarus</a><a href="search_news/?tag=EU">, EU</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/15837/Poland+warns+migrant+crisis+could+last+for+years" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/18/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/15836/Delhi%2C+Lahore+smog+forces+schools%2C+industry+closures" title="Seychelles: Delhi, Lahore smog forces schools, industry closures">Delhi, Lahore smog forces schools, industry closures</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> 4 hours ago  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15835/Chinese+Ambassador+to+Seychelles+H.E.+Mme+GUO+Wei+talks+about+the+eighth+Ministerial+Conference+of+the+Forum+on+China-Africa+Cooperation+FOCAC" title="Seychelles: Chinese Ambassador to Seychelles H.E. Mme GUO Wei talks about the eighth Ministerial Conference of the Forum on China-Africa Cooperation (FOCAC)">Chinese Ambassador to Seychelles H.E. Mme GUO Wei talks about the eighth Ministerial Conference of the Forum on China-Africa Cooperation (FOCAC)</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> 5 hours ago  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15830/Ugandan+capital+hit+by+twin+blasts+in+%27attack%27+injuring+two+dozen" title="Seychelles: Ugandan capital hit by twin blasts in 'attack' injuring two dozen">Ugandan capital hit by twin blasts in 'attack' injuring two dozen</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> November 16, 2021, Tuesday @15:21  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15826/Biden+urges+%27guardrails%27+against+conflict+in+virtual+Xi+summit" title="Seychelles: Biden urges 'guardrails' against conflict in virtual Xi summit">Biden urges 'guardrails' against conflict in virtual Xi summit</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> November 16, 2021, Tuesday @07:13  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15822/%27Hero%27+cabbie+praised+as+UK+terror+police+probe+deadly+blast" title="Seychelles: 'Hero' cabbie praised as UK terror police probe deadly blast">'Hero' cabbie praised as UK terror police probe deadly blast</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> November 15, 2021, Monday @15:48  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15819/Kadhafi%27s+son+Seif+al-Islam+signs+up+for+Libya+presidency" title="Seychelles: Kadhafi's son Seif al-Islam signs up for Libya presidency">Kadhafi's son Seif al-Islam signs up for Libya presidency</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> November 15, 2021, Monday @07:22  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/15799/Belarus+accuses+Polish+border+forces+of+beating+migrants" title="Seychelles: Belarus accuses Polish border forces of beating migrants">Belarus accuses Polish border forces of beating migrants</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15522/France+wins+EU+backing+in+sub+row+with+US" title="Seychelles: France wins EU backing in sub row with US">France wins EU backing in sub row with US</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15497/EU+announces+defence+summit%2C+more+aid+after+Afghan+collapse" title="Seychelles: EU announces defence summit, more aid after Afghan collapse">EU announces defence summit, more aid after Afghan collapse</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/15761/Seychelles+signs+historic+pact+to+end+deforestation+by++at+UN+climate+summit"><img src="./media/images/2021-11/photo_big_15761.jpg" border="0" alt="Seychelles signs historic pact to end deforestation by 2030 at UN climate summit"></a>
				<h1><a href="articles/15761/Seychelles+signs+historic+pact+to+end+deforestation+by++at+UN+climate+summit">Seychelles signs historic pact to end deforestation by 2030 at UN climate summit</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/15832/Seychelles+disappointed+with+outcomes+of+UN+Climate+Change+Conference%2C+official+says" title="Seychelles: Seychelles disappointed with outcomes of UN Climate Change Conference, official says"><img src="media/images/2021-11/photo_small_15832.jpg" /></a>
			<h1><a href="articles/15832/Seychelles+disappointed+with+outcomes+of+UN+Climate+Change+Conference%2C+official+says" title="Seychelles: Seychelles disappointed with outcomes of UN Climate Change Conference, official says">Seychelles disappointed with outcomes of UN Climate Change Conference, official says</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15834/A+New+York%2C+records+battus+aux+enchres+pour+Frida+Kahlo+et+Pierre+Soulages" title="Seychelles: A New York, records battus aux enchères pour Frida Kahlo et Pierre Soulages"><img src="media/images/2021-11/photo_small_15834.jpg" /></a>
			<h1><a href="articles/15834/A+New+York%2C+records+battus+aux+enchres+pour+Frida+Kahlo+et+Pierre+Soulages" title="Seychelles: A New York, records battus aux enchères pour Frida Kahlo et Pierre Soulages">A New York, records battus aux enchères pour Frida Kahlo et Pierre Soulages</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15829/UN+to+open+liaison+office+in+Seychelles%2C+resident+coordinator+says" title="Seychelles: UN to open liaison office in Seychelles, resident coordinator says"><img src="media/images/2021-11/photo_small_15829.jpg" /></a>
			<h1><a href="articles/15829/UN+to+open+liaison+office+in+Seychelles%2C+resident+coordinator+says" title="Seychelles: UN to open liaison office in Seychelles, resident coordinator says">UN to open liaison office in Seychelles, resident coordinator says</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	