<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>UN rights council opens probe of abuses in Ethiopia conflict - Seychelles News Agency</title>
	<meta name="title" content="UN rights council opens probe of abuses in Ethiopia conflict - Seychelles News Agency" />
	<meta http-equiv="Description" content="The top UN rights body agreed Friday to send international investigators to conflict-hit Ethiopia amid warnings of looming generalised violence, in a move slammed by Addis Ababa.

Following an emergency meeting, the 47-member UN Human Rights Council narrowly voted in favour of ordering the probe into a wide range of alleged violations by all sides in Ethiopia's 13-month conflict.">
	<meta http-equiv="Keywords" content="conflict, Ethiopia, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/16008/UN+rights+council+opens+probe+of+abuses+in+Ethiopia+conflict" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/16008/UN+rights+council+opens+probe+of+abuses+in+Ethiopia+conflict"/>
<meta property="og:title" content="UN rights council opens probe of abuses in Ethiopia conflict"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The top UN rights body agreed Friday to send international investigators to conflict-hit Ethiopia amid warnings of looming generalised violence, in a move slammed by Addis Ababa.

Following an emergency meeting, the 47-member UN Human Rights Council narrowly voted in favour of ordering the probe into a wide range of alleged violations by all sides in Ethiopia's 13-month conflict."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2021-12/photo_big_16008.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="UN rights council opens probe of abuses in Ethiopia conflict - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>UN rights council opens probe of abuses in Ethiopia conflict</h1>
			
			<div class="date"><strong>Geneva, Switzerland</strong> <span>|</span> December 20, 2021, Monday @ 15:46 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=18">GENERAL</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>162</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2021-12/photo_verybig_16008.jpg" alt="UN rights council opens probe of abuses in Ethiopia conflict" hspace="0" vspace="0" border="0"><br />
						<p><p>Lem Lem Hailemariam (bottom), 40, who had her knee fractured in her town Togoga in a deadly airstrike on a market, breast feeds her 3-month-old child as she receives medical treatments at the entrance hall of the Ayder referral hospital in Mekele, on June 24, 2021, two days after a deadly airstrike on a market in Ethiopia's war-torn northern Tigray region, where a seven-month-old conflict surged again. At least 64 people were killed and 180 were injured in an air strike on a market in Ethiopia's war-torn northern Tigray region, a local health officer said, as the army denied targeting civilians. (Yasuyoshi CHIBA / AFP)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - The top UN rights body agreed Friday to send international investigators to conflict-hit <b>Ethiopia</b> amid warnings of looming generalised violence, in a move slammed by Addis Ababa.</p>
<p>Following an emergency meeting, the 47-member UN Human Rights Council narrowly voted in favour of ordering the probe into a wide range of alleged violations by all sides in <b>Ethiopia</b>'s 13-month conflict.</p>
<p><b>Ethiopia</b> had strenuously objected to the special session and the resolution, with Ambassador Zenebe Kebede saying ahead of the vote that the council was "being used as an instrument of political pressure" and had been "hijacked by a neo-colonialist mentality".</p>
<p>The council decision came after the UN and dozens of countries took the floor to voice alarm at alleged atrocities, including mass killings and sexual violence, since the <b>conflict</b> erupted in <b>Ethiopia</b>'s northern Tigray region in November 2020.</p>
<p>The <b>conflict</b> has left thousands dead, displaced more than two million people and pushed hundreds of thousands to the brink of famine, according to the UN.</p>
<p>Deputy UN rights chief Nada al-Nashif on Friday expressed concern at growing hate speech and incitement to violence, saying the <b>conflict</b> could "escalate into generalised violence".</p>
<p>This, she said, would have "major implications, not only for millions of people in <b>Ethiopia</b>, but also across the region".</p>
<p><strong>- 'Alarming scale' -</strong></p>
<p>The EU, which had requested Friday's special council session, warned that abuses were being committed "in an alarming scale".</p>
<p>"It is essential that perpetrators are held accountable in an independent, transparent and impartial manner," Lotte Knudsen, the EU ambassador in Geneva, said Friday.</p>
<p>The resolution called for the creation of "an international commission of human rights experts on <b>Ethiopia</b>", made up of three experts with a renewable one-year mandate.</p>
<p>They will be asked, among other things, to investigate alleged violations and "collect and preserve evidence, to identify those responsible, where possible... in support of ongoing and future accountability efforts".</p>
<p>They will build on the work already done by a joint investigation by the UN rights office and <b>Ethiopia</b>'s Human Rights Commission (EHRC), the resolution said.</p>
<p>That investigation determined last month that possible war crimes and crimes against humanity had been committed by all sides during the conflict.</p>
<p>Al-Nashif said Friday the rights office had since continued "to receive credible reports of severe human rights violations and abuses by all parties".</p>
<p>She expressed particular concern about surging rights abuses after a nationwide state of emergency was declared on November 2, with mass arrests mainly of ethnic Tigrayans.</p>
<p>"While some of those arrested over the past six weeks have been released, we estimate that between 5,000 and 7,000 remain detained, including nine UN staff members," she said.</p>
<p><b>Ethiopia</b> has said that it had cooperated with the joint investigation and had launched its own probe.</p>
<p>"We do not see any merit in this politically-motivated... resolution," Kebede said, insisting his country was "firmly committed to peace and human rights".</p>
<p>A number of nations came to <b>Ethiopia</b>'s defence, saying that the country was being singled out by the council.</p>
<p>Cameroon's ambassador Salomon Eheth insisted on behalf of African countries that the requested investigation would be "counterproductive and susceptible to exacerbating tensions".</p>
<p><b>Ethiopia</b>'s <b>conflict</b> began when Prime Minister Abiy Ahmed sent troops into Tigray in November 2020 after accusing the region's dissident ruling party of attacks on federal army camps.</p>
<p>The Nobel Peace laureate declared victory over the TPLF but rebel fighters staged a shock comeback, recapturing most of Tigray and pushing into neighbouring Afar and Amhara.</p>
<p>© Agence France-Presse</p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/18/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Ethiopia">Ethiopia</a><a href="search_news/?tag=conflict">, conflict</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/16008/UN+rights+council+opens+probe+of+abuses+in+Ethiopia+conflict" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/18/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/16005/Fauci+warns+of+bleak+winter+with+Omicron+%27raging+through+the+world%27" title="Seychelles: Fauci warns of bleak winter with Omicron 'raging through the world'">Fauci warns of bleak winter with Omicron 'raging through the world'</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> 9 hours ago  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16004/London+declares+%27major+incident%27+over+Omicron+spread" title="Seychelles: London declares 'major incident' over Omicron spread">London declares 'major incident' over Omicron spread</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 19, 2021, Sunday @15:51  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15999/Tens+of+thousands+flee+as+super+typhoon+hits+the+Philippines" title="Seychelles: Tens of thousands flee as super typhoon hits the Philippines">Tens of thousands flee as super typhoon hits the Philippines</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 17, 2021, Friday @15:20  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15997/Biden+warns+of+%27winter+of+death%27+for+unvaccinated+as+Omicron+spreads" title="Seychelles: Biden warns of 'winter of death' for unvaccinated as Omicron spreads">Biden warns of 'winter of death' for unvaccinated as Omicron spreads</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 17, 2021, Friday @08:30  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15992/Seychelles+slave+dance+form+%27moutya%27+becomes+UNESCO+heritage" title="Seychelles: Seychelles slave dance form 'moutya' becomes UNESCO heritage">Seychelles slave dance form 'moutya' becomes UNESCO heritage</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 16, 2021, Thursday @14:57  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15988/S.African+court+orders+ex-president+Zuma+back+to+jail" title="Seychelles: S.African court orders ex-president Zuma back to jail">S.African court orders ex-president Zuma back to jail</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span> December 16, 2021, Thursday @08:35  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/15975/Special+UN+rights+council+session+expected+on+Ethiopia+this+week" title="Seychelles: Special UN rights council session expected on Ethiopia this week">Special UN rights council session expected on Ethiopia this week</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15867/Ethiopia%27s+Abiy+vows+to+head+to+war+front+amid+rebel+advance" title="Seychelles: Ethiopia's Abiy vows to head to war front amid rebel advance">Ethiopia's Abiy vows to head to war front amid rebel advance</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15843/African%2C+US+envoys+back+in+Ethiopia+in+push+to+end+war" title="Seychelles: African, US envoys back in Ethiopia in push to end war">African, US envoys back in Ethiopia in push to end war</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">art and culture &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/15995/The+Moutya%2C+a+traditional+dance+in+Seychelles%2C+is+added+to+UNESCO%27s+list+of+intangible+heritage"><img src="./media/images/2021-12/photo_big_15995.jpg" border="0" alt="The Moutya, a traditional dance in Seychelles, is added to UNESCO's list of intangible heritage"></a>
				<h1><a href="articles/15995/The+Moutya%2C+a+traditional+dance+in+Seychelles%2C+is+added+to+UNESCO%27s+list+of+intangible+heritage">The Moutya, a traditional dance in Seychelles, is added to UNESCO's list of intangible heritage</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/16010/IMF+pays+Seychelles+second+loan+instalment%3B+no+year-end+bonuses+for+workers+of+state-owned+enterprises" title="Seychelles: IMF pays Seychelles second loan instalment; no year-end bonuses for workers of state-owned enterprises"><img src="media/images/2021-12/photo_small_16010.jpg" /></a>
			<h1><a href="articles/16010/IMF+pays+Seychelles+second+loan+instalment%3B+no+year-end+bonuses+for+workers+of+state-owned+enterprises" title="Seychelles: IMF pays Seychelles second loan instalment; no year-end bonuses for workers of state-owned enterprises">IMF pays Seychelles second loan instalment; no year-end bonuses for workers of state-owned enterprises</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/16007/Emirates+Airline+adds+additional+flights+to+Seychelles+during+holiday+period" title="Seychelles: Emirates Airline adds additional flights to Seychelles during holiday period"><img src="media/images/2021-12/photo_small_16007.jpg" /></a>
			<h1><a href="articles/16007/Emirates+Airline+adds+additional+flights+to+Seychelles+during+holiday+period" title="Seychelles: Emirates Airline adds additional flights to Seychelles during holiday period">Emirates Airline adds additional flights to Seychelles during holiday period</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/15991/Seychelles+again+wins+World%27s+Most+Romantic+Destination+title+at+World+Travel+Awards" title="Seychelles: Seychelles again wins World's Most Romantic Destination title at World Travel Awards"><img src="media/images/2021-12/photo_small_15991.jpg" /></a>
			<h1><a href="articles/15991/Seychelles+again+wins+World%27s+Most+Romantic+Destination+title+at+World+Travel+Awards" title="Seychelles: Seychelles again wins World's Most Romantic Destination title at World Travel Awards">Seychelles again wins World's Most Romantic Destination title at World Travel Awards</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2021.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	