<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles - Seychelles News Agency</title>
	<meta name="title" content="Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles - Seychelles News Agency" />
	<meta http-equiv="Description" content="Conservation team members on Fregate, the easternmost granitic inner island of Seychelles, are conducting their yearly task to count the number of giant tortoises on the island.  ">
	<meta http-equiv="Keywords" content="UNESCO World Heritage Site, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/16519/Census+starts+on+second+biggest+giant+tortoise+population+in+the+world+on+Fregate+Island+in+Seychelles" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/16519/Census+starts+on+second+biggest+giant+tortoise+population+in+the+world+on+Fregate+Island+in+Seychelles"/>
<meta property="og:title" content="Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Conservation team members on Fregate, the easternmost granitic inner island of Seychelles, are conducting their yearly task to count the number of giant tortoises on the island.  "/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2022-03/photo_big_16519.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li class="active"><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/21/Research">Research</a></li><li class="active"><span></span><a href="articles/category/22/Species">Species</a></li><li><span></span><a href="articles/category/23/Climate">Climate</a></li><li><span></span><a href="articles/category/41/Conservation">Conservation</a></li><li><span></span><a href="articles/category/43/General">General</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> April 6, 2022, Wednesday @ 11:48 in <a href="category.php?category_id=4">Environment</a> <span>&raquo;</span> <a href="category.php?category_id=22">SPECIES</a> <span>|</span> By: <a href="about/contact_us">Salifa Karapetyan Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>499</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2022-03/photo_verybig_16519.jpg" alt="Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles" hspace="0" vspace="0" border="0"><br />
						<p><p>The tortoise is marked with a blue dot on its carapace and then measured and checked to see if it is a male or a female. (Fregate Island)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW198218097 BCX0">Conservation team members on </span><span class="NormalTextRun SpellingErrorV2Themed SCXW198218097 BCX0">Fregate</span><span class="NormalTextRun SCXW198218097 BCX0">, the easternmost granitic inner island of Seychelles, are conducting their yearly task to count the number of giant tortoises on the island. </span></span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SpellingErrorV2Themed SCXW198218097 BCX0">Fregate</span><span class="NormalTextRun SCXW198218097 BCX0"> is home to the second biggest giant tortoise population in the world - after the Aldabra atoll – a <b>UNESCO World Heritage site</b> where about 100,000 Aldabra giant tortoise species thrive. For this reason, the team sees that it is important to get as close as possible to understanding the actual number of the </span><span class="NormalTextRun SpellingErrorV2Themed SCXW198218097 BCX0">Fregate</span><span class="NormalTextRun SCXW198218097 BCX0"> population. Following the census of 2021, the population was estimated to stand between 2,000 to 2,500 tortoises. </span></span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Anna Zora, the deputy conservation manager on the island, told SNA that it is important to keep track of the population, as well as to know the health of the tortoises. </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW198218097 BCX0">"Anybody with a little bit of training can join the conservation team in the census, in fact, many staff members get involved in it. </span><span class="NormalTextRun SCXW198218097 BCX0">We also had guests involved.</span><span class="NormalTextRun SCXW198218097 BCX0"> We give a little kit to the people interested and then they can collect the data for us," said Zora. </span></span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="NormalTextRun SCXW198218097 BCX0">Once the tortoise census on </span><span class="NormalTextRun SpellingErrorV2Themed SCXW198218097 BCX0">Fregate</span><span class="NormalTextRun SCXW198218097 BCX0"> kicks off, the whole conservation team and others involved, go around the island looking for tortoises. The team prepares a map of the island which is divided into nine zones to better understand the migration of tortoises and how they are spread out on the island. </span></span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
<table style="height: 66px;" width="634">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202203/path_11100.jpg" alt="" /></td>
</tr>
<tr>
<td>When marking a tortoise, the team members also take into account the location in which the animal was found. (Fregate Island) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints" target="_blank">All Rights Reserved</a></td>
</tr>
</tbody>
</table>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Once one is spotted, the tortoise is marked with a blue dot on its carapace.  </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">"We use paint that lasts for some time so that we have no problem with the mark being erased," said Zora.  </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The tortoises are then measured and checked to see if it is a male or a female. At the time of the interview, the number of male and female tortoises was the same.  </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">When marking a tortoise, the team members also take into account the location in which the animal was found, marking it on the map. So far, the team has observed regular movements of tortoises around the island, with the fruiting seasons and rainy and dry weather being potential reasons behind the movements. </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Zora outlined that the team does its best to ensure all tortoises on the island are counted and accounted for. </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">"There will be one stage in the census when we will encounter only marked tortoises during our visits. By the end of the census, we will be able to have a good enough idea on the numbers of tortoises we have on the island," she explained. </span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div>
<div class="OutlineElement Ltr SCXW198218097 BCX0">
<p class="Paragraph SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US"><span class="TextRun SCXW198218097 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">It usually takes the team four months to complete the census.</span><span class="EOP SCXW198218097 BCX0" data-ccp-props="{"> </span></p>
</div><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/22/Species">Species</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=UNESCO+World+Heritage+Site">UNESCO World Heritage Site</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/16519/Census+starts+on+second+biggest+giant+tortoise+population+in+the+world+on+Fregate+Island+in+Seychelles" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/22/Species">More from Species &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/16467/Protected+green+turtles+thriving+well+on+Seychelles%27+Aldabra+atoll+-+%2C+per+year+surviving%2C+says+Endangered+Species+Research+journal" title="Seychelles: Protected green turtles thriving well on Seychelles' Aldabra atoll - 15,000 per year surviving, says Endangered Species Research journal">Protected green turtles thriving well on Seychelles' Aldabra atoll - 15,000 per year surviving, says Endangered Species Research journal</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span> March 16, 2022, Wednesday @13:29  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16046/Seychelles+conducts+census+on+critically+endangered+sheath-tailed+bat" title="Seychelles: Seychelles conducts census on critically endangered sheath-tailed bat">Seychelles conducts census on critically endangered sheath-tailed bat</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span> February 20, 2022, Sunday @08:43  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16183/Guinness+World+Records+names+%27Jonathan%27+as+world%27s+oldest+tortoise+ever+on+th+birthday" title="Seychelles: Guinness World Records names 'Jonathan' as world's oldest tortoise ever on 190th birthday">Guinness World Records names 'Jonathan' as world's oldest tortoise ever on 190th birthday</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span> February 1, 2022, Tuesday @14:03  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16029/+Aldabra+giant+tortoises+find+new+freedom+on+Seychelles%27+D%27Arros+Island" title="Seychelles: 8 Aldabra giant tortoises find new freedom on Seychelles' D'Arros Island">8 Aldabra giant tortoises find new freedom on Seychelles' D'Arros Island</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span> January 19, 2022, Wednesday @16:40  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15752/Bird+with+white+eye+rings+in+danger+of+disappearing+from+Seychelles%27+main+island" title="Seychelles: Bird with white eye rings in danger of disappearing from Seychelles' main island">Bird with white eye rings in danger of disappearing from Seychelles' main island</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span> November 10, 2021, Wednesday @13:40  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/15476/Satellite+tracking+of+Sooty+Terns+reveals+potential+new+areas+for+conservation+in+Seychelles" title="Seychelles: Satellite tracking of Sooty Terns reveals potential new areas for conservation in Seychelles">Satellite tracking of Sooty Terns reveals potential new areas for conservation in Seychelles</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span> October 31, 2021, Sunday @10:00  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/16467/Protected+green+turtles+thriving+well+on+Seychelles%27+Aldabra+atoll+-+%2C+per+year+surviving%2C+says+Endangered+Species+Research+journal" title="Seychelles: Protected green turtles thriving well on Seychelles' Aldabra atoll - 15,000 per year surviving, says Endangered Species Research journal">Protected green turtles thriving well on Seychelles' Aldabra atoll - 15,000 per year surviving, says Endangered Species Research journal</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16183/Guinness+World+Records+names+%27Jonathan%27+as+world%27s+oldest+tortoise+ever+on+th+birthday" title="Seychelles: Guinness World Records names 'Jonathan' as world's oldest tortoise ever on 190th birthday">Guinness World Records names 'Jonathan' as world's oldest tortoise ever on 190th birthday</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14820/In+decline+elsewhere%2C+new+research+confirms+a+healthy+population+of+coconut+crab+on+Seychelles%27+Aldabra+Atoll" title="Seychelles: In decline elsewhere, new research confirms a healthy population of coconut crab on Seychelles' Aldabra Atoll">In decline elsewhere, new research confirms a healthy population of coconut crab on Seychelles' Aldabra Atoll</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/22/Species" title="Species News">Species</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/16523/Revised+housing+policy+Seychelles%27+government+to+build+greater+number+of+housing+units+at+reduced+cost"><img src="./media/images/2022-03/photo_big_16523.jpg" border="0" alt="Revised housing policy: Seychelles' government to build greater number of housing units at reduced cost"></a>
				<h1><a href="articles/16523/Revised+housing+policy+Seychelles%27+government+to+build+greater+number+of+housing+units+at+reduced+cost">Revised housing policy: Seychelles' government to build greater number of housing units at reduced cost</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/16580/UAE+to+help+Seychelles+modernise+and+transform+its+public+service" title="Seychelles: UAE to help Seychelles modernise and transform its public service"><img src="media/images/2022-04/photo_small_16580.jpg" /></a>
			<h1><a href="articles/16580/UAE+to+help+Seychelles+modernise+and+transform+its+public+service" title="Seychelles: UAE to help Seychelles modernise and transform its public service">UAE to help Seychelles modernise and transform its public service</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/16519/Census+starts+on+second+biggest+giant+tortoise+population+in+the+world+on+Fregate+Island+in+Seychelles" title="Seychelles: Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles"><img src="media/images/2022-03/photo_small_16519.jpg" /></a>
			<h1><a href="articles/16519/Census+starts+on+second+biggest+giant+tortoise+population+in+the+world+on+Fregate+Island+in+Seychelles" title="Seychelles: Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles">Census starts on second biggest giant tortoise population in the world on Fregate Island in Seychelles</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/16575/New+Finnish+ambassador+to+Seychelles+promises+deeper+ties+in+economics+and+politics" title="Seychelles: New Finnish ambassador to Seychelles promises deeper ties in economics and politics"><img src="media/images/2022-04/photo_small_16575.jpg" /></a>
			<h1><a href="articles/16575/New+Finnish+ambassador+to+Seychelles+promises+deeper+ties+in+economics+and+politics" title="Seychelles: New Finnish ambassador to Seychelles promises deeper ties in economics and politics">New Finnish ambassador to Seychelles promises deeper ties in economics and politics</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2022.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	