<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Seychelles' food and services cost 13% more than in 2019, says Central Bank - Seychelles News Agency</title>
	<meta name="title" content="Seychelles' food and services cost 13% more than in 2019, says Central Bank - Seychelles News Agency" />
	<meta http-equiv="Description" content="The purchasing power of Seychelles' residents has gone down considerably due to a 13 percent average increase in the price of food and services since December 2019 up to April this year, said a Central Bank official on Thursday.

The head of research and statistics at the Central Bank of Seychelles (CBS), Brian Commettant, said that even if domestic economic activities are recovering, the economy remains fragile and the level of uncertainties remain high.">
	<meta http-equiv="Keywords" content="Central Bank of Seychelles, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/16830/Seychelles%27+food+and+services+cost++more+than+in+%2C+says+Central+Bank" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/16830/Seychelles%27+food+and+services+cost++more+than+in+%2C+says+Central+Bank"/>
<meta property="og:title" content="Seychelles' food and services cost 13% more than in 2019, says Central Bank"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The purchasing power of Seychelles' residents has gone down considerably due to a 13 percent average increase in the price of food and services since December 2019 up to April this year, said a Central Bank official on Thursday.

The head of research and statistics at the Central Bank of Seychelles (CBS), Brian Commettant, said that even if domestic economic activities are recovering, the economy remains fragile and the level of uncertainties remain high."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2022-05/photo_big_16830.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Seychelles' food and services cost 13% more than in 2019, says Central Bank - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li class="active"><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li class="active"><span></span><a href="articles/category/8/Finance">Finance</a></li><li><span></span><a href="articles/category/9/Investment">Investment</a></li><li><span></span><a href="articles/category/10/Energy">Energy</a></li><li><span></span><a href="articles/category/11/Tourism">Tourism</a></li><li><span></span><a href="articles/category/12/Fisheries">Fisheries</a></li><li><span></span><a href="articles/category/42/ICT">ICT</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Seychelles' food and services cost 13% more than in 2019, says Central Bank</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> May 26, 2022, Thursday @ 16:31 in <a href="category.php?category_id=1">Business</a> <span>&raquo;</span> <a href="category.php?category_id=8">FINANCE</a> <span>|</span> By: <a href="about/contact_us">Salifa Karapetyan Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>428</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2022-05/photo_verybig_16830.jpg" alt="Seychelles' food and services cost 13% more than in 2019, says Central Bank" hspace="0" vspace="0" border="0"><br />
						<p><p>CBS said that even if domestic economic activities are recovering, the economy remains fragile and the level of uncertainties remains high. (Seychelles News Agency)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - The purchasing power of Seychelles' residents has gone down considerably due to a 13 percent average increase in the price of food and services since December 2019 up to April this year, said a Central Bank official on Thursday.</p>
<p>The head of research and statistics at the <b>Central Bank of Seychelles</b> (CBS), Brian Commettant, said that even if domestic economic activities are recovering, the economy remains fragile and the level of uncertainties remain high.</p>
<p>In April, prices went up by an average of 0.4 percent compared to the month of March. The year-on-year comparison showed an increase of 2.2 percent while the rate of inflation over the course of 12 months has increased by 7.5 percent. </p>
<p>Commettant added that as a small country that depends greatly on the external world, global developments need to be followed closely as they have a direct impact on the economy of Seychelles. </p>
<p>"We produce little and import a lot and as such need to take into account the impact the war between Ukraine and Russia is having, especially on the prices of commodities in the country, which are constantly increasing," said Commettant.</p>
<p>"CBS is aware that many Seychellois are adjusting and prioritising their expenses where they can, to face this difficult situation, and from our point of view, this should continue as much as possible," he added.</p>
<p>Commettant also stated that CBS' monetary policy remains relaxed and the institution is not considering tightening it as the situation would need to further improve.</p>
<p><strong>Tourism arrivals on the increase, foreign exchange reserves remain stable</strong></p>
<p>Despite the rise in commodity and service prices, since the start of the year, the country has seen a significant increase in the number of tourist arrivals and tourism-related income.</p>
<p>From January to April, Seychelles, an archipelago in the western Indian Ocean, received a total of 110,155 visitors as compared to only 21,030 for the same period last year.</p>
<p>In terms of the direct foreign exchange contribution, the estimation is $184 million for the first four months of the year compared to only $36 million for the same period in 2021.</p>
<p>For the foreign exchange on the market, CBS said it stands at $317 million, which is 70 percent higher than the same period last year. For the same period this year, the demand has been $301 million, as such, since the start of the year, demand has been lower than supply.</p>
<p>The reserve of CBS stands at $666 million as of May 24, with $507 million as the net international reserves, which is money that the country can spend. </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/8/Finance">Finance</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Central+Bank+of+Seychelles">Central Bank of Seychelles</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/16830/Seychelles%27+food+and+services+cost++more+than+in+%2C+says+Central+Bank" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/8/Finance">More from Finance &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/16772/Upbeat+island+economy+Seychelles%27+credit+rating+upgraded+to+B+with+positive+outlook" title="Seychelles: Upbeat island economy: Seychelles' credit rating upgraded to B+ with positive outlook">Upbeat island economy: Seychelles' credit rating upgraded to B+ with positive outlook</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span> May 16, 2022, Monday @15:06  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16739/Seychelles%27+economic+reforms+are+model+for+other+developing+countries%2C+says+IMF+exec" title="Seychelles: Seychelles' economic reforms are model for other developing countries, says IMF exec">Seychelles' economic reforms are model for other developing countries, says IMF exec</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span> May 10, 2022, Tuesday @14:57  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16731/%22Seychelles%27+macroeconomic+outlook+is+favourable%2C+but+challenges+remain%2C%22+says+IMF+mission+head" title="Seychelles: &quot;Seychelles' macroeconomic outlook is favourable, but challenges remain,&quot; says IMF mission head">&quot;Seychelles' macroeconomic outlook is favourable, but challenges remain,&quot; says IMF mission head</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span> May 9, 2022, Monday @14:49  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16716/Seychelles%27+financial+sector+works+to+achieve+EU+standards+-+Moving+into+era+of+innovative+products" title="Seychelles: Seychelles' financial sector works to achieve EU standards - Moving into era of innovative products">Seychelles' financial sector works to achieve EU standards - Moving into era of innovative products</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span> May 5, 2022, Thursday @15:26  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16707/IMF+conducts+second+Seychelles+review+for+m+lending+facility" title="Seychelles: IMF conducts second Seychelles review for $107m lending facility">IMF conducts second Seychelles review for $107m lending facility</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span> May 3, 2022, Tuesday @16:53  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16505/Seychelles+doesn%27t+want+%22a+cashless+society+but+a+cash-light+one%22%2C+says+Central+Bank+Governor" title="Seychelles: Seychelles doesn't want &quot;a cashless society but a cash-light one&quot;, says Central Bank Governor">Seychelles doesn't want &quot;a cashless society but a cash-light one&quot;, says Central Bank Governor</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span> April 20, 2022, Wednesday @09:32  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/16772/Upbeat+island+economy+Seychelles%27+credit+rating+upgraded+to+B+with+positive+outlook" title="Seychelles: Upbeat island economy: Seychelles' credit rating upgraded to B+ with positive outlook">Upbeat island economy: Seychelles' credit rating upgraded to B+ with positive outlook</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16505/Seychelles+doesn%27t+want+%22a+cashless+society+but+a+cash-light+one%22%2C+says+Central+Bank+Governor" title="Seychelles: Seychelles doesn't want &quot;a cashless society but a cash-light one&quot;, says Central Bank Governor">Seychelles doesn't want &quot;a cashless society but a cash-light one&quot;, says Central Bank Governor</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16170/CBS+Seychelles%27+forex+inflow+%27significant%27%2C+exchange+rates+stable" title="Seychelles: CBS: Seychelles' forex inflow 'significant', exchange rates stable">CBS: Seychelles' forex inflow 'significant', exchange rates stable</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/8/Finance" title="Finance News">Finance</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">Business &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/16748/Winding-up+petition+against+Air+Seychelles+withdrawn+as+part+of+rescue+plan"><img src="./media/images/2022-05/photo_big_16748.jpg" border="0" alt="Winding-up petition against Air Seychelles withdrawn as part of rescue plan"></a>
				<h1><a href="articles/16748/Winding-up+petition+against+Air+Seychelles+withdrawn+as+part+of+rescue+plan">Winding-up petition against Air Seychelles withdrawn as part of rescue plan</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/16831/Seychelles+and+Saudi+Arabia+expected+to+sign+a+visa+waiver+agreement" title="Seychelles: Seychelles and Saudi Arabia expected to sign a visa waiver agreement"><img src="media/images/2022-05/photo_small_16831.jpg" /></a>
			<h1><a href="articles/16831/Seychelles+and+Saudi+Arabia+expected+to+sign+a+visa+waiver+agreement" title="Seychelles: Seychelles and Saudi Arabia expected to sign a visa waiver agreement">Seychelles and Saudi Arabia expected to sign a visa waiver agreement</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/16830/Seychelles%27+food+and+services+cost++more+than+in+%2C+says+Central+Bank" title="Seychelles: Seychelles' food and services cost 13% more than in 2019, says Central Bank"><img src="media/images/2022-05/photo_small_16830.jpg" /></a>
			<h1><a href="articles/16830/Seychelles%27+food+and+services+cost++more+than+in+%2C+says+Central+Bank" title="Seychelles: Seychelles' food and services cost 13% more than in 2019, says Central Bank">Seychelles' food and services cost 13% more than in 2019, says Central Bank</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/16828/Africa+Day+Seychelles+celebrates+its+African+roots+at+FetAfrik+" title="Seychelles: Africa Day: Seychelles celebrates its African roots at FetAfrik 2022"><img src="media/images/2022-05/photo_small_16828.jpg" /></a>
			<h1><a href="articles/16828/Africa+Day+Seychelles+celebrates+its+African+roots+at+FetAfrik+" title="Seychelles: Africa Day: Seychelles celebrates its African roots at FetAfrik 2022">Africa Day: Seychelles celebrates its African roots at FetAfrik 2022</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2022.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	