<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Seychelles Parks and Gardens Authority launches digital payments for park tickets - Seychelles News Agency</title>
	<meta name="title" content="Seychelles Parks and Gardens Authority launches digital payments for park tickets - Seychelles News Agency" />
	<meta http-equiv="Description" content="Visitors and tourism operators seeking to buy tickets for a visit to Seychelles' Curieuse Marine Park will as of August 1 do so via digital means through a mandatory online payment system introduced by the Seychelles Parks and Gardens Authority (SPGA).

The use of the online system is expected to reduce the number of revenue leakages, improve control over ticket sales for visits to terrestrial and marine parks, gardens and trails in Seychelles, as well as help reduce the operating costs of SPGA.">
	<meta http-equiv="Keywords" content="Seychelles Parks and Gardens Authority, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/17127/Seychelles+Parks+and+Gardens+Authority+launches+digital+payments+for+park+tickets" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/17127/Seychelles+Parks+and+Gardens+Authority+launches+digital+payments+for+park+tickets"/>
<meta property="og:title" content="Seychelles Parks and Gardens Authority launches digital payments for park tickets"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Visitors and tourism operators seeking to buy tickets for a visit to Seychelles' Curieuse Marine Park will as of August 1 do so via digital means through a mandatory online payment system introduced by the Seychelles Parks and Gardens Authority (SPGA).

The use of the online system is expected to reduce the number of revenue leakages, improve control over ticket sales for visits to terrestrial and marine parks, gardens and trails in Seychelles, as well as help reduce the operating costs of SPGA."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2022-07/photo_big_17127.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Seychelles Parks and Gardens Authority launches digital payments for park tickets - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li class="active"><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/21/Research">Research</a></li><li><span></span><a href="articles/category/22/Species">Species</a></li><li><span></span><a href="articles/category/23/Climate">Climate</a></li><li><span></span><a href="articles/category/41/Conservation">Conservation</a></li><li class="active"><span></span><a href="articles/category/43/General">General</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Seychelles Parks and Gardens Authority launches digital payments for park tickets</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> July 25, 2022, Monday @ 14:49 in <a href="category.php?category_id=4">Environment</a> <span>&raquo;</span> <a href="category.php?category_id=43">GENERAL</a> <span>|</span> By: <a href="about/contact_us">Salifa Karapetyan Edited by: Betymie Bonnelame</a> <span>|</span> Views: <span>273</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2022-07/photo_verybig_17127.jpg" alt="Seychelles Parks and Gardens Authority launches digital payments for park tickets" hspace="0" vspace="0" border="0"><br />
						<p><p>Online payments for Curieuse Marine Park will be mandatory as of August 1. (Salifa Karapetyan, Seychelles News Agency)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.seychellesnewsagency.com" class="source">Seychelles News Agency</a>) - Visitors and tourism operators seeking to buy tickets for a visit to Seychelles' Curieuse Marine Park will as of August 1 do so via digital means through a mandatory online payment system introduced by the <b>Seychelles Parks and Gardens Authority</b> (SPGA).</p>
<p>The use of the online system is expected to reduce the number of revenue leakages, improve control over ticket sales for visits to terrestrial and marine parks, gardens and trails in Seychelles, as well as help reduce the operating costs of SPGA.</p>
<p>The chief executive of the authority, Allen Cedras, told reporters on Friday that with most services moving to digital, it is important for SPGA as an organisation to do so as well so as not to be left behind.</p>
<p>"We want to retain and maximise revenue collection at our parks as we make further investments. We have done small research and seen that there are internal and external leakages," said Cedras.</p>
<p>The CEO outlined that in a good year, the authority collects around SCR15 million ($1 million) from ticket sales and loses around 50 percent of revenue that should have been collected through leakages.</p>
<p>Cedras said that most clients who come to visit Seychelles, an archipelago in the western Indian Ocean, record their stay through the use of a smartphone, so access to the website should not be a problem.</p>
<table style="height: 66px;" width="646">
<tbody>
<tr>
<td><img style="display: block; margin-left: auto; margin-right: auto;" src="http://www.seychellesnewsagency.com/media/photos_more/202207/path_11245.jpg" alt="" /></td>
</tr>
<tr>
<td>The use of the online system is expected to reduce the number of revenue leakages, improve control over ticket sales. (<b>Seychelles Parks and Gardens Authority</b>) Photo License: <a href="http://www.seychellesnewsagency.com/buy_prints" target="_blank">All Rights Reserved</a></td>
</tr>
</tbody>
</table>
<p>With the system accessible at <a href="http://www.spga.gov.sc/tickets">www.spga.gov.sc/tickets</a>, a client needs to fill in the required fields and once payment has been confirmed will get a QR code that is valid for the next 24 hours. Tickets are issued<strong> </strong>per person, per day for a specific park, and are valid between 8 am and 5 pm daily.</p>
<p>In the terms and conditions, the purchase of entrance permits is compulsory for non-residents before entering each SPGA paying site and presented to an SPGA officer upon entry. Meanwhile, Seychellois citizens and residents need to present their residency identification upon request.</p>
<p>In cases where a client will be mooring a vessel overnight in a marine park, a fee of SCR 250 ($17.4 ) per vessel per night is applicable and payment can also be made on the website when purchasing the ticket. A mooring permit is required for a vessel inside the marine park for any period between 5 pm and 8 am.</p>
<p>Aside from online payments through the website, there are also points of sales (PoS) at the different sites, allowing clients to come with their credit or debit cards to make payments.</p>
<p>Depending on the marine park, garden, or trail being visited, access to these sites costs between SCR100 ($7) to SCR300 ($21).</p>
<p>Cedras also shared that further parks and services will be added to the website when the authority is ready. </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/43/General">General</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=Seychelles+Parks+and+Gardens+Authority">Seychelles Parks and Gardens Authority</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/17127/Seychelles+Parks+and+Gardens+Authority+launches+digital+payments+for+park+tickets" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/43/General">More from General &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/17125/Time+capsule+Seychelles%27+President+pledges+sustainable+use+of+ocean+resources" title="Seychelles: Time capsule: Seychelles' President pledges sustainable use of ocean resources">Time capsule: Seychelles' President pledges sustainable use of ocean resources</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> July 24, 2022, Sunday @11:46  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17049/SeyCCAT+issues+seagrass+ID+cards+for+collection+of+data+in+Seychelles" title="Seychelles: SeyCCAT issues seagrass ID cards for collection of data in Seychelles">SeyCCAT issues seagrass ID cards for collection of data in Seychelles</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> July 16, 2022, Saturday @10:03  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17046/Coastal+erosion+Seychelles+authorities+building+sea+wall+at+tourism+hotspot" title="Seychelles: Coastal erosion: Seychelles authorities building sea wall at tourism hotspot">Coastal erosion: Seychelles authorities building sea wall at tourism hotspot</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> July 8, 2022, Friday @13:03  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17039/Roadmap+ready+for+protecting+blue+carbon+ecosystems+in+Seychelles%2C+says+James+Michel+Foundation" title="Seychelles: Roadmap ready for protecting blue carbon ecosystems in Seychelles, says James Michel Foundation">Roadmap ready for protecting blue carbon ecosystems in Seychelles, says James Michel Foundation</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> July 7, 2022, Thursday @14:42  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16993/%22Reef+balls%22+New+ways+to+stop+beach+erosion+tested+on+Desroches+Island" title="Seychelles: &quot;Reef balls&quot;: New ways to stop beach erosion tested on Desroches Island">&quot;Reef balls&quot;: New ways to stop beach erosion tested on Desroches Island</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> July 4, 2022, Monday @09:49  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16966/World%27s+biggest+nutNew+coco+de+mer+products+expected+on+market+in+Seychelles" title="Seychelles: World's biggest nut: New coco de mer products expected on market in Seychelles">World's biggest nut: New coco de mer products expected on market in Seychelles</a></h1>
			<div class="date"><a href="articles/category/4/Environment">Environment</a> &raquo; <a href="articles/category/43/General" title="General News">General</a> <span>|</span> June 24, 2022, Friday @10:34  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/16781/French+father+and+son+plant+endemic+trees+in+Seychelles+to+offset+carbon+footprint+for+island+holiday" title="Seychelles: French father and son plant endemic trees in Seychelles to offset carbon footprint for island holiday">French father and son plant endemic trees in Seychelles to offset carbon footprint for island holiday</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16782/Princess+Theodora+von+Liechtenstein+on+visit+to+Seychelles%2C+promoting+Green+Teen+Team+Foundation" title="Seychelles: Princess Theodora von Liechtenstein on visit to Seychelles, promoting Green Teen Team Foundation">Princess Theodora von Liechtenstein on visit to Seychelles, promoting Green Teen Team Foundation</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/14280/President+of+Seychelles+announces+government+restructuring+plans+after++days+in+office" title="Seychelles: President of Seychelles announces government restructuring plans after 99 days in office">President of Seychelles announces government restructuring plans after 99 days in office</a></h1>
			<div class="date"><a href="articles/category//" title=" News"></a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/17087/%22Karibu+Ushelisheli%22President+Kenyatta+receives+state+welcome+in+Seychelles"><img src="./media/images/2022-07/photo_big_17087.jpg" border="0" alt="&quot;Karibu Ushelisheli!&quot;: President Kenyatta receives state welcome in Seychelles"></a>
				<h1><a href="articles/17087/%22Karibu+Ushelisheli%22President+Kenyatta+receives+state+welcome+in+Seychelles">&quot;Karibu Ushelisheli!&quot;: President Kenyatta receives state welcome in Seychelles</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/17127/Seychelles+Parks+and+Gardens+Authority+launches+digital+payments+for+park+tickets" title="Seychelles: Seychelles Parks and Gardens Authority launches digital payments for park tickets"><img src="media/images/2022-07/photo_small_17127.jpg" /></a>
			<h1><a href="articles/17127/Seychelles+Parks+and+Gardens+Authority+launches+digital+payments+for+park+tickets" title="Seychelles: Seychelles Parks and Gardens Authority launches digital payments for park tickets">Seychelles Parks and Gardens Authority launches digital payments for park tickets</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/17120/Green+Climate+Fund+Seychelles+to+make+agriculture+more+resilient+to+climate+change" title="Seychelles: Green Climate Fund: Seychelles to make agriculture more resilient to climate change"><img src="media/images/2022-07/photo_small_17120.jpg" /></a>
			<h1><a href="articles/17120/Green+Climate+Fund+Seychelles+to+make+agriculture+more+resilient+to+climate+change" title="Seychelles: Green Climate Fund: Seychelles to make agriculture more resilient to climate change">Green Climate Fund: Seychelles to make agriculture more resilient to climate change</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/17125/Time+capsule+Seychelles%27+President+pledges+sustainable+use+of+ocean+resources" title="Seychelles: Time capsule: Seychelles' President pledges sustainable use of ocean resources"><img src="media/images/2022-07/photo_small_17125.jpg" /></a>
			<h1><a href="articles/17125/Time+capsule+Seychelles%27+President+pledges+sustainable+use+of+ocean+resources" title="Seychelles: Time capsule: Seychelles' President pledges sustainable use of ocean resources">Time capsule: Seychelles' President pledges sustainable use of ocean resources</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2022.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	