<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed - Seychelles News Agency</title>
	<meta name="title" content="Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed - Seychelles News Agency" />
	<meta http-equiv="Description" content="Seychelles and China have reiterated their commitments to ensure that projects of mutual interest that are discussed materialise, State House said on Tuesday.

The commitment was made in a meeting between Seychelles' President Wavel Ramkalawan and a special representative of the Chinese government on Africa Affairs, Ambassador Xu Jinghu at State House.">
	<meta http-equiv="Keywords" content="National Assembly, COVID-19, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/17177/Chinese+special+envoy+for+African+affairs+in+Seychelles+-+Projects+of+mutual+interest+discussed" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/17177/Chinese+special+envoy+for+African+affairs+in+Seychelles+-+Projects+of+mutual+interest+discussed"/>
<meta property="og:title" content="Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Seychelles and China have reiterated their commitments to ensure that projects of mutual interest that are discussed materialise, State House said on Tuesday.

The commitment was made in a meeting between Seychelles' President Wavel Ramkalawan and a special representative of the Chinese government on Africa Affairs, Ambassador Xu Jinghu at State House."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2022-08/photo_big_17177.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li class="active"><a href="articles/category/2/National" title="National">National</a></li>
				<li><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/13/General">General</a></li><li class="active"><span></span><a href="articles/category/14/Diplomacy">Diplomacy</a></li><li><span></span><a href="articles/category/16/Sport">Sport</a></li><li><span></span><a href="articles/category/39/Health">Health</a></li><li><span></span><a href="articles/category/17/Obituaries">Obituaries</a></li><li><span></span><a href="articles/category/44/Politics">Politics</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed</h1>
			
			<div class="date"><strong>Victoria, Seychelles</strong> <span>|</span> August 3, 2022, Wednesday @ 11:12 in <a href="category.php?category_id=2">National</a> <span>&raquo;</span> <a href="category.php?category_id=14">DIPLOMACY</a> <span>|</span> By: <a href="about/contact_us">Betymie Bonnelame</a> <span>|</span> Views: <span>909</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2022-08/photo_verybig_17177.jpg" alt="Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed" hspace="0" vspace="0" border="0"><br />
						<p><p>Ambassador Xu Jinghu (left) met with Ramkalawan accompanied by the Chinese ambassador to Seychelles, Guo Wei. (State House)</p></p><p class="license"><a href="buy_prints#attribution" title="Attribution">Photo license &nbsp;<span class="license_attribution"></span></a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p class="p">Seychelles and China have reiterated their commitments to ensure that projects of mutual interest that are discussed materialise, State House said on Tuesday.</p>
<p class="p">The commitment was made in a meeting between Seychelles' President Wavel Ramkalawan and a special representative of the Chinese government on Africa Affairs, Ambassador Xu Jinghu at State House.</p>
<p class="p">Jinghu and her high-level delegation are currently on a regional tour and were accompanied on her visit to State House by the Chinese ambassador to Seychelles, Guo Wei. </p>
<p class="p">"Relations between Seychelles and China have been very good over the years and we look forward to further consolidating our ties through the development of bilateral relations for the benefit of our peoples," said Ramkalawan.<br /><br />During her visit to Seychelles, an archipelago in the western Indian Ocean, also met with the principal secretary of foreign affairs, Vivianne Fock Tave, on Monday.</p>
<p class="p">During their meeting, Fock Tave acknowledged China's pivotal role in Seychelles' socio-economic development since its independence from Britain.</p>
<p class="p">Furthermore, China and Seychelles remain committed to deepening cooperation in education, health and the Blue Economy, among others.</p>
<p class="p">Jinghu congratulated Seychelles for its efforts in implementing an effective vaccination campaign against COVID-19.</p>
<p class="p">The two sides also discussed issues relating to multilateralism, cooperation in international fora and international issues of interest to Seychelles and China.</p>
<p class="p">Since 1977, China has assisted Seychelles in the sectors of education, agriculture, health, housing and infrastructure as well as fisheries and the environment.</p>
<p class="p">China has built some landmark infrastructure in Seychelles including the <b>National Assembly</b> building, the Supreme Court of Seychelles, large housing projects and the Anse Royale Hospital. An ongoing project is a new headquarters for Seychelles Broadcasting Corporation, funded by the Chinese government. </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/14/Diplomacy">Diplomacy</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=COVID-19">COVID-19</a><a href="search_news/?tag=National+Assembly">, National Assembly</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/17177/Chinese+special+envoy+for+African+affairs+in+Seychelles+-+Projects+of+mutual+interest+discussed" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/14/Diplomacy">More from Diplomacy &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/17135/%22Seychelles+is+a+model+in+debt-for-environment+swaps%2C%22+says+Maldives%27+parliament+speaker" title="Seychelles: &quot;Seychelles is a model in debt-for-environment swaps,&quot; says Maldives' parliament speaker">&quot;Seychelles is a model in debt-for-environment swaps,&quot; says Maldives' parliament speaker</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> July 26, 2022, Tuesday @15:46  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17098/Seychelles%27+President+calls+for+more+investment+in+Kenyan+business+market" title="Seychelles: Seychelles' President calls for more investment in Kenyan business market">Seychelles' President calls for more investment in Kenyan business market</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> July 19, 2022, Tuesday @12:42  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17094/Kenyan+head+of+state+visit+to+Seychelles++cooperation+agreements+signed" title="Seychelles: Kenyan head of state visit to Seychelles: 10 cooperation agreements signed">Kenyan head of state visit to Seychelles: 10 cooperation agreements signed</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> July 18, 2022, Monday @18:00  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17087/%22Karibu+Ushelisheli%22President+Kenyatta+receives+state+welcome+in+Seychelles" title="Seychelles: &quot;Karibu Ushelisheli!&quot;: President Kenyatta receives state welcome in Seychelles">&quot;Karibu Ushelisheli!&quot;: President Kenyatta receives state welcome in Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> July 17, 2022, Sunday @19:54  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17073/President+Kenyatta+to+visit+Seychelles+on+July+-" title="Seychelles: President Kenyatta to visit Seychelles on July 17-19">President Kenyatta to visit Seychelles on July 17-19</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> July 13, 2022, Wednesday @18:58  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17051/Former+PM+Abe+Seychelles%27+President+expresses+condolences+to+Japan" title="Seychelles: Former PM Abe: Seychelles' President expresses condolences to Japan">Former PM Abe: Seychelles' President expresses condolences to Japan</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/14/Diplomacy" title="Diplomacy News">Diplomacy</a> <span>|</span> July 8, 2022, Friday @19:15  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/17170/Environment+impact+Final+decision+on+Reef+Hotel+project+in+Seychelles+yet+to+be+taken" title="Seychelles: Environment impact: Final decision on Reef Hotel project in Seychelles yet to be taken">Environment impact: Final decision on Reef Hotel project in Seychelles yet to be taken</a></h1>
			<div class="date"><a href="articles/category/1/Business">Business</a> &raquo; <a href="articles/category/11/Tourism" title="Tourism News">Tourism</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17095/%22Ensure+equity%2C+justice+for+all%22+President+Kenyatta+addresses+Seychelles+National+Assembly" title="Seychelles: &quot;Ensure equity, justice for all&quot;: President Kenyatta addresses Seychelles National Assembly">&quot;Ensure equity, justice for all&quot;: President Kenyatta addresses Seychelles National Assembly</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17081/Pan-African+Parliament+Two+caucuses+headed+by+MPs+from+Seychelles" title="Seychelles: Pan-African Parliament: Two caucuses headed by MPs from Seychelles">Pan-African Parliament: Two caucuses headed by MPs from Seychelles</a></h1>
			<div class="date"><a href="articles/category/2/National">National</a> &raquo; <a href="articles/category/13/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">Environment &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/17125/Time+capsule+Seychelles%27+President+pledges+sustainable+use+of+ocean+resources"><img src="./media/images/2022-07/photo_big_17125.jpg" border="0" alt="Time capsule: Seychelles' President pledges sustainable use of ocean resources"></a>
				<h1><a href="articles/17125/Time+capsule+Seychelles%27+President+pledges+sustainable+use+of+ocean+resources">Time capsule: Seychelles' President pledges sustainable use of ocean resources</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/17173/Moscow-Seychelles+direct+Aeroflot+expected+to+resume+flights+in+October" title="Seychelles: Moscow-Seychelles direct: Aeroflot expected to resume flights in October"><img src="media/images/2022-08/photo_small_17173.jpg" /></a>
			<h1><a href="articles/17173/Moscow-Seychelles+direct+Aeroflot+expected+to+resume+flights+in+October" title="Seychelles: Moscow-Seychelles direct: Aeroflot expected to resume flights in October">Moscow-Seychelles direct: Aeroflot expected to resume flights in October</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/17177/Chinese+special+envoy+for+African+affairs+in+Seychelles+-+Projects+of+mutual+interest+discussed" title="Seychelles: Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed"><img src="media/images/2022-08/photo_small_17177.jpg" /></a>
			<h1><a href="articles/17177/Chinese+special+envoy+for+African+affairs+in+Seychelles+-+Projects+of+mutual+interest+discussed" title="Seychelles: Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed">Chinese special envoy for African affairs in Seychelles - Projects of mutual interest discussed</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/17170/Environment+impact+Final+decision+on+Reef+Hotel+project+in+Seychelles+yet+to+be+taken" title="Seychelles: Environment impact: Final decision on Reef Hotel project in Seychelles yet to be taken"><img src="media/images/2022-08/photo_small_17170.jpg" /></a>
			<h1><a href="articles/17170/Environment+impact+Final+decision+on+Reef+Hotel+project+in+Seychelles+yet+to+be+taken" title="Seychelles: Environment impact: Final decision on Reef Hotel project in Seychelles yet to be taken">Environment impact: Final decision on Reef Hotel project in Seychelles yet to be taken</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2022.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	