<!DOCTYPE html>
<!--[if IE 7]><html class="lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"><![endif]-->
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-163302201-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-163302201-1');
	</script>
	<base href="http://www.seychellesnewsagency.com/">
	<META http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>W.Africa bloc chief warns Guinea risks 'heavy sanctions' - Seychelles News Agency</title>
	<meta name="title" content="W.Africa bloc chief warns Guinea risks 'heavy sanctions' - Seychelles News Agency" />
	<meta http-equiv="Description" content="The acting head of West Africa's regional bloc on Wednesday warned Guinea's ruling junta that the country faced &quot;heavy sanctions&quot; if it persisted in trying to stay in power for three years.

Three years in power before a return to civilian rule is &quot;unacceptable for ECOWAS,&quot; Guinea-Bissau President Umaro Sissoco Embalo, who heads the Economic Community of West African States, said.">
	<meta http-equiv="Keywords" content="ECOWAS, Guinea, junta, seychelles, news, newsletter">
	<meta name="Author" content="M3 Web - http://m3web.bg">
	<link rel="canonical" href="http://www.seychellesnewsagency.com/articles/17450/W.Africa+bloc+chief+warns+Guinea+risks+%27heavy+sanctions%27" />
<meta property="og:url" content="http://www.seychellesnewsagency.com/articles/17450/W.Africa+bloc+chief+warns+Guinea+risks+%27heavy+sanctions%27"/>
<meta property="og:title" content="W.Africa bloc chief warns Guinea risks 'heavy sanctions'"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The acting head of West Africa's regional bloc on Wednesday warned Guinea's ruling junta that the country faced &quot;heavy sanctions&quot; if it persisted in trying to stay in power for three years.

Three years in power before a return to civilian rule is &quot;unacceptable for ECOWAS,&quot; Guinea-Bissau President Umaro Sissoco Embalo, who heads the Economic Community of West African States, said."/>
<meta property="og:image" content="http://www.seychellesnewsagency.com/media/images/2022-09/photo_big_17450.jpg"/>
	<meta property="fb:admins" content="145999013521"/>
	<LINK REL="alternate" TITLE="Seychelles News Agency RSS" HREF="http://www.seychellesnewsagency.com/rss" TYPE="application/rss+xml">

	<link rel="stylesheet" type="text/css" href="css/reset.css" />
	<link rel="stylesheet" type="text/css" href="css/style01.css?m=4" />
	
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<script type="text/javascript" src="js/jquery-1.11.0.min.js"></script>
	<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
	<script type="text/javascript" src="js/jquery.cookie.js"></script>
	<script type="text/javascript" src="js/flowplayer-3.1.4.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.scrollable.min.js"></script>
	<script type="text/javascript" src="js/jquery.tools.form.min.js"></script>
	<script type="text/javascript" src="js/global.js"></script>
	
	<script type="text/javascript" src="js/jquery.tooltip.min.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.tooltip.css">

	<script type="text/javascript" src="js/jquery.fancybox.pack.js"></script>
	<link rel="stylesheet" type="text/css" href="css/jquery.fancybox.css">

	<link rel="stylesheet" type="text/css" href="css/jquery.dateinput.css">
	
	<script type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>

		<script type="text/javascript">var switchTo5x=true;</script>
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js?A=2"></script>
	<script type="text/javascript">stLight.options({publisher: "78e95857-f7a9-44cd-a6ea-b5895dd97401", doNotHash: false, doNotCopy: false, hashAddressBar: false, onhover:false});</script>
	

	<!--[if lt IE 7]>
		<style>
		</style>
	<![endif]-->
	<!--[if lt IE 8]>
		<style>

		</style>
	<![endif]-->
		
</head>

<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46202032-2', 'seychellesnewsagency.com');
  ga('send', 'pageview');

</script><a name="top"></a>
<div id="wrap">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=52");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=afbe7486&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=52&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=afbe7486' border='0' alt='' /></a></noscript>
	<header>
		<div id="header-left">
			<div id="topic"><a href="./">Ocean of news here</a></div>
			<form id="searchform" method="GET" action="search_news" name="newssearch">
				<input type="Hidden" name="do_search" value="no">
				<input name="thequery" type="text" value="Search..." onfocus="if(this.value == 'Search...') this.value = ''; " onblur="if(this.value == '') this.value = 'Search...'; ">
				<input type="submit" value="Go" class="submit" />
			</form>
			<div class="clear"></div>
			<div id="subscribe">Subscribe for free:&nbsp;<!--<a href="newsletter/subscribe" title="Subscribe for Seychelles Weekly News">Newsletter</a>&nbsp;|&nbsp;--><a href="newsalert" title="Subscribe for keyword">News alert</a></div>
		</div>
		<div id="header-center">
			<a id="logo" href="./" title="W.Africa bloc chief warns Guinea risks 'heavy sanctions' - Seychelles News Agency">
				<img src="images/01/logo.png" alt="" />
			</a>
		</div>
		<div id="header-right">
			<ul id="header_icons">
				<li><span>Follow us:</span></li>
				<li><a title="Facebook" href="https://www.facebook.com/seychellesnewsagency" target="_blank"><img width="14" height="14" src="images/01/facebook_icon.png" alt=""></a></li>
				<li><a title="Twitter" href="https://twitter.com/SeyNewsAgency" target="_blank"><img width="14" height="14" src="images/01/twitter_icon.png" alt=""></a></li>
				<li><a title="Rss" href="rss_subscribe"><img width="14" height="14" src="images/01/rss_icon.png" alt=""></a></li>
			</ul>
			<div id="weather_widget" class="fleft">
												<div class="clear"></div>
			</div>
			<div class="clear" style="height: 5px;"></div>
			<div id="go_mobile">Go to mobile version: <a href="http://m.seychellesnewsagency.com/"><img width="14" height="14" src="images/01/mobile_icon.png" alt=""></a></div>
		</div>
		
		<div class="clear"></div>
		
		<nav>
			<ul id="nav">
			
				<li><a href="articles/category/1/Business" title="Seychelles Business News">Business</a></li>
				<li><a href="articles/category/2/National" title="National">National</a></li>
				<li class="active"><a href="articles/category/3/World" title="World News">World</a></li>
				<li><a href="articles/category/4/Environment" title="Environment">Environment</a></li>
				<li><a href="articles/category/5/Entertainment" title="Entertainment">Entertainment</a></li>
				<li><a href="articles/category/6/En+francais" title="En français">En français</a></li>
				<li><a href="articles/category/7/Editorial" title="Editorial">Editorial</a></li>
				<li><a href="best_in_sc" title="Best in Seychelles">Best in Seychelles</a></li>
						</ul>
		</nav>
	</header>
	<div class="clear"></div>			

	
		<ul id="nav_lvl2">
		<li><span></span><a href="articles/category/18/General">General</a></li><li><span></span><a href="articles/category/19/Indian+Ocean">Indian Ocean</a></li><li class="active"><span></span><a href="articles/category/20/Africa">Africa</a></li>
		</ul> <!-- nav_lvl2 -->
		<div class="clear"></div>
		 
	
	
	<div id="left-content">
		<article id="view_article">
	
			<h1>W.Africa bloc chief warns Guinea risks 'heavy sanctions'</h1>
			
			<div class="date"><strong>Dakar, Senegal</strong> <span>|</span> September 22, 2022, Thursday @ 12:17 in <a href="category.php?category_id=3">World</a> <span>&raquo;</span> <a href="category.php?category_id=20">AFRICA</a> <span>|</span> By: <a href="about/contact_us">AFP</a> <span>|</span> Views: <span>242</span> 
			</div>
			
					<div id="imagebig" class="article_photo">
						<img src="http://www.seychellesnewsagency.com/media/images/2022-09/photo_verybig_17450.jpg" alt="W.Africa bloc chief warns Guinea risks 'heavy sanctions'" hspace="0" vspace="0" border="0"><br />
						<p><p>In this file photograph taken on October 1, 2021, Guinea's junta leader Colonel Mamady Doumbouya raises his hand at his swearing in ceremony as president of country transion, in Conakry. AFP learnt on September 12, 2022, that Mamady Doumbouya, head of the junta and of the state in Guinea, is the target of a complaint filed on September 8, in Paris for "complicity in torture" and "voluntary homicides" filed by opponents of the National Front for the Defense of the Constitution (FNDC). (Photo by Cellou BINANI / AFP)</p></p><p class="license"><a href="buy_prints#all_rights" title="All Rights Reserved">Photo license &nbsp;<span class="license_all_rights"></span></a><a href="buy_prints" class="buy">Purchase photo</a></p>
						<div style="clear:both"></div>
					</div>
				
			<ul class="share_links">
					<li><span class="st_fblike_hcount" displayText="Facebook Like"></span></li>
					<li><span class="st_twitter_hcount" displayText="Tweet"></span></li>
					<li><span class="st_googleplus_hcount" displayText="Google +"></span></li>
					<li><span class="st_sharethis_hcount" displayText="ShareThis"></span></li>
					<li><div class="kindleWidget" style="display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div></li>
			</ul>
			
		<div id="textsize"><p>(<a href="http://www.afp.com" class="source">AFP</a>) - The acting head of West Africa's regional bloc on Wednesday warned <b>Guinea</b>'s ruling <b>junta</b> that the country faced "heavy sanctions" if it persisted in trying to stay in power for three years.</p>
<p>Three years in power before a return to civilian rule is "unacceptable for <b>ECOWAS</b>," Guinea-Bissau President Umaro Sissoco Embalo, who heads the Economic Community of West African States, said.</p>
<p>"Unacceptable and non-negotiable," he added, in an interview with France's RFI and France 24 broadcasters, a day before an <b>ECOWAS</b> summit on the sidelines of the United Nations General Assembly in New York.</p>
<p>The poor but mineral-rich nation has been ruled by the military since a coup in September 2021 that ousted president Alpha Conde, in power since 2010.</p>
<p>At the end of July, Embalo said he had recently convinced <b>Guinea</b>'s <b>junta</b> to hasten the return to democracy.</p>
<p>The authorities have continued, however, to talk of a three-year transition period.</p>
<p>Embalo said in the interview that if the <b>junta</b> maintained that timetable, there would be sanctions "heavy sanctions, even".</p>
<p>The West Africa bloc is struggling with a string of military coups in the region in the past two years.</p>
<p>Mali underwent coups in August 2020 and May 2021, followed by <b>Guinea</b> in September 2021 and Burkina Faso in January.</p>
<p>The head of <b>Guinea</b>'s military-dominated government Colonel Mamady Doumbouya was due in the Malian capital Bamako on Wednesday for talks with <b>junta</b> chief Colonel Assimi Goita.</p>
<p>The agenda for the visit was not made public.</p>
<p><b>ECOWAS</b> has lifted tough sanctions that had been imposed on Mali's military regime, accepting a March 2024 return to civilian rule.</p>
<p>But Mali and <b>Guinea</b> remain suspended from <b>ECOWAS</b> bodies.</p>
<p>© Agence France-Presse </p><div class="clear"></div></div>
	
	<div class="clear"></div>
	
	<a class="button" href="articles/category/20/Africa">Africa</a>
	<a class="be_reporter" href="reporter">&raquo; Be a reporter: Write and send your article</a>
	<a class="subscribe fright" href="newsalert" title="Subscribe for news alert">&raquo;&nbsp;Subscribe for news alert</a>
	<div class="clear"></div>
	
	<div id="article_tags"><span>Tags: </span><a href="search_news/?tag=junta">junta</a><a href="search_news/?tag=Guinea">, Guinea</a><a href="search_news/?tag=ECOWAS">, ECOWAS</a></div>
	<script type="text/javascript">
	     $("div#textsize img:not([title])").each(function() {
	            if($(this).attr("alt") != "") {
					$(this).attr("title", $(this).attr("alt"));
				}
	    });
 		 $(function () {
            $("p.license a").tooltip( { 
				position: "center right"
			} );
            $("div#textsize img[alt][alt!=]").tooltip( { 
				offset: [70, 0]
			} );
        });
	</script>
	
	<script type="text/javascript">
		$("a#article_send").fancybox({
			"hideOnContentClick": false,
			"width": 500,
			"type": "iframe"
		});	
	</script>	
	
	
	
	<div class="line"></div>
	<div class="fb-like-box" data-href="https://www.facebook.com/seychellesnewsagency" data-width="640" data-show-faces="false" data-stream="false" data-header="false" style="margin: 0px 0px 0px 0px;"></div>
	
	<div class="fb-comments" data-href="http://www.seychellesnewsagency.com//articles/17450/W.Africa+bloc+chief+warns+Guinea+risks+%27heavy+sanctions%27" data-num-posts="2" data-width="645"></div>
	
	
		<section id="more_from_category" class="news_list">
			<h1 class="bordered"><a href="articles/category/20/Africa">More from Africa &rarr;</a></h1>
		
		<article>
			
			<h1><a href="articles/17444/DR+Congo+leader%2C+at+UN%2C+accuses+Rwanda+of+aggression" title="Seychelles: DR Congo leader, at UN, accuses Rwanda of aggression">DR Congo leader, at UN, accuses Rwanda of aggression</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span> September 21, 2022, Wednesday @15:41  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17405/Fuel+prices+jump+in+Kenya+after+subsidies+cut" title="Seychelles: Fuel prices jump in Kenya after subsidies cut">Fuel prices jump in Kenya after subsidies cut</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span> September 15, 2022, Thursday @13:12  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17352/Kenya+Supreme+Court+upholds+Ruto%27s+presidential+win" title="Seychelles: Kenya Supreme Court upholds Ruto's presidential win">Kenya Supreme Court upholds Ruto's presidential win</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span> September 6, 2022, Tuesday @11:12  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17346/UN+warns+famine+%27at+the+door%27+in+Somalia" title="Seychelles: UN warns famine 'at the door' in Somalia">UN warns famine 'at the door' in Somalia</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span> September 5, 2022, Monday @14:40  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17339/African+countries+to+stand+by+.C+target+at+climate+talks" title="Seychelles: African countries to stand by 1.5C target at climate talks">African countries to stand by 1.5C target at climate talks</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span> September 2, 2022, Friday @21:05  </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/17259/Kenya%27s+outgoing+president+promises+smooth+transition" title="Seychelles: Kenya's outgoing president promises smooth transition">Kenya's outgoing president promises smooth transition</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span> August 19, 2022, Friday @09:39  </div>
			<div class="clear"></div>	
		</article>
</section>
			<section id="article_related" class="news_list">
				<h1 class="bordered">Related Articles</h1>
			
		<article>
			
			<h1><a href="articles/17014/W.African+bloc+lifts+Mali+sanctions%2C+agrees+on+Burkina+transition" title="Seychelles: W.African bloc lifts Mali sanctions, agrees on Burkina transition">W.African bloc lifts Mali sanctions, agrees on Burkina transition</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16714/Guinea+says+will+prosecute+ousted+president+for+murder" title="Seychelles: Guinea says will prosecute ousted president for murder">Guinea says will prosecute ousted president for murder</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/20/Africa" title="Africa News">Africa</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>

		<article>
			
			<h1><a href="articles/16241/W.+African+leaders+hold+emergency+summit+after+spate+of+coups" title="Seychelles: W. African leaders hold emergency summit after spate of coups">W. African leaders hold emergency summit after spate of coups</a></h1>
			<div class="date"><a href="articles/category/3/World">World</a> &raquo; <a href="articles/category/18/General" title="General News">General</a> <span>|</span>   </div>
			<div class="clear"></div>	
		</article>
</section>
	<div class="clear"></div>
	
		<div class="clear"></div>
	</article><!-- content div -->
	
	
</div> <!-- left-content -->
<div id="right-content">
	
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=54");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa58edd8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=54&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa58edd8' border='0' alt='' /></a></noscript>

				<section class="right_editorial">
					<h1 class="bordered">general &rarr;</h1>
			
			<article>
				<a class="photo" href="articles/17441/Seychelles%27+President+at+UNGA+Economic+equity+is+biggest+impediment+to+achieving+SDGs"><img src="./media/images/2022-09/photo_big_17441.jpg" border="0" alt="Seychelles' President at UNGA: Economic equity is biggest impediment to achieving SDGs"></a>
				<h1><a href="articles/17441/Seychelles%27+President+at+UNGA+Economic+equity+is+biggest+impediment+to+achieving+SDGs">Seychelles' President at UNGA: Economic equity is biggest impediment to achieving SDGs</a></h1>
			</article>
		
			</section>
		
		<section id="righ_ttopnews" class="news_list">
			<h1 class="bordered">Top news</h1>
		
		<article>
			<a class="photo" href="articles/17428/Consumer+Price+Index+-month+average+inflation+at+.+in+Seychelles" title="Seychelles: Consumer Price Index: 12-month average inflation at 4.78% in Seychelles"><img src="media/images/2022-09/photo_small_17428.jpg" /></a>
			<h1><a href="articles/17428/Consumer+Price+Index+-month+average+inflation+at+.+in+Seychelles" title="Seychelles: Consumer Price Index: 12-month average inflation at 4.78% in Seychelles">Consumer Price Index: 12-month average inflation at 4.78% in Seychelles</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/17445/Seychelles%27+President+holds+talks+with+UN+Secretary-General+and+UAE+Minister+of+State" title="Seychelles: Seychelles' President holds talks with UN Secretary-General and UAE Minister of State"><img src="media/images/2022-09/photo_small_17445.jpg" /></a>
			<h1><a href="articles/17445/Seychelles%27+President+holds+talks+with+UN+Secretary-General+and+UAE+Minister+of+State" title="Seychelles: Seychelles' President holds talks with UN Secretary-General and UAE Minister of State">Seychelles' President holds talks with UN Secretary-General and UAE Minister of State</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

		<article>
			<a class="photo" href="articles/17442/French+and+Seychellois+special+forces+undertake+joint+military+training" title="Seychelles: French and Seychellois special forces undertake joint military training"><img src="media/images/2022-09/photo_small_17442.jpg" /></a>
			<h1><a href="articles/17442/French+and+Seychellois+special+forces+undertake+joint+military+training" title="Seychelles: French and Seychellois special forces undertake joint military training">French and Seychellois special forces undertake joint military training</a></h1>
			<div class="date"></div>
			<div class="clear"></div>	
		</article>

			<div class="clear"></div><br>
		</section>
		
	<div id="tags_right">
		<h1 class="bordered"><a href="tags">Tags &rarr;</a></h1>
		<div id="tags">
	<a href="search_news/?tag=virus" style="font-size: 15px;">virus</a> &middot; <a href="search_news/?tag=politics" style="font-size: 15px;">politics</a> &middot; <a href="search_news/?tag=Seychelles Tourism Board" style="font-size: 15px;">Seychelles Tourism Board</a> &middot; <a href="search_news/?tag=health" style="font-size: 15px;">health</a> &middot; <a href="search_news/?tag=Madagascar" style="font-size: 15px;">Madagascar</a> &middot; 
			<a href="tags"><u>All tags</u></a>
		</div>
	</div>
	
	<div id="archive_right">
		<h1 class="bordered"><a href="archives">Archives</a></h1>
		<form action="archives" method="get" id="archives_form">
			<label for="archives_day">Date: </label>
			<input type="Text" name="date" id="archives_day" value="Click to choose a date" onchange="window.location = 'archives/' + this.value; ">
		<script>
		//$(function() {
			$("#archives_day").dateinput({
				format: 'yyyy-mm-dd ',	// the format displayed for the user
				selectors: true,             	// whether month/year dropdowns are shown
				speed: 'fast',               	// calendar reveal speed
				firstDay: 1,                  	// which day starts a week. 0 = sunday, 1 = monday etc..
				offset: [0, 0]
			});
		//});
		</script>
		</form>
		<a href="search" style="display: block; margin: 7px 0px 0px 0px; font-size: 11px; ">&raquo; Advanced search</a>
	</div>
	<div class="clear"></div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.oneclick.bg/openx/www/delivery/ajs.php':'http://www.oneclick.bg/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=55");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://www.oneclick.bg/openx/www/delivery/ck.php?n=aa123298&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://www.oneclick.bg/openx/www/delivery/avw.php?zoneid=55&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa123298' border='0' alt='' /></a></noscript>

</div> <!-- right-content -->

<!-- End wrap -->
</div>
<div class="clear" style="height:50px;"></div>
<footer>
	<div id="content_footer">
		<ul id="footer_nav">
			<li><a href="http://m.seychellesnewsagency.com/" title="Go to mobile version">Mobile website</a></li>
			<li><a href="buy_prints">Photo Licenses</a></li>
			<li><a href="about">About Seychelles News Agency</a></li>
			<li><a href="advertise">Advertise</a></li>
			<li><a href="about/contact_us">Contact us</a></li>
			<li><a href="copyright">Copyright &amp; Disclaimer</a></li>
			<li><a href="privacy">Privacy policy</a></li>
		</ul>
		<div class="clear"></div>
		<img src="images/01/footer_logo.png" width="123" height="59" alt="" class="fleft footer_logo">
		<div id="copy">
			All Rights Reserved &copy; Seychelles News Agency, 2022.			<a href="http://www.m3bg.com" id="m3bg" target="_blank" title="Web design and maintenance by M3 Communications Group, Inc.">Web design and maintenance by M3 Communications Group, Inc.</a> 		</div>
	</div>
</footer>


<div id="banclick"></div>
	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- +1 button -->
<script type="text/javascript">
  window.___gcfg = {lang: 'bg'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- kindle -->
<script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"#textsize"}):setTimeout(k,500);})();</script>


</body>
</html>


	